<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://thesimpsonian.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://thesimpsonian.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://thesimpsonian.com/wp-content/uploads/2016/08/477333_10151174246244653_2139243547_o.jpg" /><link rel="Shortcut Icon" href="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-favicon-1.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Simpsonian RSS 2.0" href="https://thesimpsonian.com/feed/" />
<link rel="alternate" type="text/xml" title="The Simpsonian RSS .92" href="https://thesimpsonian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Simpsonian Atom 0.3" href="https://thesimpsonian.com/feed/atom/" />

<title>Women&#8217;s tennis team aces opener in 9-0 win &#8211; The Simpsonian</title>
<link rel="alternate" type="application/rss+xml" title="The Simpsonian &raquo; Women&#8217;s tennis team aces opener in 9-0 win Comments Feed" href="https://thesimpsonian.com/30678/sports/womens-tennis-team-aces-opener-in-9-0-win/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesimpsonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://thesimpsonian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thesimpsonian.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thesimpsonian.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesimpsonian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Muli:400|Roboto:700|Lato:700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thesimpsonian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C700%7CRoboto%3A400%2C700%7CPT+Sans%3A400%2C700%7CLato%3A400%2C700%7COpen+Sans%3A400%2C700%7CPT+Sans+Narrow%3A400%2C700&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/style.css?ver=20200911' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thesimpsonian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","security":"8d84daebfe","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thesimpsonian.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thesimpsonian.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://thesimpsonian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesimpsonian.com/wp-json/wp/v2/posts/30678" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesimpsonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesimpsonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to vote in a pandemic' href='https://thesimpsonian.com/30673/news/how-to-vote-in-a-pandemic/' />
<link rel='next' title='Storm Shooting Sports start season Strong' href='https://thesimpsonian.com/30684/sports/storm-shooting-sports-start-season-strong/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://thesimpsonian.com/30678/sports/womens-tennis-team-aces-opener-in-9-0-win/" />
<link rel='shortlink' href='https://thesimpsonian.com/?p=30678' />
<link rel="alternate" type="application/json+oembed" href="https://thesimpsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesimpsonian.com%2F30678%2Fsports%2Fwomens-tennis-team-aces-opener-in-9-0-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesimpsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesimpsonian.com%2F30678%2Fsports%2Fwomens-tennis-team-aces-opener-in-9-0-win%2F&#038;format=xml" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@simpsoniansc" />
<meta name="twitter:creator" content="@simpsoniansc" />
<meta name="twitter:url" content="https://thesimpsonian.com/30678/sports/womens-tennis-team-aces-opener-in-9-0-win/" />
<meta name="twitter:title" content="Women&#8217;s tennis team aces opener in 9-0 win" />
<meta name="twitter:description" content="The Simpson women’s tennis team started the fall campaign off strong with a 9-0 win over Dubuque on Saturday, Sept. 19.  After the first four meets of the [...]" />
<meta name="twitter:image" content="https://thesimpsonian.com/wp-content/uploads/2020/09/Women_s-Tennis-7846.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style type='text/css' media='screen'>
	h1{ font-family:"Lato", arial, sans-serif;}
	h2{ font-family:"Lato", arial, sans-serif;}
	h3{ font-family:"Lato", arial, sans-serif;}
	h4{ font-family:"Lato", arial, sans-serif;}
	h5{ font-family:"Lato", arial, sans-serif;}
	h6{ font-family:"Lato", arial, sans-serif;}
	li{ font-family:"Lato", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Women&#8217;s tennis team aces opener in 9-0 win" />
<meta property="og:type" content="article" />
<meta name="author" content="Jake Brend" />
<meta property="og:url" content="https://thesimpsonian.com/30678/sports/womens-tennis-team-aces-opener-in-9-0-win/" />
<meta property="og:image" content="https://thesimpsonian.com/wp-content/uploads/2020/09/Women_s-Tennis-7846-900x718.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="718" />
	<meta property="og:site_name" content="The Simpsonian" />
	<meta property="og:description" content="The Simpson women’s tennis team started the fall campaign off strong with a 9-0 win over Dubuque on Saturday, Sept. 19.  After the first four meets of the season were postponed or canceled due to COVID-19, the Storm (1-0, 1-0 A-R-C) were finally able to kick off the season at the Buxton Tennis Complex against..." />
	<meta name="description" content="The Simpson women’s tennis team started the fall campaign off strong with a 9-0 win over Dubuque on Saturday, Sept. 19.  After the first four meets of the season were postponed or canceled due to COVID-19, the Storm (1-0, 1-0 A-R-C) were finally able to kick off the season at the Buxton Tennis Complex against..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="sports,tennis,women's tennis" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-7-300x45.png" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesimpsonian.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesimpsonian.com/about/">About</a></li>
<li id="menu-item-23608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="https://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="https://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="https://thesimpsonian.com/advertising/">Advertising</a></li>
<li id="menu-item-23617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="https://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thesimpsonian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://thesimpsonian.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-24235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24235"><a href="https://thesimpsonian.com/category/news/academics/">Academics</a></li>
	<li id="menu-item-19142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19142"><a href="https://thesimpsonian.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-23824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23824"><a href="https://thesimpsonian.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-19143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19143"><a href="https://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li>
	<li id="menu-item-19145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19145"><a href="https://thesimpsonian.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-24236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="https://thesimpsonian.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175"><a href="https://thesimpsonian.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-23826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23826"><a href="https://thesimpsonian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-23827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23827"><a href="https://thesimpsonian.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-23828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23828"><a href="https://thesimpsonian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-24238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24238"><a href="https://thesimpsonian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-23829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23829"><a href="https://thesimpsonian.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-23830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="https://thesimpsonian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-23831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23831"><a href="https://thesimpsonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-23832" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23832"><a href="https://thesimpsonian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-23833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23833"><a href="https://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-23834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23834"><a href="https://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li id="menu-item-24299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24299"><a href="https://thesimpsonian.com/category/lifestyles/ask-millie/">Ask Millie</a></li>
	<li id="menu-item-23835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23835"><a href="https://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li>
	<li id="menu-item-23836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="https://thesimpsonian.com/category/lifestyles/features/">Features</a></li>
	<li id="menu-item-24234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24234"><a href="https://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li>
	<li id="menu-item-28641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28641"><a href="https://thesimpsonian.com/category/listicles/">Listicles</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://thesimpsonian.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-19173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="https://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-19174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="https://thesimpsonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-24237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24237"><a href="https://thesimpsonian.com/category/opinion/our-view/">Our View</a></li>
</ul>
</li>
<li id="menu-item-23778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23778"><a href="http://tunein.com/radio/The-Storm-889-s35508/">KSTM</a></li>
<li id="menu-item-23823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23823"><a href="https://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li>
</ul></div></ul></div><div id="extracolumnwrap" style="position:relative"><div id="extracolumninnerwrap"><div id="extracolumn" style="display:none;float:left;"><div class="extracolumn-padding">
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-7'>

						 
							<div class="widget1 widgettitle" role="heading" style="background: #990000!important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;text-align:left;">This Week</div><div class="clear"></div><div class="widgetbody1 widgetbody" style="background-color:#eeeeee !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;">	
												
							<div class="snotextwidget">		
	
																	<div data-configid="18906013/69446639" style="width:210px; height:310px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-3'>

						 
							<div class="widget1 widgettitle" role="heading" style="background: #990000!important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;text-align:left;">Twitter</div><div class="clear"></div><div class="widgetbody1 widgetbody" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;">	
												
							<div class="snotextwidget">		
	
																	<p><a class="twitter-timeline" href="https://twitter.com/SimpsonianSC?ref_src=twsrc%5Etfw">Tweets by SimpsonianSC</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
															
							</div>
	
							<div class="widget-expander" style="padding-bottom:2px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		</div></div><script type="text/javascript">
					jQuery(document).ready(function() {
						var $leftcolumn = jQuery('#wrap');
							var homeLeft = $leftcolumn.offset().left;
						jQuery("#extracolumn").width(homeLeft - 15);    				
						jQuery("#extracolumn").show();
					});
					jQuery(window).load(function() {
						var $leftcolumn = jQuery('#wrap');
							var homeLeft = $leftcolumn.offset().left;
						jQuery("#extracolumn").width(homeLeft - 15);  
						
						var footerDistance = jQuery('#footer').offset().top + jQuery('#footer').outerHeight();
						
						var $ec = jQuery('#extracolumn');  
							var bottomEC = $ec.outerHeight(true);
						footerDistance = footerDistance.toFixed(0);
						var scrollLimit = footerDistance - bottomEC + 30;
						
						
						var windowHeight = window.innerHeight;
						var headerHeight = 0;
						
							
							headerHeight += jQuery('.navbarwrap').outerHeight();

						

																			jQuery('#extracolumn').scrollToFixed({
								top: 0,
								limit: scrollLimit,
								marginTop: headerHeight,
								zIndex:5,
								removeOffsets: true,
								unfixed: function() { jQuery('#extracolumn').width($leftcolumn.offset().left - 15); },
								spacerClass: 'scrollspacer'
	            			});
												});
					

					jQuery(document).ready(function() {
		
							jQuery(window).resize(function(){
								var homeLeft = jQuery('#wrap').offset().left;
								jQuery("#extracolumn").width(homeLeft - 15); 
							});
					})

            	
			
  	 			</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-iphone-7.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-ipad-9.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><div class="headerlink headerlarge"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerlink headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><h1 style="display:none" aria-hidden="true">The Simpsonian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thesimpsonian.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thesimpsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/simpsoniansc">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/simpsoniansc">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/thesimpsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://thesimpsonian.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8880" action="https://thesimpsonian.com/">
			<div class="search-button-container" id="searchthis8880">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8880" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8880" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8880" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8880" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thesimpsonian.com"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div><h1 style="display:none">The Simpsonian</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-7-300x45.png" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24235"><a href="https://thesimpsonian.com/category/news/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19142"><a href="https://thesimpsonian.com/category/news/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23824"><a href="https://thesimpsonian.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19143"><a href="https://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19145" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="https://thesimpsonian.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23826"><a href="https://thesimpsonian.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23827"><a href="https://thesimpsonian.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23828"><a href="https://thesimpsonian.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24238"><a href="https://thesimpsonian.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23829"><a href="https://thesimpsonian.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="https://thesimpsonian.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23831"><a href="https://thesimpsonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23832"><a href="https://thesimpsonian.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23833"><a href="https://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23834"><a href="https://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24299"><a href="https://thesimpsonian.com/category/lifestyles/ask-millie/">Ask Millie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23835"><a href="https://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="https://thesimpsonian.com/category/lifestyles/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24234"><a href="https://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28641"><a href="https://thesimpsonian.com/category/listicles/">Listicles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="https://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="https://thesimpsonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24237"><a href="https://thesimpsonian.com/category/opinion/our-view/">Our View</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23778"><a href="http://tunein.com/radio/The-Storm-889-s35508/">KSTM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23823"><a href="https://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-30678' class='snopostid'><div id='classic_story' class='sno-story-30678'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Women&#8217;s tennis team aces opener in 9-0 win</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='30678' data-photo-id='30679' href='#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/Women_s-Tennis-7846-900x718.jpg' alt='Photo+by+Corinne+Thomas' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='30678' data-photo-id='30679'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Photo by Corinne Thomas</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">by <a href="https://thesimpsonian.com/staff_profile/jake-brend/" class="creditline">Jake Brend</a>, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">September 23, 2020</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">The Simpson women’s tennis team started the fall campaign off strong with a 9-0 win over Dubuque on Saturday, Sept. 19. </span></p>
<p><span style="font-weight: 400;">After the first four meets of the season were postponed or canceled due to COVID-19, the Storm (1-0, 1-0 A-R-C) were finally able to kick off the season at the Buxton Tennis Complex against the Spartans (1-5, 0-5 A-R-C.)</span></p>
<p><span style="font-weight: 400;">“We had five practice weeks, and everyone knew it&#8217;s go time for matches,” Head Coach Faith Bliss said.</span></p>
<p><span style="font-weight: 400;">The strong performance started in doubles play, where all three pairs for the Storm won their match. At the top, juniors Anna Wanek and Emily King defeated Alyssa Stevenson and Ta&#8217;Dazja Perkins, 8-1. Poise was the key to victory in the first match of the day.</span></p>
<p><span style="font-weight: 400;">“Emily has a very calming presence about her that helped make the match fun and seem no different than a practice,” Wanek said.</span></p>
<p><span style="font-weight: 400;">Junior Megan Grubb and sophomore Kennedi Wright beat Lauren Colon and Patient Jabbah by a score of 8-3 while sophomore Donni Kinghorn and senior Lorin Miller didn’t lose a game against Kate Mar and Cessli D&#8217;Antonio, winning 8-0.</span></p>
<p><span style="font-weight: 400;">With the fast 3-0 lead, Simpson needed only two singles wins, but managed to win all six for the clean sweep. </span></p>
<p><span style="font-weight: 400;">Wanek won her first career singles match by a score of 6-0, 6-1 over Stevenson at the top of the lineup. The basketball transfer from Minnesota State University-Mankato decided to play competitive tennis for the first time since high school.</span></p>
<p><span style="font-weight: 400;">“There were a little bit of first meet jitters,” Wanek said. “I think more of excitement jitters rather than nervous. I haven&#8217;t competed competitively in over two years, so it felt great to be back out there again.</span></p>
<p><span style="font-weight: 400;"> At the No. 2 spot, King won her 24th career match in a 6-0, 6-1 victory against Perkins. Saturday’s win made King the ninth-winningest singles player in school history. </span></p>
<p><span style="font-weight: 400;">“It takes a lot to get a 9-0 win&#8230;,” King said. “It’s a great way to start the season.” </span></p>
<p><span style="font-weight: 400;">Saturday’s 9-0 sweep was the first for the Storm since March 10, 2019, in a road win over Buena Vista. </span></p>
<p><span style="font-weight: 400;">Despite a challenging 6-4 first set win against Colon, Grubb was able to convincingly win the second set 6-1 to pick up her 12th career win. </span></p>
<p><span style="font-weight: 400;">No player was challenged more on Saturday than Wright. Starting with a close 6-4 win over Jabbah in the first set, she dropped the second set 4-6 before winning the match in a 10-5 tiebreaker. </span></p>
<p><span style="font-weight: 400;">“Kennedi showed a lot of strength, being able to change her game style. It was a great ending to the match for the team,” Bliss said. </span></p>
<p><span style="font-weight: 400;">Wright’s sophomore counterpart, Kinghorn, kick-started her sophomore campaign with a 6-1, 6-1 victory over Mar, while freshman Aubrey Ocheltree capitalized on her first varsity opportunity at No. 6 singles with a 6-1, 6-1 win against D&#8217;Antonio. </span></p>
<p><span style="font-weight: 400;">While the quality of play in the match was nearly back to normal, there were a few changes to spectator regulations. Fans in attendance were expected to wear a mask or face covering and social distance from other spectators. Despite the boost it provided, Bliss has a recommendation.</span></p>
<p><span style="font-weight: 400;">“It&#8217;s always exciting to have family and friends in attendance,” Bliss said. “But my advice for the crowd, get a little more rowdy when Simpson Women hit winners or closeout sets.”</span></p>
<p><span style="font-weight: 400;">However, in front of opposing fans, the Storm continues their pursuit of a conference championship on Friday, Sept. 25, when they travel to Waverly to play Wartburg at 4 p.m. </span></p>
</span><div class="sharing sharing-top" data-story-id="30678"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesimpsonian.com%2F30678%2Fsports%2Fwomens-tennis-team-aces-opener-in-9-0-win%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Women&#8217;s tennis team aces opener in 9-0 win&amp;url=https%3A%2F%2Fthesimpsonian.com%2F%3Fp%3D30678&amp;via=simpsoniansc" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fthesimpsonian.com%2F30678%2Fsports%2Fwomens-tennis-team-aces-opener-in-9-0-win%2F" title="Share on Google+" target="_blank"><div class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thesimpsonian.com/30678/sports/womens-tennis-team-aces-opener-in-9-0-win/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://thesimpsonian.com/tag/sports/" rel="tag">sports</a></li><li class="blockstag"><a href="https://thesimpsonian.com/tag/tennis/" rel="tag">tennis</a></li><li class="blockstag"><a href="https://thesimpsonian.com/tag/womens-tennis/" rel="tag">women's tennis</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/10/JakeBrend-240x150.jpg' alt='Photo of Jake Brend'/></div><a href="https://thesimpsonian.com/staff_profile/jake-brend/"><div class='sc_title'>Jake Brend, Sports Editor</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="30678 https://thesimpsonian.com/?p=30678">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-46' style=''><div class="widget1 widgettitle" role="heading" style="background: #990000!important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;text-align:left;"><a style="color: #ffffff !important;" href='https://thesimpsonian.com/category/sports/?list'>Sports</a></div><div class="clear"></div><div class="widgetbody1 widgetbody" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;"><div class='catboxthumbnail' id='photowrap-cat4630712' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4630712'><a href='https://thesimpsonian.com/30712/sports/golf-gets-back-to-work/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/img_7923-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4630712' alt='Golf gets back to work'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30712/sports/golf-gets-back-to-work/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Golf gets back to work'>Golf gets back to work</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4630694' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4630694'><a href='https://thesimpsonian.com/30694/sports/advocacy-within-athletics/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/GeorgeLove--900x599.jpeg' class='enlarge-effect' style='width:100%' id='grow-cat4630694' alt='Advocacy within Athletics'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30694/sports/advocacy-within-athletics/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Advocacy within Athletics'>Advocacy within Athletics</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4630684' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4630684'><a href='https://thesimpsonian.com/30684/sports/storm-shooting-sports-start-season-strong/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/IMG_6863-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4630684' alt='Storm Shooting Sports start season Strong'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30684/sports/storm-shooting-sports-start-season-strong/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Storm Shooting Sports start season Strong'>Storm Shooting Sports start season Strong</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4630678' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4630678'><a href='https://thesimpsonian.com/30678/sports/womens-tennis-team-aces-opener-in-9-0-win/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/Women_s-Tennis-7846-900x718.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4630678' alt='Women&#8217;s tennis team aces opener in 9-0 win'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30678/sports/womens-tennis-team-aces-opener-in-9-0-win/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Women&#8217;s tennis team aces opener in 9-0 win'>Women&#8217;s tennis team aces opener in 9-0 win</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4630625' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4630625'><a href='https://thesimpsonian.com/30625/sports/storm-season-opener-2020-dual-meet-vs-nebraska-wesleyan-recap/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/Matthew_-Womens-XC-Sept.-12-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4630625' alt='Storm Season Opener 2020 Dual Meet vs. Nebraska Wesleyan Recap'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30625/sports/storm-season-opener-2020-dual-meet-vs-nebraska-wesleyan-recap/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Storm Season Opener 2020 Dual Meet vs. Nebraska Wesleyan Recap'>Storm Season Opener 2020 Dual Meet vs. Nebraska Wesleyan Recap</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4630626' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4630626'><a href='https://thesimpsonian.com/30626/sports/keep-calm-and-golf-on/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/WGolf-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4630626' alt='Keep calm and golf on'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30626/sports/keep-calm-and-golf-on/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Keep calm and golf on'>Keep calm and golf on</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='https://thesimpsonian.com/category/sports/?list'><p class='sectionhead' style='font-size:14px;margin-top:15px;margin-bottom:7px;font-weight:normal;'>Recent Sports Stories</p></a><div id='catbox-cat4630618' class='catboxthumbsmall' style='margin-right:0px;float:right;'><a href='https://thesimpsonian.com/30618/sports/positive-covid-19-case-serves-up-a-challenge-for-mens-tennis/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/TennisPhoto-475x316.jpg' class='enlarge-effect' id='grow-cat4630618'  alt='Positive COVID-19 case serves up a challenge for men’s tennis' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/30618/sports/positive-covid-19-case-serves-up-a-challenge-for-mens-tennis/'>Positive COVID-19 case serves up a challenge for men’s tennis</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4630575' class='catboxthumbsmall' style='margin-right:0px;float:right;'><a href='https://thesimpsonian.com/30575/sports/fall-sport-athletes-tested-for-covid-19/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/TESTSport-388x475.jpeg' class='enlarge-effect' id='grow-cat4630575'  alt='Fall sport athletes tested for COVID-19' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/30575/sports/fall-sport-athletes-tested-for-covid-19/'>Fall sport athletes tested for COVID-19</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4630558' class='catboxthumbsmall' style='margin-right:0px;float:right;'><a href='https://thesimpsonian.com/30558/sports/the-cross-country-team-charges-forward-with-their-season/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/Spencer-Moon-Credit-Athletics-Communications-Department-475x317.jpg' class='enlarge-effect' id='grow-cat4630558'  alt='The cross-country team charges forward with their season' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/30558/sports/the-cross-country-team-charges-forward-with-their-season/'>The cross-country team charges forward with their season</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4630565' class='catboxthumbsmall' style='margin-right:0px;float:right;'><a href='https://thesimpsonian.com/30565/sports/fitness-center-restrictions-add-more-weight-on-student-athletes/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/NoahWeightRoomSimpson-athletes-complete-their-morning-workouts-during-a-45-minute-session.-475x317.jpg' class='enlarge-effect' id='grow-cat4630565'  alt='Fitness center restrictions add more weight on student-athletes  ' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/30565/sports/fitness-center-restrictions-add-more-weight-on-student-athletes/'>Fitness center restrictions add more weight on student-athletes  </a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4630490' class='catboxthumbsmall' style='margin-right:0px;float:right;'><a href='https://thesimpsonian.com/30490/sports/simpson-names-keith-hackett-named-interim-athletic-director/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/Hyatt.jpg' class='enlarge-effect' id='grow-cat4630490'  alt='Simpson names Keith Hackett Interim Athletic Director' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/30490/sports/simpson-names-keith-hackett-named-interim-athletic-director/'>Simpson names Keith Hackett Interim Athletic Director</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4630486' class='catboxthumbsmall' style='margin-right:0px;float:right;'><a href='https://thesimpsonian.com/30486/sports/the-perspective-of-a-senior-student-athlete-in-2020/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/meyer-475x340.jpg' class='enlarge-effect' id='grow-cat4630486'  alt='The perspective of a senior student-athlete in 2020' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/30486/sports/the-perspective-of-a-senior-student-athlete-in-2020/'>The perspective of a senior student-athlete in 2020</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='clear'></div><a href='https://thesimpsonian.com/category/sports/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/30712/sports/golf-gets-back-to-work/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/img_7923-475x316.jpg' id='grow-stb30712'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Madison DePover.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30712').mouseenter(function() {
   											jQuery('#grow-stb30712').removeClass('shrink');
   											jQuery('#grow-stb30712').removeClass('grow');
   											jQuery('#grow-stb30712').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30712').addClass('shrink');
   										});});</script><p class='stb-cat'>Golf</p><p class="relatedtitle"><a href="https://thesimpsonian.com/30712/sports/golf-gets-back-to-work/">Golf gets back to work</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/30694/sports/advocacy-within-athletics/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/GeorgeLove--475x316.jpeg' id='grow-stb30694'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coach Love speaks out at protest.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30694').mouseenter(function() {
   											jQuery('#grow-stb30694').removeClass('shrink');
   											jQuery('#grow-stb30694').removeClass('grow');
   											jQuery('#grow-stb30694').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30694').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://thesimpsonian.com/30694/sports/advocacy-within-athletics/">Advocacy within Athletics</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/30684/sports/storm-shooting-sports-start-season-strong/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/IMG_6863-475x316.jpg' id='grow-stb30684'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Madison DePover'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30684').mouseenter(function() {
   											jQuery('#grow-stb30684').removeClass('shrink');
   											jQuery('#grow-stb30684').removeClass('grow');
   											jQuery('#grow-stb30684').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30684').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thesimpsonian.com/30684/sports/storm-shooting-sports-start-season-strong/">Storm Shooting Sports start season Strong</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/30625/sports/storm-season-opener-2020-dual-meet-vs-nebraska-wesleyan-recap/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/Matthew_-Womens-XC-Sept.-12-475x317.jpg' id='grow-stb30625'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Zach Newcome, Special to the Sports Communications Department '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30625').mouseenter(function() {
   											jQuery('#grow-stb30625').removeClass('shrink');
   											jQuery('#grow-stb30625').removeClass('grow');
   											jQuery('#grow-stb30625').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30625').addClass('shrink');
   										});});</script><p class='stb-cat'>Cross Country</p><p class="relatedtitle"><a href="https://thesimpsonian.com/30625/sports/storm-season-opener-2020-dual-meet-vs-nebraska-wesleyan-recap/">Storm Season Opener 2020 Dual Meet vs. Nebraska Wesleyan Recap</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/30626/sports/keep-calm-and-golf-on/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/WGolf-475x316.jpg' id='grow-stb30626'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Emily Jansen practices her swing.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30626').mouseenter(function() {
   											jQuery('#grow-stb30626').removeClass('shrink');
   											jQuery('#grow-stb30626').removeClass('grow');
   											jQuery('#grow-stb30626').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30626').addClass('shrink');
   										});});</script><p class='stb-cat'>Golf</p><p class="relatedtitle"><a href="https://thesimpsonian.com/30626/sports/keep-calm-and-golf-on/">Keep calm and golf on</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/30618/sports/positive-covid-19-case-serves-up-a-challenge-for-mens-tennis/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/TennisPhoto-475x316.jpg' id='grow-stb30618'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chase Henry returns a serve at practice pre-diagnosis '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30618').mouseenter(function() {
   											jQuery('#grow-stb30618').removeClass('shrink');
   											jQuery('#grow-stb30618').removeClass('grow');
   											jQuery('#grow-stb30618').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30618').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/30618/sports/positive-covid-19-case-serves-up-a-challenge-for-mens-tennis/">Positive COVID-19 case serves up a challenge for men’s tennis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/30575/sports/fall-sport-athletes-tested-for-covid-19/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/TESTSport-388x475.jpeg' id='grow-stb30575'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The "masks required" signs posted over Simpson College campus.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30575').mouseenter(function() {
   											jQuery('#grow-stb30575').removeClass('shrink');
   											jQuery('#grow-stb30575').removeClass('grow');
   											jQuery('#grow-stb30575').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30575').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thesimpsonian.com/30575/sports/fall-sport-athletes-tested-for-covid-19/">Fall sport athletes tested for COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/30558/sports/the-cross-country-team-charges-forward-with-their-season/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/Spencer-Moon-Credit-Athletics-Communications-Department-475x317.jpg' id='grow-stb30558'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sophomore Spencer Moon runs at inner-squad scrimmage.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30558').mouseenter(function() {
   											jQuery('#grow-stb30558').removeClass('shrink');
   											jQuery('#grow-stb30558').removeClass('grow');
   											jQuery('#grow-stb30558').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30558').addClass('shrink');
   										});});</script><p class='stb-cat'>Cross Country</p><p class="relatedtitle"><a href="https://thesimpsonian.com/30558/sports/the-cross-country-team-charges-forward-with-their-season/">The cross-country team charges forward with their season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/30565/sports/fitness-center-restrictions-add-more-weight-on-student-athletes/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/NoahWeightRoomSimpson-athletes-complete-their-morning-workouts-during-a-45-minute-session.-475x317.jpg' id='grow-stb30565'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Simpson athletes complete their morning workouts during a 45-minute session.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30565').mouseenter(function() {
   											jQuery('#grow-stb30565').removeClass('shrink');
   											jQuery('#grow-stb30565').removeClass('grow');
   											jQuery('#grow-stb30565').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30565').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thesimpsonian.com/30565/sports/fitness-center-restrictions-add-more-weight-on-student-athletes/">Fitness center restrictions add more weight on student-athletes  </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/30490/sports/simpson-names-keith-hackett-named-interim-athletic-director/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/Hyatt.jpg' id='grow-stb30490'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Interim Athletic Director, Keith Hackett '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb30490').mouseenter(function() {
   											jQuery('#grow-stb30490').removeClass('shrink');
   											jQuery('#grow-stb30490').removeClass('grow');
   											jQuery('#grow-stb30490').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb30490').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thesimpsonian.com/30490/sports/simpson-names-keith-hackett-named-interim-athletic-director/">Simpson names Keith Hackett Interim Athletic Director</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thesimpsonian.com">The Simpsonian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thesimpsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/simpsoniansc">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/simpsoniansc">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/thesimpsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Nation&#039;s Oldest Continuously Published Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform3616" action="https://thesimpsonian.com/">
			<div class="search-button-container" id="searchthis3616">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3616" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3616" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3616" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3616" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesimpsonian.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesimpsonian.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="https://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="https://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="https://thesimpsonian.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="https://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div><div class="footercredit"><p><a href="www.thesimpsonian.com">The Simpsonian</a> &bull; &copy; 2020 © Copyright 2016, The Simpsonian, Indianola, IA.  &bull; <a target='_blank' href='https://thesimpsonian.com/privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesimpsonian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-6', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesimpsonian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thesimpsonian-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"30678 https:\/\/thesimpsonian.com\/?p=30678","disqusShortname":"thesimpsonian-com","disqusTitle":"Women\u2019s tennis team aces opener in 9-0 win","disqusUrl":"https:\/\/thesimpsonian.com\/30678\/sports\/womens-tennis-team-aces-opener-in-9-0-win\/","postId":"30678"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</div></div></div></body></html>