<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://thesimpsonian.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://thesimpsonian.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://thesimpsonian.com/wp-content/uploads/2016/08/477333_10151174246244653_2139243547_o.jpg" /><link rel="Shortcut Icon" href="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-favicon-1.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Simpsonian RSS 2.0" href="https://thesimpsonian.com/feed/" />
<link rel="alternate" type="text/xml" title="The Simpsonian RSS .92" href="https://thesimpsonian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Simpsonian Atom 0.3" href="https://thesimpsonian.com/feed/atom/" />


<title>Kent Eaton resigns after three years at Simpson &#8211; The Simpsonian</title>
<link rel="alternate" type="application/rss+xml" title="The Simpsonian &raquo; Kent Eaton resigns after three years at Simpson Comments Feed" href="https://thesimpsonian.com/29288/news/kent-eaton-resigns-after-three-years-at-simpson/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesimpsonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://thesimpsonian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thesimpsonian.com/wp-includes/css/dashicons.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thesimpsonian.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesimpsonian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Muli:400|Roboto:700|Lato:700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thesimpsonian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C700%7CRoboto%3A400%2C700%7CPT+Sans%3A400%2C700%7CLato%3A400%2C700%7CGeorgia%2C+serif%3A400%2C700%7COpen+Sans%3A400%2C700%7CPT+Sans+Narrow%3A400%2C700&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/style.css?ver=20190419' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thesimpsonian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","security":"7fa0ddf153","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thesimpsonian.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thesimpsonian.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script>
<link rel='https://api.w.org/' href='https://thesimpsonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesimpsonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesimpsonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Beto O’Rourke visits Simpson College' href='https://thesimpsonian.com/29280/news/beto-orourke-visits-simpson-college/' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://thesimpsonian.com/29288/news/kent-eaton-resigns-after-three-years-at-simpson/" />
<link rel='shortlink' href='https://thesimpsonian.com/?p=29288' />
<link rel="alternate" type="application/json+oembed" href="https://thesimpsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesimpsonian.com%2F29288%2Fnews%2Fkent-eaton-resigns-after-three-years-at-simpson%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesimpsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesimpsonian.com%2F29288%2Fnews%2Fkent-eaton-resigns-after-three-years-at-simpson%2F&#038;format=xml" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@simpsoniansc" />
<meta name="twitter:creator" content="@simpsoniansc" />
<meta name="twitter:url" content="https://thesimpsonian.com/29288/news/kent-eaton-resigns-after-three-years-at-simpson/" />
<meta name="twitter:title" content="Kent Eaton resigns after three years at Simpson" />
<meta name="twitter:description" content="President Jay Simmons sent out an email on May 15 informing the Simpson College community that Senior Vice President and Academic Dean Kent Eaton has [...]" />
<meta name="twitter:image" content="https://thesimpsonian.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-31-at-11.50.16-AM.png" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style type='text/css' media='screen'>
	h1{ font-family:"Lato", arial, sans-serif;}
	h2{ font-family:"Lato", arial, sans-serif;}
	h3{ font-family:"Lato", arial, sans-serif;}
	h4{ font-family:"Lato", arial, sans-serif;}
	h5{ font-family:"Lato", arial, sans-serif;}
	h6{ font-family:"Lato", arial, sans-serif;}
	li{ font-family:"Lato", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
	<meta property="og:title" content="Kent Eaton resigns after three years at Simpson" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Taylor Williams" />
	<meta property="og:url" content="https://thesimpsonian.com/29288/news/kent-eaton-resigns-after-three-years-at-simpson/" />
	<meta property="og:image" content="https://thesimpsonian.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-31-at-11.50.16-AM.png" />
	<meta property="og:image:width" content="680" />
	<meta property="og:image:height" content="434" />
	<meta property="og:site_name" content="The Simpsonian" />
	<meta property="og:description" content="President Jay Simmons sent out an email on May 15 informing the Simpson College community that Senior Vice President and Academic Dean Kent Eaton has resigned. This year was the end of his third year at Simpson. According to Eaton, he was only supposed to be at Simpson for a year, but once he got..." />
	<meta name="description" content="President Jay Simmons sent out an email on May 15 informing the Simpson College community that Senior Vice President and Academic Dean Kent Eaton has resigned. This year was the end of his third year at Simpson. According to Eaton, he was only supposed to be at Simpson for a year, but once he got..." />
	<meta property="article:section" content="Academics" />
	<meta property="article:tag" content="academic dean,jay simmons,kent eaton,resignation,simpson college" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-7-300x45.png" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesimpsonian.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesimpsonian.com/about/">About</a></li>
<li id="menu-item-23608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="https://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="https://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="https://thesimpsonian.com/advertising/">Advertising</a></li>
<li id="menu-item-23617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="https://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																						minilogoTop = $('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://thesimpsonian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://thesimpsonian.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-24235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24235"><a href="https://thesimpsonian.com/category/news/academics/">Academics</a></li>
	<li id="menu-item-19142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19142"><a href="https://thesimpsonian.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-23824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23824"><a href="https://thesimpsonian.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-19143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19143"><a href="https://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li>
	<li id="menu-item-19145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19145"><a href="https://thesimpsonian.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-24236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="https://thesimpsonian.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://thesimpsonian.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-23826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23826"><a href="https://thesimpsonian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-23827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23827"><a href="https://thesimpsonian.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-23828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23828"><a href="https://thesimpsonian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-24238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24238"><a href="https://thesimpsonian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-23829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23829"><a href="https://thesimpsonian.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-23830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="https://thesimpsonian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-23831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23831"><a href="https://thesimpsonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-23832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23832"><a href="https://thesimpsonian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-23833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23833"><a href="https://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-23834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23834"><a href="https://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li id="menu-item-24299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24299"><a href="https://thesimpsonian.com/category/lifestyles/ask-millie/">Ask Millie</a></li>
	<li id="menu-item-23835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23835"><a href="https://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li>
	<li id="menu-item-23836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="https://thesimpsonian.com/category/lifestyles/features/">Features</a></li>
	<li id="menu-item-24234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24234"><a href="https://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li>
	<li id="menu-item-28641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28641"><a href="https://thesimpsonian.com/category/listicles/">Listicles</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://thesimpsonian.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-19173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="https://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-19174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="https://thesimpsonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-24237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24237"><a href="https://thesimpsonian.com/category/opinion/our-view/">Our View</a></li>
</ul>
</li>
<li id="menu-item-23778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23778"><a href="http://tunein.com/radio/The-Storm-889-s35508/">KSTM</a></li>
<li id="menu-item-23823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23823"><a href="https://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li>
</ul></div></ul></div><div id="extracolumnwrap" style="position:relative"><div id="extracolumninnerwrap"><div id="extracolumn" style="display:none;float:left;"><div class="extracolumn-padding"><div class='widgetwrap sno-animate sno-sno_text-7' style=''><div class="widget1 widgettitle" style="background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;background-size: auto 100% !important;text-align:left;">This Week</div><div class="clear"></div><div class="widgetbody1" style="background-color:#eeeeee !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;"><div class="snotextwidget"><div data-configid="18906013/69446639" style="width:210px; height:310px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div><div class='widgetwrap sno-animate sno-sno_text-3' style=''><div class="widget1 widgettitle" style="background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;background-size: auto 100% !important;text-align:left;">Twitter</div><div class="clear"></div><div class="widgetbody1" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;"><div class="snotextwidget"><p><a class="twitter-timeline" href="https://twitter.com/SimpsonianSC?ref_src=twsrc%5Etfw">Tweets by SimpsonianSC</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div><div class="widget-expander" style="padding-bottom:2px"></div><div class="clear"></div></div></div></div></div><script type="text/javascript">
					$(document).ready(function() {
						var $leftcolumn = $('#wrap');
							var homeLeft = $leftcolumn.offset().left;
						$("#extracolumn").width(homeLeft - 15);    				
						$("#extracolumn").show();
					});
					$(window).load(function() {
						var $leftcolumn = $('#wrap');
							var homeLeft = $leftcolumn.offset().left;
						$("#extracolumn").width(homeLeft - 15);  
						
						var footerDistance = $('#footer').offset().top + $('#footer').outerHeight();
						
						var $ec = $('#extracolumn');  
							var bottomEC = $ec.outerHeight(true);
						footerDistance = footerDistance.toFixed(0);
						var scrollLimit = footerDistance - bottomEC + 30;
						
						
						var windowHeight = window.innerHeight;
						var headerHeight = 0;
						
							
							headerHeight += $('.navbarwrap').outerHeight();

						

																			$('#extracolumn').scrollToFixed({
								top: 0,
								limit: scrollLimit,
								marginTop: headerHeight,
								zIndex:5,
								removeOffsets: true,
								unfixed: function() { $('#extracolumn').width($leftcolumn.offset().left - 15); },
								spacerClass: 'scrollspacer'
	            			});
												});
					

					$(document).ready(function() {
		
							$(window).resize(function(){
								var homeLeft = $('#wrap').offset().left;
								$("#extracolumn").width(homeLeft - 15); 
							});
					})

            	
			
  	 			</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-iphone-7.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-ipad-9.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><div class="headerlink headerlarge"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerlink headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><h1 style="display:none" aria-hidden="true">The Simpsonian</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://thesimpsonian.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://thesimpsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/simpsoniansc">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/simpsoniansc">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/thesimpsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://thesimpsonian.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7241" action="https://thesimpsonian.com/">
			<label for="s7241" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7241">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7241" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7241" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7241" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thesimpsonian.com"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div><h1 style="display:none">The Simpsonian</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-7-300x45.png" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24235"><a href="https://thesimpsonian.com/category/news/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19142"><a href="https://thesimpsonian.com/category/news/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23824"><a href="https://thesimpsonian.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19143"><a href="https://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19145" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="https://thesimpsonian.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23826"><a href="https://thesimpsonian.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23827"><a href="https://thesimpsonian.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23828"><a href="https://thesimpsonian.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24238"><a href="https://thesimpsonian.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23829"><a href="https://thesimpsonian.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="https://thesimpsonian.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23831"><a href="https://thesimpsonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23832"><a href="https://thesimpsonian.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23833"><a href="https://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23834"><a href="https://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24299"><a href="https://thesimpsonian.com/category/lifestyles/ask-millie/">Ask Millie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23835"><a href="https://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="https://thesimpsonian.com/category/lifestyles/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24234"><a href="https://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28641"><a href="https://thesimpsonian.com/category/listicles/">Listicles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="https://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="https://thesimpsonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24237"><a href="https://thesimpsonian.com/category/opinion/our-view/">Our View</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23778"><a href="http://tunein.com/radio/The-Storm-889-s35508/">KSTM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23823"><a href="https://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
															menubuffer = 1;
																						minilogo = $('#mini-logo-bottom').width();
																													var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-29288' class='snopostid'><div id='classic_story' class='sno-story-29288'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Kent Eaton resigns after three years at Simpson</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle29288' href='#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-31-at-11.50.16-AM.png' alt='Photo+courtesy+of+the+Simpson+College+website.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle29288 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle29288' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Kent Eaton resigns after three years at Simpson</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle29288  sfi_has_caption'><img id="imagesingle29288" src="https://thesimpsonian.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-31-at-11.50.16-AM.png" alt="Photo courtesy of the Simpson College website." class="enlarged-photo" data-width="680" data-height="434"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Photo courtesy of the Simpson College website.</p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Photo courtesy of the Simpson College website.</p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle29288").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle29288]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle29288 = $('.single-photo-container').height(); 
											//				var photo_heightsingle29288 = 434;
											//		
											//				if (photo_heightsingle29288 < slideshow_area_heightsingle29288 ) {
											//					var top_marginsingle29288 = (slideshow_area_heightsingle29288 - photo_heightsingle29288)/2;
											//					$('#imagesingle29288').css("margin-top", top_marginsingle29288);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle29288").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Photo courtesy of the Simpson College website.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">by <a href="https://thesimpsonian.com/staff/?writer=Taylor%20Williams">Taylor Williams</a>, News Editor</span><br /><span class="storydate"><span class="time-wrapper">May 31, 2019</span></span></p></div><span class="storycontent"><p>President Jay Simmons sent out an email on May 15 informing the Simpson College community that Senior Vice President and Academic Dean Kent Eaton has resigned.</p>
<p>This year was the end of his third year at Simpson. According to Eaton, he was only supposed to be at Simpson for a year, but once he got through the first year, the college asked if he would stay on longer.</p>
<p>Eaton explained by that time, he had enjoyed working with Simpson’s students and faculty so much that it was easy for him to agree to stay.</p>
<p>In Simmons’ email, he applauded Eaton for all of his hard work and service to the school.</p>
<p>“During his tenure, Dean Eaton expanded the Center for Academic Resources, introduced new initiatives such as the human services major and the honors program, and implemented four fully online degrees through the Continuing and Graduate Division,” Simmons said.</p>
<p>Eaton also taught classes at Simpson.</p>
<p>“I taught a course last spring in the religion department called The Meaning of Ministry,” Eaton said. “Then I helped out this fall in the honors SC course, and it was great fun.”</p>
<p>Eaton did not get to teach as much as he would have liked, but he is still grateful for the connections he has made with the students, faculty and staff.</p>
<p>His favorite memories from Simpson are all tied to the people and moments of deep connection. Kent said he always enjoyed heart-to-heart conversations with students and faculty about “issues that matter.”</p>
<p>He has done a lot for the school, but he’s most proud of the growth he’s seen in the institution.</p>
<p>“Even though we’ve been going through a significant downsizing, and it’s been hard for us all, we have still started a number of new academic programs,” he said.</p>
<p>For example, Simpson has expanded the master of music and choral conducting, sports communication and courses in science, technology, engineering and mathematics in his time.</p>
<p>Five years ago, Eaton decided to do interim work at colleges. His plan was to move every year to a new location to help a school going through a transition. He spent a year in Houston, then another at Northwestern College in Orange City before coming to Simpson.</p>
<p>Eaton said he has no plans for retirement after leaving Simpson.</p>
<p>“I still feel like I’m 20 years old and love my work, but I felt like my work here was over and it’s time for somebody else to pick it up,” Eaton said.</p>
<p>Eaton said he never intended to be at Simpson indefinitely, and he is unsure of what his next step is. He has interviews planned and hopes he and his family will end up going overseas again.</p>
<p>“I spent the first 13 years of my teaching career overseas,” Eaton said. “I would love to end it back in another place overseas.”</p>
<p>Eaton said he will miss the relationships with students and faculty he has worked with.</p>
<p>“I’ve said it so many times and I’ll say it again, Simpson has the best faculty I’ve ever had the privilege of working with and I’ll miss those folks deeply,” he said. “As far as the students who come here, the level of civic engagement and wanting to make changes is refreshing.”</p>
</span><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesimpsonian.com%2F29288%2Fnews%2Fkent-eaton-resigns-after-three-years-at-simpson%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Kent+Eaton+resigns+after+three+years+at+Simpson&amp;url=https%3A%2F%2Fthesimpsonian.com%2F%3Fp%3D29288&amp;via=simpsoniansc" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fthesimpsonian.com%2F29288%2Fnews%2Fkent-eaton-resigns-after-three-years-at-simpson%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '29288';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Below" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Below" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Below" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Below" style="display:none;">Verification</label>
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 10 + 4?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="f1a573b660" /><input type="hidden" name="_wp_http_referer" value="/29288/news/kent-eaton-resigns-after-three-years-at-simpson/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '29288';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 14;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://thesimpsonian.com/tag/academic-dean/" rel="tag">academic dean</a>, <a href="https://thesimpsonian.com/tag/jay-simmons/" rel="tag">jay simmons</a>, <a href="https://thesimpsonian.com/tag/kent-eaton/" rel="tag">kent eaton</a>, <a href="https://thesimpsonian.com/tag/resignation/" rel="tag">resignation</a>, <a href="https://thesimpsonian.com/tag/simpson-college/" rel="tag">simpson college</a></span></p></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/09/IMG_1798f-240x150.jpg'/></div><a href='https://thesimpsonian.com/staff/?writer=Taylor+Williams'><div class='sc_title'>Taylor Williams, News Editor</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="29288 https://thesimpsonian.com/?p=29288">Leave a Comment</span></div></div><div id="commentsbody" class="widgetbody">
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-49' style=''><div class="widget6 widgettitle" style="border: 1px solid #aaaaaa !important;color: #ffffff !important;background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;font-size:22px !important;line-height:32px !important;text-align:left;"><a style='color: #ffffff !important;' href='https://thesimpsonian.com/category/top-stories/?list'>Top Stories</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #aaaaaa !important;border-left: 1px solid #aaaaaa !important;border-bottom: 1px solid #aaaaaa !important;"><div class='catboxthumbnail' id='photowrap-cat4929288' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4929288'><a href='https://thesimpsonian.com/29288/news/kent-eaton-resigns-after-three-years-at-simpson/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-31-at-11.50.16-AM-475x303.png' style='width:100%' id='grow-cat4929288' alt='Kent Eaton resigns after three years at Simpson'/></a></div></div><div class='wa-textareacat4929288'><div class='widgetheadline'><a href='https://thesimpsonian.com/29288/news/kent-eaton-resigns-after-three-years-at-simpson/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Kent Eaton resigns after three years at Simpson'>Kent Eaton resigns after three years at Simpson</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Taylor%20Williams">Taylor Williams</a>, News Editor</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4929288').mouseenter(function() {
   										$('#grow-cat4929288').removeClass('shrink');
   										$('#grow-cat4929288').removeClass('grow');
   										$('#grow-cat4929288').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4929288').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 303;
										var actual_width = $('#catbox-cat4929288').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4929288').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4929280' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4929280'><a href='https://thesimpsonian.com/29280/news/beto-orourke-visits-simpson-college/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-06-at-8.26.04-PM-475x317.png' style='width:100%' id='grow-cat4929280' alt='Beto O’Rourke visits Simpson College'/></a></div></div><div class='wa-textareacat4929280'><div class='widgetheadline'><a href='https://thesimpsonian.com/29280/news/beto-orourke-visits-simpson-college/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Beto O’Rourke visits Simpson College'>Beto O’Rourke visits Simpson College</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Gunnar%20Davis">Gunnar Davis</a>, Editor-In-Chief</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4929280').mouseenter(function() {
   										$('#grow-cat4929280').removeClass('shrink');
   										$('#grow-cat4929280').removeClass('grow');
   										$('#grow-cat4929280').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4929280').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat4929280').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4929280').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4929271' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4929271'><a href='https://thesimpsonian.com/29271/news/united-methodist-church-judicial-council-rules-parts-of-traditional-plan-constitutional/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2017/01/Smith-Chapel-475x267.jpg' style='width:100%' id='grow-cat4929271' alt='United Methodist Church Judicial Council rules parts of Traditional Plan constitutional'/></a></div></div><div class='wa-textareacat4929271'><div class='widgetheadline'><a href='https://thesimpsonian.com/29271/news/united-methodist-church-judicial-council-rules-parts-of-traditional-plan-constitutional/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to United Methodist Church Judicial Council rules parts of Traditional Plan constitutional'>United Methodist Church Judicial Council rules parts of Traditional Plan constitutional</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Zoe%20Seiler">Zoe Seiler</a>, News Editor</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4929271').mouseenter(function() {
   										$('#grow-cat4929271').removeClass('shrink');
   										$('#grow-cat4929271').removeClass('grow');
   										$('#grow-cat4929271').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4929271').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4929271').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4929271').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4929260' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4929260'><a href='https://thesimpsonian.com/29260/news/aaup-scrutinizes-recent-faculty-eliminations/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2004/04/af6e2349148530d6847fdeb64b7a285d-e1556167245819-431x475.jpg' style='width:100%' id='grow-cat4929260' alt='AAUP urges Simpson to reverse eliminations of two tenured faculty'/></a></div></div><div class='wa-textareacat4929260'><div class='widgetheadline'><a href='https://thesimpsonian.com/29260/news/aaup-scrutinizes-recent-faculty-eliminations/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to AAUP urges Simpson to reverse eliminations of two tenured faculty'>AAUP urges Simpson to reverse eliminations of two tenured faculty</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Zoe%20Seiler">Zoe Seiler</a>, News Editor</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4929260').mouseenter(function() {
   										$('#grow-cat4929260').removeClass('shrink');
   										$('#grow-cat4929260').removeClass('grow');
   										$('#grow-cat4929260').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4929260').addClass('shrink');
  									});
										var original_width = 431;
										var original_height = 475;
										var actual_width = $('#catbox-cat4929260').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4929260').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4929258' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4929258'><a href='https://thesimpsonian.com/29258/lifestyles/ask-millie/ask-millie-foolish-friend/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/02/admin-ajax.jpg-edited-475x285.jpg' style='width:100%' id='grow-cat4929258' alt='Ask Millie: Foolish Friend'/></a></div></div><div class='wa-textareacat4929258'><div class='widgetheadline'><a href='https://thesimpsonian.com/29258/lifestyles/ask-millie/ask-millie-foolish-friend/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Ask Millie: Foolish Friend'>Ask Millie: Foolish Friend</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4929258').mouseenter(function() {
   										$('#grow-cat4929258').removeClass('shrink');
   										$('#grow-cat4929258').removeClass('grow');
   										$('#grow-cat4929258').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4929258').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat4929258').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4929258').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4929255' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4929255'><a href='https://thesimpsonian.com/29255/news/bike-share-program-rides-in-at-simpson/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-24-at-9.37.40-PM-475x310.png' style='width:100%' id='grow-cat4929255' alt='Bike share program rides in at Simpson'/></a></div></div><div class='wa-textareacat4929255'><div class='widgetheadline'><a href='https://thesimpsonian.com/29255/news/bike-share-program-rides-in-at-simpson/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Bike share program rides in at Simpson'>Bike share program rides in at Simpson</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Jessica%20Wood">Jessica Wood</a>, Copy Editor</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4929255').mouseenter(function() {
   										$('#grow-cat4929255').removeClass('shrink');
   										$('#grow-cat4929255').removeClass('grow');
   										$('#grow-cat4929255').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4929255').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 310;
										var actual_width = $('#catbox-cat4929255').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4929255').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4929247' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4929247'><a href='https://thesimpsonian.com/29247/news/simpson-college-interfaith-hosts-seder-meal/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/04/IMG_6978-475x356.jpg' style='width:100%' id='grow-cat4929247' alt='Simpson College Interfaith hosts Seder meal'/></a></div></div><div class='wa-textareacat4929247'><div class='widgetheadline'><a href='https://thesimpsonian.com/29247/news/simpson-college-interfaith-hosts-seder-meal/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Simpson College Interfaith hosts Seder meal'>Simpson College Interfaith hosts Seder meal</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Paige%20O%27Connor">Paige O'Connor</a>, Contributor</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4929247').mouseenter(function() {
   										$('#grow-cat4929247').removeClass('shrink');
   										$('#grow-cat4929247').removeClass('grow');
   										$('#grow-cat4929247').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4929247').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat4929247').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4929247').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4929242' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4929242'><a href='https://thesimpsonian.com/29242/news/simpson-college-hosts-first-annual-lavender-ceremony/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2017/11/transgender-week-475x267.jpg' style='width:100%' id='grow-cat4929242' alt='Simpson College hosts first annual Lavender Ceremony'/></a></div></div><div class='wa-textareacat4929242'><div class='widgetheadline'><a href='https://thesimpsonian.com/29242/news/simpson-college-hosts-first-annual-lavender-ceremony/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Simpson College hosts first annual Lavender Ceremony'>Simpson College hosts first annual Lavender Ceremony</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Belle%20Ward">Belle Ward</a>, Features Editor</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4929242').mouseenter(function() {
   										$('#grow-cat4929242').removeClass('shrink');
   										$('#grow-cat4929242').removeClass('grow');
   										$('#grow-cat4929242').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4929242').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4929242').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4929242').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4929239' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4929239'><a href='https://thesimpsonian.com/29239/lifestyles/features/tips-for-getting-an-internship/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/04/57572675_10156369177363763_7737207176552251392_o-e1556157865723-472x475.jpg' style='width:100%' id='grow-cat4929239' alt='Career Development helps students find internships'/></a></div></div><div class='wa-textareacat4929239'><div class='widgetheadline'><a href='https://thesimpsonian.com/29239/lifestyles/features/tips-for-getting-an-internship/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Career Development helps students find internships'>Career Development helps students find internships</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Alyssa%20Craven">Alyssa Craven</a>, Video Editior</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4929239').mouseenter(function() {
   										$('#grow-cat4929239').removeClass('shrink');
   										$('#grow-cat4929239').removeClass('grow');
   										$('#grow-cat4929239').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4929239').addClass('shrink');
  									});
										var original_width = 472;
										var original_height = 475;
										var actual_width = $('#catbox-cat4929239').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4929239').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4929230' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4929230'><a href='https://thesimpsonian.com/29230/news/college-to-take-holistic-approach-in-admitting-future-students/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-17-at-11.30.44-PM-475x266.png' style='width:100%' id='grow-cat4929230' alt='College to take holistic approach in admitting future students'/></a></div></div><div class='wa-textareacat4929230'><div class='widgetheadline'><a href='https://thesimpsonian.com/29230/news/college-to-take-holistic-approach-in-admitting-future-students/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to College to take holistic approach in admitting future students'>College to take holistic approach in admitting future students</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Taylor%20Williams">Taylor Williams</a>, Social Media Editor</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4929230').mouseenter(function() {
   										$('#grow-cat4929230').removeClass('shrink');
   										$('#grow-cat4929230').removeClass('grow');
   										$('#grow-cat4929230').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4929230').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 266;
										var actual_width = $('#catbox-cat4929230').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4929230').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4929218' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/29218/news/campus-news/gabriel-sherman-explains-the-rise-of-trump/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/04/Capture-2-475x347.png' id='grow-cat4929218'  alt='Gabriel Sherman explains the rise of Trump' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/29218/news/campus-news/gabriel-sherman-explains-the-rise-of-trump/'>Gabriel Sherman explains the rise of Trump</a></p><p>Vanity Fair special correspondent Gabriel Sherman spoke about his book “The Loudest Voice in the Room” in Hubbell Hall on Monday. His book...</p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4929218').mouseenter(function() {
   										$('#grow-cat4929218').removeClass('shrink');
   										$('#grow-cat4929218').removeClass('grow');
   										$('#grow-cat4929218').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4929218').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 347;
										var actual_width = $('#catbox-cat4929218').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4929218').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4929213' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/29213/lifestyles/ask-millie/ask-millie-blooming-bisexual/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/02/admin-ajax.jpg-edited-475x285.jpg' id='grow-cat4929213'  alt='Ask Millie: Blooming Bisexual' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/29213/lifestyles/ask-millie/ask-millie-blooming-bisexual/'>Ask Millie: Blooming Bisexual</a></p><p>Dear Millie,

I am bisexual. I used to identify as a lesbian in high school, but since coming to college, my feelings have changed. I know...</p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4929213').mouseenter(function() {
   										$('#grow-cat4929213').removeClass('shrink');
   										$('#grow-cat4929213').removeClass('grow');
   										$('#grow-cat4929213').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4929213').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat4929213').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4929213').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4929201' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/29201/news/flooding-causes-damage-to-students-home/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-18-at-12.48.20-AM-475x267.png' id='grow-cat4929201'  alt='Flooding causes damage to student&#8217;s home' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/29201/news/flooding-causes-damage-to-students-home/'>Flooding causes damage to student&#8217;s home</a></p><p>Heavy rain and melting snow in recent weeks has resulted in substantial flooding in Iowa and Nebraska, causing houses to be damaged and people...</p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4929201').mouseenter(function() {
   										$('#grow-cat4929201').removeClass('shrink');
   										$('#grow-cat4929201').removeClass('grow');
   										$('#grow-cat4929201').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4929201').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4929201').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4929201').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4929200' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/29200/opinion/reflections-on-the-umc-special-session/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/04/Capture-1-470x475.png' id='grow-cat4929200'  alt='Letter to the Editor: Reflections on the UMC Special Session' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/29200/opinion/reflections-on-the-umc-special-session/'>Letter to the Editor: Reflections on the UMC Special Session</a></p><p>When I first arrived at Simpson College the sense of community and student involvement overwhelmed me. Though Simpson is a smaller private college,...</p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4929200').mouseenter(function() {
   										$('#grow-cat4929200').removeClass('shrink');
   										$('#grow-cat4929200').removeClass('grow');
   										$('#grow-cat4929200').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4929200').addClass('shrink');
  									});
										var original_width = 470;
										var original_height = 475;
										var actual_width = $('#catbox-cat4929200').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4929200').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4929192' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/29192/sports/simpson-dance-turns-in-strong-performance-in-las-vegas/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-18-at-1.08.34-AM-e1556483815340-321x475.png' id='grow-cat4929192'  alt='Simpson dance turns in strong performance in Las Vegas' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/29192/sports/simpson-dance-turns-in-strong-performance-in-las-vegas/'>Simpson dance turns in strong performance in Las Vegas</a></p><p>The Simpson dance team had the opportunity to compete this past weekend in the Dance Team Union College Classic in Las Vegas. The squad competed...</p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4929192').mouseenter(function() {
   										$('#grow-cat4929192').removeClass('shrink');
   										$('#grow-cat4929192').removeClass('grow');
   										$('#grow-cat4929192').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4929192').addClass('shrink');
  									});
										var original_width = 321;
										var original_height = 475;
										var actual_width = $('#catbox-cat4929192').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4929192').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://thesimpsonian.com/category/top-stories/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-37' style=''><div class="widget1 widgettitle" style="background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;background-size: auto 100% !important;text-align:left;"><a style="color: #ffffff !important;" href='https://thesimpsonian.com/category/opinion/editorials/?list'>Editorials</a></div><div class="clear"></div><div class="widgetbody1" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;"><div class='catboxthumbnail' id='photowrap-cat3728771' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3728771'><a href='https://thesimpsonian.com/28771/opinion/editorials/the-destruction-of-the-simpson-experience/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-13-at-9.42.17-PM.png' style='width:100%' id='grow-cat3728771' alt='Opinion: The destruction of the Simpson experience'/></a></div></div><div class='wa-textareacat3728771'><div class='widgetheadline'><a href='https://thesimpsonian.com/28771/opinion/editorials/the-destruction-of-the-simpson-experience/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Opinion: The destruction of the Simpson experience'>Opinion: The destruction of the Simpson experience</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3728771').mouseenter(function() {
   										$('#grow-cat3728771').removeClass('shrink');
   										$('#grow-cat3728771').removeClass('grow');
   										$('#grow-cat3728771').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3728771').addClass('shrink');
  									});
										var original_width = 397;
										var original_height = 374;
										var actual_width = $('#catbox-cat3728771').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3728771').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3728753' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3728753'><a href='https://thesimpsonian.com/28753/opinion/opinion-youtubes-broken-copyright-system/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/09/IMG_1803f-460x475.jpg' style='width:100%' id='grow-cat3728753' alt='Opinion: YouTube’s broken copyright system'/></a></div></div><div class='wa-textareacat3728753'><div class='widgetheadline'><a href='https://thesimpsonian.com/28753/opinion/opinion-youtubes-broken-copyright-system/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Opinion: YouTube’s broken copyright system'>Opinion: YouTube’s broken copyright system</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3728753').mouseenter(function() {
   										$('#grow-cat3728753').removeClass('shrink');
   										$('#grow-cat3728753').removeClass('grow');
   										$('#grow-cat3728753').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3728753').addClass('shrink');
  									});
										var original_width = 460;
										var original_height = 475;
										var actual_width = $('#catbox-cat3728753').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3728753').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3728503' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3728503'><a href='https://thesimpsonian.com/28503/opinion/opinion-thoughts-and-prayers-are-welcome/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/09/IMG_1798f-475x388.jpg' style='width:100%' id='grow-cat3728503' alt='Opinion: Thoughts and prayers are welcome (except from politicians)'/></a></div></div><div class='wa-textareacat3728503'><div class='widgetheadline'><a href='https://thesimpsonian.com/28503/opinion/opinion-thoughts-and-prayers-are-welcome/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Opinion: Thoughts and prayers are welcome (except from politicians)'>Opinion: Thoughts and prayers are welcome (except from politicians)</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3728503').mouseenter(function() {
   										$('#grow-cat3728503').removeClass('shrink');
   										$('#grow-cat3728503').removeClass('grow');
   										$('#grow-cat3728503').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3728503').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 388;
										var actual_width = $('#catbox-cat3728503').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3728503').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3728397' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3728397'><a href='https://thesimpsonian.com/28397/opinion/editorial-embrace-the-rainbow-wave/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/09/IMG_1857f-465x475.jpg' style='width:100%' id='grow-cat3728397' alt='Editorial: Embrace the rainbow wave'/></a></div></div><div class='wa-textareacat3728397'><div class='widgetheadline'><a href='https://thesimpsonian.com/28397/opinion/editorial-embrace-the-rainbow-wave/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Editorial: Embrace the rainbow wave'>Editorial: Embrace the rainbow wave</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3728397').mouseenter(function() {
   										$('#grow-cat3728397').removeClass('shrink');
   										$('#grow-cat3728397').removeClass('grow');
   										$('#grow-cat3728397').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3728397').addClass('shrink');
  									});
										var original_width = 465;
										var original_height = 475;
										var actual_width = $('#catbox-cat3728397').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3728397').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3728134' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3728134'><a href='https://thesimpsonian.com/28134/news/campus-news/contributor-open-invite-to-attend-student-demonstration-friday/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/10/protest-meeting-475x285.jpg' style='width:100%' id='grow-cat3728134' alt='Contributor: Open invite to attend student demonstration Friday'/></a></div></div><div class='wa-textareacat3728134'><div class='widgetheadline'><a href='https://thesimpsonian.com/28134/news/campus-news/contributor-open-invite-to-attend-student-demonstration-friday/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Contributor: Open invite to attend student demonstration Friday'>Contributor: Open invite to attend student demonstration Friday</a></div></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3728134').mouseenter(function() {
   										$('#grow-cat3728134').removeClass('shrink');
   										$('#grow-cat3728134').removeClass('grow');
   										$('#grow-cat3728134').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3728134').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat3728134').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3728134').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://thesimpsonian.com/category/opinion/editorials/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/29159/news/academics/multimedia-communications-announces-new-major/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2016/11/TheSimp-475x267.jpg' id='grow-stb29159'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kent Eaton resigns after three years at Simpson'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb29159').mouseenter(function() {
   											$('#grow-stb29159').removeClass('shrink');
   											$('#grow-stb29159').removeClass('grow');
   											$('#grow-stb29159').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb29159').addClass('shrink');
   										});});</script><p class='stb-cat'>Academics</p><p class="relatedtitle"><a href="https://thesimpsonian.com/29159/news/academics/multimedia-communications-announces-new-major/">Multimedia Communications Announces New Major</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28984/news/academics/sharon-wilkinson-takes-over-as-director-of-west-des-moines-campus/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-20-at-8.57.26-PM-475x213.png' id='grow-stb28984'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kent Eaton resigns after three years at Simpson'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28984').mouseenter(function() {
   											$('#grow-stb28984').removeClass('shrink');
   											$('#grow-stb28984').removeClass('grow');
   											$('#grow-stb28984').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28984').addClass('shrink');
   										});});</script><p class='stb-cat'>Academics</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28984/news/academics/sharon-wilkinson-takes-over-as-director-of-west-des-moines-campus/">Sharon Wilkinson takes over as director of West Des Moines Campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28581/news/simpsons-layoffs-of-tenured-faculty-violate-national-standards/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/12/college-hall-edited-475x285.jpg' id='grow-stb28581'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kent Eaton resigns after three years at Simpson'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28581').mouseenter(function() {
   											$('#grow-stb28581').removeClass('shrink');
   											$('#grow-stb28581').removeClass('grow');
   											$('#grow-stb28581').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28581').addClass('shrink');
   										});});</script><p class='stb-cat'>Academics</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28581/news/simpsons-layoffs-of-tenured-faculty-violate-national-standards/">Simpson&#8217;s layoffs of some tenured faculty violate national standards</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28575/news/faculty-vote-against-recent-program-eliminations/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/12/winter-edited-475x285.jpg' id='grow-stb28575'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kent Eaton resigns after three years at Simpson'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28575').mouseenter(function() {
   											$('#grow-stb28575').removeClass('shrink');
   											$('#grow-stb28575').removeClass('grow');
   											$('#grow-stb28575').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28575').addClass('shrink');
   										});});</script><p class='stb-cat'>Academics</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28575/news/faculty-vote-against-recent-program-eliminations/">Faculty vote against recent program eliminations</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28518/news/future-of-fulbright-program-in-doubt-after-faculty-cuts-in-world-languages/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-29-at-8.47.03-PM-475x271.png' id='grow-stb28518'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kent Eaton resigns after three years at Simpson'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28518').mouseenter(function() {
   											$('#grow-stb28518').removeClass('shrink');
   											$('#grow-stb28518').removeClass('grow');
   											$('#grow-stb28518').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28518').addClass('shrink');
   										});});</script><p class='stb-cat'>Academics</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28518/news/future-of-fulbright-program-in-doubt-after-faculty-cuts-in-world-languages/">Future of Fulbright program in doubt after faculty cuts in world languages</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28481/news/simpson-programmers-top-among-iowa-liberal-arts-colleges/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/ICPC-edited-475x285.jpg' id='grow-stb28481'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kent Eaton resigns after three years at Simpson'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28481').mouseenter(function() {
   											$('#grow-stb28481').removeClass('shrink');
   											$('#grow-stb28481').removeClass('grow');
   											$('#grow-stb28481').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28481').addClass('shrink');
   										});});</script><p class='stb-cat'>Academics</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28481/news/simpson-programmers-top-among-iowa-liberal-arts-colleges/">Simpson programmers top among Iowa liberal arts colleges</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28275/news/board-member-to-students-you-guys-sort-it-out/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-02-at-10.59.17-PM-e1541612560993-432x475.png' id='grow-stb28275'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Kent Eaton resigns after three years at Simpson'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28275').mouseenter(function() {
   											$('#grow-stb28275').removeClass('shrink');
   											$('#grow-stb28275').removeClass('grow');
   											$('#grow-stb28275').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28275').addClass('shrink');
   										});});</script><p class='stb-cat'>Academics</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28275/news/board-member-to-students-you-guys-sort-it-out/">Student representation a contentious topic at 2nd Q&#038;A session</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28212/news/qa-about-faculty-cuts-still-leaves-uncertainties/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/10/simmons-qa-475x285.jpg' id='grow-stb28212'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kent Eaton resigns after three years at Simpson'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28212').mouseenter(function() {
   											$('#grow-stb28212').removeClass('shrink');
   											$('#grow-stb28212').removeClass('grow');
   											$('#grow-stb28212').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28212').addClass('shrink');
   										});});</script><p class='stb-cat'>Academics</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28212/news/qa-about-faculty-cuts-still-leaves-uncertainties/">Q&#038;A about faculty cuts still leaves uncertainties</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28199/news/heres-what-you-need-to-know-about-the-cuts-at-simpson-college/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/10/Atrium-1-475x317.jpg' id='grow-stb28199'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kent Eaton resigns after three years at Simpson'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28199').mouseenter(function() {
   											$('#grow-stb28199').removeClass('shrink');
   											$('#grow-stb28199').removeClass('grow');
   											$('#grow-stb28199').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28199').addClass('shrink');
   										});});</script><p class='stb-cat'>Academics</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28199/news/heres-what-you-need-to-know-about-the-cuts-at-simpson-college/">Recent faculty cuts leave Simpson community on edge</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28190/news/new-york-times-subscription-free-for-simpson-students/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/10/2-—-Austin-e1540329830991.jpg' id='grow-stb28190'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kent Eaton resigns after three years at Simpson'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28190').mouseenter(function() {
   											$('#grow-stb28190').removeClass('shrink');
   											$('#grow-stb28190').removeClass('grow');
   											$('#grow-stb28190').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28190').addClass('shrink');
   										});});</script><p class='stb-cat'>Academics</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28190/news/new-york-times-subscription-free-for-simpson-students/">New York Times subscription free for Simpson students</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thesimpsonian.com">The Simpsonian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://thesimpsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/simpsoniansc">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/simpsoniansc">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/thesimpsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Nation&#039;s Oldest Continuously Published Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform364" action="https://thesimpsonian.com/">
			<label for="s364" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis364">
			<button type="submit" disabled="disabled" id="sno-search-navbar-364" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s364" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit364" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesimpsonian.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesimpsonian.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="https://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="https://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="https://thesimpsonian.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="https://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div><div class="footercredit"><p><a href="www.thesimpsonian.com">The Simpsonian</a> &bull; &copy; 2019 © Copyright 2016, The Simpsonian, Indianola, IA.  &bull; <a target='_blank' href='https://thesimpsonian.com/privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesimpsonian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-6', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesimpsonian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thesimpsonian-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"29288 https:\/\/thesimpsonian.com\/?p=29288","disqusShortname":"thesimpsonian-com","disqusTitle":"Kent Eaton resigns after three years at Simpson","disqusUrl":"https:\/\/thesimpsonian.com\/29288\/news\/kent-eaton-resigns-after-three-years-at-simpson\/","postId":"29288"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
</div></div></div></body></html>