<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://thesimpsonian.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://thesimpsonian.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://thesimpsonian.com/wp-content/uploads/2016/08/477333_10151174246244653_2139243547_o.jpg" /><link rel="Shortcut Icon" href="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-favicon-1.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Simpsonian RSS 2.0" href="https://thesimpsonian.com/feed/" />
<link rel="alternate" type="text/xml" title="The Simpsonian RSS .92" href="https://thesimpsonian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Simpsonian Atom 0.3" href="https://thesimpsonian.com/feed/atom/" />
<link rel="pingback" href="https://thesimpsonian.com/xmlrpc.php" />


<title>‘68 Simpson grad recalls Vietnam evacuation missions &#8211; The Simpsonian</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Simpsonian &raquo; ‘68 Simpson grad recalls Vietnam evacuation missions Comments Feed" href="https://thesimpsonian.com/29018/news/67-simpson-grad-recalls-vietnam-evacuation-missions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesimpsonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://thesimpsonian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thesimpsonian.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thesimpsonian.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesimpsonian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Muli:400|Roboto:700|Lato:700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thesimpsonian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C700%7CRoboto%3A400%2C700%7CPT+Sans%3A400%2C700%7CLato%3A400%2C700%7CGeorgia%2C+serif%3A400%2C700%7COpen+Sans%3A400%2C700%7CPT+Sans+Narrow%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/style.css?ver=20190310' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thesimpsonian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","security":"67be11140e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thesimpsonian.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thesimpsonian.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0.1'></script>
<link rel='https://api.w.org/' href='https://thesimpsonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesimpsonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesimpsonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The 5 Newest Must-Sees on Netflix' href='https://thesimpsonian.com/29014/lifestyles/listicles/the-5-newest-must-sees-on-netflix/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://thesimpsonian.com/29018/news/67-simpson-grad-recalls-vietnam-evacuation-missions/" />
<link rel='shortlink' href='https://thesimpsonian.com/?p=29018' />
<link rel="alternate" type="application/json+oembed" href="https://thesimpsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesimpsonian.com%2F29018%2Fnews%2F67-simpson-grad-recalls-vietnam-evacuation-missions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesimpsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesimpsonian.com%2F29018%2Fnews%2F67-simpson-grad-recalls-vietnam-evacuation-missions%2F&#038;format=xml" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@simpsoniansc" />
<meta name="twitter:creator" content="@simpsoniansc" />
<meta name="twitter:url" content="https://thesimpsonian.com/29018/news/67-simpson-grad-recalls-vietnam-evacuation-missions/" />
<meta name="twitter:title" content="‘68 Simpson grad recalls Vietnam evacuation missions" />
<meta name="twitter:description" content="Gerald Berry was just months away from graduating Simpson College when he was drafted in late 1967 to serve in the Vietnam War.  Seven years later, he [...]" />
<meta name="twitter:image" content="https://thesimpsonian.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-20-at-10.52.51-PM.png" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style type='text/css' media='screen'>
	h1{ font-family:"Lato", arial, sans-serif;}
	h2{ font-family:"Lato", arial, sans-serif;}
	h3{ font-family:"Lato", arial, sans-serif;}
	h4{ font-family:"Lato", arial, sans-serif;}
	h5{ font-family:"Lato", arial, sans-serif;}
	h6{ font-family:"Lato", arial, sans-serif;}
	li{ font-family:"Lato", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
	<meta property="og:title" content="‘68 Simpson grad recalls Vietnam evacuation missions" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Randy Paulson" />
	<meta property="og:url" content="https://thesimpsonian.com/29018/news/67-simpson-grad-recalls-vietnam-evacuation-missions/" />
	<meta property="og:image" content="https://thesimpsonian.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-20-at-10.52.51-PM-900x596.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="596" />
	<meta property="og:site_name" content="The Simpsonian" />
	<meta property="og:description" content="Gerald Berry was just months away from graduating Simpson College when he was drafted in late 1967 to serve in the Vietnam War.  Seven years later, he would be the last U.S. soldier to fly out of Saigon on a rescue mission to extract the U.S. ambassador and countless Vietnamese nationals fleeing the violence. The..." />
	<meta name="description" content="Gerald Berry was just months away from graduating Simpson College when he was drafted in late 1967 to serve in the Vietnam War.  Seven years later, he would be the last U.S. soldier to fly out of Saigon on a rescue mission to extract the U.S. ambassador and countless Vietnamese nationals fleeing the violence. The..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Gerald Berry,Saigon" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-7-300x45.png" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesimpsonian.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesimpsonian.com/about/">About</a></li>
<li id="menu-item-23608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="https://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="https://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="https://thesimpsonian.com/advertising/">Advertising</a></li>
<li id="menu-item-23617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="https://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																						minilogoTop = $('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://thesimpsonian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://thesimpsonian.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-24235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24235"><a href="https://thesimpsonian.com/category/news/academics/">Academics</a></li>
	<li id="menu-item-19142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19142"><a href="https://thesimpsonian.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-23824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23824"><a href="https://thesimpsonian.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-19143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19143"><a href="https://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li>
	<li id="menu-item-19145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19145"><a href="https://thesimpsonian.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-24236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="https://thesimpsonian.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://thesimpsonian.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-23826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23826"><a href="https://thesimpsonian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-23827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23827"><a href="https://thesimpsonian.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-23828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23828"><a href="https://thesimpsonian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-24238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24238"><a href="https://thesimpsonian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-23829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23829"><a href="https://thesimpsonian.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-23830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="https://thesimpsonian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-23831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23831"><a href="https://thesimpsonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-23832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23832"><a href="https://thesimpsonian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-23833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23833"><a href="https://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-23834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23834"><a href="https://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li id="menu-item-24299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24299"><a href="https://thesimpsonian.com/category/lifestyles/ask-millie/">Ask Millie</a></li>
	<li id="menu-item-23835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23835"><a href="https://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li>
	<li id="menu-item-23836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="https://thesimpsonian.com/category/lifestyles/features/">Features</a></li>
	<li id="menu-item-24234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24234"><a href="https://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li>
	<li id="menu-item-28641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28641"><a href="https://thesimpsonian.com/category/listicles/">Listicles</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://thesimpsonian.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-19173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="https://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-19174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="https://thesimpsonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-24237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24237"><a href="https://thesimpsonian.com/category/opinion/our-view/">Our View</a></li>
</ul>
</li>
<li id="menu-item-23778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23778"><a href="http://tunein.com/radio/The-Storm-889-s35508/">KSTM</a></li>
<li id="menu-item-23823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23823"><a href="https://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li>
</ul></div></ul></div><div id="extracolumnwrap" style="position:relative"><div id="extracolumninnerwrap"><div id="extracolumn" style="display:none;float:left;"><div class="extracolumn-padding"><div class='widgetwrap sno-animate sno-sno_text-7' style=''><div class="widget1 widgettitle" style="background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;background-size: auto 100% !important;text-align:left;">This Week</div><div class="clear"></div><div class="widgetbody1" style="background-color:#eeeeee !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;"><div class="snotextwidget"><div data-configid="18906013/68092331" style="width:210px; height:310px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div><div class='widgetwrap sno-animate sno-sno_text-3' style=''><div class="widget1 widgettitle" style="background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;background-size: auto 100% !important;text-align:left;">Twitter</div><div class="clear"></div><div class="widgetbody1" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;"><div class="snotextwidget"><p><a class="twitter-timeline" href="https://twitter.com/SimpsonianSC?ref_src=twsrc%5Etfw">Tweets by SimpsonianSC</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div><div class="widget-expander" style="padding-bottom:2px"></div><div class="clear"></div></div></div></div></div><script type="text/javascript">
					$(document).ready(function() {
						var $leftcolumn = $('#wrap');
							var homeLeft = $leftcolumn.offset().left;
						$("#extracolumn").width(homeLeft - 15);    				
						$("#extracolumn").show();
					});
					$(window).load(function() {
						var $leftcolumn = $('#wrap');
							var homeLeft = $leftcolumn.offset().left;
						$("#extracolumn").width(homeLeft - 15);  
						
						var footerDistance = $('#footer').offset().top + $('#footer').outerHeight();
						
						var $ec = $('#extracolumn');  
							var bottomEC = $ec.outerHeight(true);
						footerDistance = footerDistance.toFixed(0);
						var scrollLimit = footerDistance - bottomEC + 30;
						
						
						var windowHeight = window.innerHeight;
						var headerHeight = 0;
						
							
							headerHeight += $('.navbarwrap').outerHeight();

						

																			$('#extracolumn').scrollToFixed({
								top: 0,
								limit: scrollLimit,
								marginTop: headerHeight,
								zIndex:5,
								removeOffsets: true,
								unfixed: function() { $('#extracolumn').width($leftcolumn.offset().left - 15); },
								spacerClass: 'scrollspacer'
	            			});
												});
					

					$(document).ready(function() {
		
							$(window).resize(function(){
								var homeLeft = $('#wrap').offset().left;
								$("#extracolumn").width(homeLeft - 15); 
							});
					})

            	
			
  	 			</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-iphone-7.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-ipad-9.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><div class="headerlink headerlarge"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerlink headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><h1 style="display:none" aria-hidden="true">The Simpsonian</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://thesimpsonian.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://thesimpsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/simpsoniansc">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/simpsoniansc">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/thesimpsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://thesimpsonian.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1657" action="https://thesimpsonian.com/">
			<label for="s1657" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis1657">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1657" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s1657" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1657" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thesimpsonian.com"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div><h1 style="display:none">The Simpsonian</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-7-300x45.png" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24235"><a href="https://thesimpsonian.com/category/news/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19142"><a href="https://thesimpsonian.com/category/news/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23824"><a href="https://thesimpsonian.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19143"><a href="https://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19145" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="https://thesimpsonian.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23826"><a href="https://thesimpsonian.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23827"><a href="https://thesimpsonian.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23828"><a href="https://thesimpsonian.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24238"><a href="https://thesimpsonian.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23829"><a href="https://thesimpsonian.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="https://thesimpsonian.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23831"><a href="https://thesimpsonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23832"><a href="https://thesimpsonian.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23833"><a href="https://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23834"><a href="https://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24299"><a href="https://thesimpsonian.com/category/lifestyles/ask-millie/">Ask Millie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23835"><a href="https://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="https://thesimpsonian.com/category/lifestyles/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24234"><a href="https://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28641"><a href="https://thesimpsonian.com/category/listicles/">Listicles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="https://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="https://thesimpsonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24237"><a href="https://thesimpsonian.com/category/opinion/our-view/">Our View</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23778"><a href="http://tunein.com/radio/The-Storm-889-s35508/">KSTM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23823"><a href="https://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
															menubuffer = 1;
																						minilogo = $('#mini-logo-bottom').width();
																													var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-29018' class='snopostid'><div id='classic_story' class='sno-story-29018'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">‘68 Simpson grad recalls Vietnam evacuation missions</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle29018' href='#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-20-at-10.52.51-PM-900x596.png' alt='Photo+by+Tanner+Krueger' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle29018 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle29018' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">‘68 Simpson grad recalls Vietnam evacuation missions</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle29018  sfi_has_caption'><img id="imagesingle29018" src="https://thesimpsonian.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-20-at-10.52.51-PM.png" alt="Photo by Tanner Krueger" class="enlarged-photo" data-width="1014" data-height="671"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Photo by Tanner Krueger</p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Photo by Tanner Krueger</p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle29018").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle29018]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle29018 = $('.single-photo-container').height(); 
											//				var photo_heightsingle29018 = 671;
											//		
											//				if (photo_heightsingle29018 < slideshow_area_heightsingle29018 ) {
											//					var top_marginsingle29018 = (slideshow_area_heightsingle29018 - photo_heightsingle29018)/2;
											//					$('#imagesingle29018').css("margin-top", top_marginsingle29018);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle29018").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Photo by Tanner Krueger</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">by <a href="https://thesimpsonian.com/staff/?writer=Randy%20Paulson">Randy Paulson</a>, Editor-In-Chief</span><br /><span class="storydate"><span class="time-wrapper">March 20, 2019</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">Gerald Berry was just months away from graduating Simpson College when he was drafted in late 1967 to serve in the Vietnam War. </span></p>
<p><span style="font-weight: 400;">Seven years later, he would be the last U.S. soldier to fly out of Saigon on a rescue mission to extract the U.S. ambassador and countless Vietnamese nationals fleeing the violence. </span></p>
<p><span style="font-weight: 400;">The 1968 graduate returned to campus Wednesday evening to recount his experiences as a pilot in Vietnam to an audience of over 200 people in Hubbell Hall. </span></p>
<p><span style="font-weight: 400;">Berry also briefly explained the origins of the war, going as far back as the French colonization of Vietnam beginning in the 1860s.</span></p>
<p><span style="font-weight: 400;">Berry said the French retained control of Vietnam throughout World War II and only lost control of the territory in 1954 at the conclusion of the First Indochina War. The U.S., under President Franklin D. Roosevelt, originally supported Vietnamese independence from France but later supported the French under President Harry S. Truman. </span></p>
<p><span style="font-weight: 400;">The end of the war resulted in the division of Vietnam into the communist North and the democratic South. As violence between the two sides intensified, the U.S. became involved in the conflict following a confrontation between the North Vietnamese and a U.S. naval ship in the Gulf of Tonkin. </span></p>
<p><span style="font-weight: 400;">That involvement came despite previous warnings by U.S. military leaders to not become entangled in Vietnam. Berry said that President Johnson was even once quoted as saying, “What the hell is Vietnam worth to me?”</span></p>
<p><span style="font-weight: 400;">By 1969, the end of the war was nowhere in sight and over half a million American soldiers were deployed in combat. However, it’s also at this time that Berry and three other Simpson graduates joined the war. </span></p>
<p><span style="font-weight: 400;">“So things are going to get better,” Berry added, earning laughter from the audience.</span></p>
<p><span style="font-weight: 400;">The other Simpson students who went to Vietnam with Berry were Doug Simmons and Tom Schmidt, who were basketball players, and Steve Boyum, who was a member of Lambda Chi Alpha. Berry himself was Simpson’s football captain and president of the Sigma Alpha Epsilon fraternity.</span></p>
<p><span style="font-weight: 400;">Berry recalled a flight mission he took part in with Simmons in the fall of 1969 where they had to pick up a five-man reconnaissance team from a valley. During the mission, Simmons was Berry’s attack helicopter support. </span></p>
<p><span style="font-weight: 400;">Berry went in and retrieved the team with his helicopter but was met with armed resistance when we came down to pick them up. It was at that same moment that Simmons came to fend off the attackers and allow Berry to fly away. </span></p>
<p><span style="font-weight: 400;">When the two later debriefed, Berry expressed his surprise that Simmons came down through the heavy cloud layer help him. Simmons responded by telling him, “I was not letting you go through there alone.”</span></p>
<p><span style="font-weight: 400;">“He saved that helicopter and that recon team that day,” Berry added.</span></p>
<p><span style="font-weight: 400;">A more somber anecdote Berry recounted was when he had to retrieve a wounded-in-action soldier. As he and his team were retreating with the wounded soldier in tow, several of his crew members, including his co-pilot and one of his gunners, received mortal injuries from enemy fire. Berry, meanwhile, said he came out of the incident without a scratch.</span></p>
<p><span style="font-weight: 400;">“I don’t know why it happens like that,” he said. “I have no clue. But there’s probably not many days that go by in my life that I don’t think about those young Marines that didn’t come home.” </span></p>
<p><span style="font-weight: 400;">Berry nonetheless continued his service with the war efforts, which culminated in his April 1975 mission Operation Frequent Wind. It was during that mission Berry helped evacuate countless people from the embassy in Saigon, including his main charge, U.S. Ambassador Graham Martin. </span></p>
<p><span style="font-weight: 400;">The operation was easier said than done, according to Berry.</span></p>
<p><span style="font-weight: 400;">He made several trips to and from the embassy to pick up evacuees, but each time he landed, the ambassador said he himself wasn’t ready to board Berry’s helicopter. </span></p>
<p><span style="font-weight: 400;">“The crowds never get any smaller at the embassy,” Berry said, referencing the massive crowds at the embassy made up of people fleeing the war. “The ambassador wants to get as many people out as he possibly can, those Vietnamese that supported us.”</span></p>
<p><span style="font-weight: 400;">It was later that morning that Berry noticed everything has gone quiet around him and his radio has gone silent. It wasn’t until about 4 a.m. that Berry learned the other members of the evacuation force had shut down to rest, except for him.</span></p>
<p><span style="font-weight: 400;">Now, Berry was more determined than ever to get the ambassador out. He eventually called his sergeant and told him he wouldn’t leave the embassy’s roof until the ambassador was on board. He had added, in a squeaky voice, that the president ordered the ambassador to leave. </span></p>
<p><span style="font-weight: 400;">“And two minutes later, he’s on board,” Berry said. </span></p>
<p><span style="font-weight: 400;">At first, he said he had been frustrated the evacuation took so long but then later thought, “President Ford couldn’t order him out. Kissinger couldn’t order him out. It takes a young Marine from Simpson College.”</span></p>
<p><span style="font-weight: 400;">His mission finally accomplished, Berry ended what was, and still is, the largest helicopter evacuation in history. </span></p>
</span><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesimpsonian.com%2F29018%2Fnews%2F67-simpson-grad-recalls-vietnam-evacuation-missions%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=%E2%80%9868+Simpson+grad+recalls+Vietnam+evacuation+missions&amp;url=https%3A%2F%2Fthesimpsonian.com%2F%3Fp%3D29018&amp;via=simpsoniansc" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fthesimpsonian.com%2F29018%2Fnews%2F67-simpson-grad-recalls-vietnam-evacuation-missions%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '29018';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Below" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Below" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Below" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Below" style="display:none;">Verification</label>
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 9 + 5?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="dc3124b787" /><input type="hidden" name="_wp_http_referer" value="/29018/news/67-simpson-grad-recalls-vietnam-evacuation-missions/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '29018';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 14;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://thesimpsonian.com/tag/gerald-berry/" rel="tag">Gerald Berry</a>, <a href="https://thesimpsonian.com/tag/saigon/" rel="tag">Saigon</a></span></p></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thesimpsonian.com/wp-content/uploads/2017/09/IMG_1830f-240x150.jpg'/></div><a href='https://thesimpsonian.com/staff/?writer=Randy+Paulson'><div class='sc_title'>Randy Paulson, Editor-in-Chief</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="29018 https://thesimpsonian.com/?p=29018">Leave a Comment</span></div></div><div id="commentsbody" class="widgetbody">
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-49' style=''><div class="widget6 widgettitle" style="border: 1px solid #aaaaaa !important;color: #ffffff !important;background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;font-size:22px !important;line-height:32px !important;text-align:left;"><a style='color: #ffffff !important;' href='https://thesimpsonian.com/category/top-stories/?list'>Top Stories</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #aaaaaa !important;border-left: 1px solid #aaaaaa !important;border-bottom: 1px solid #aaaaaa !important;"><div class='catboxthumbnail' id='photowrap-cat4929018' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4929018'><a href='https://thesimpsonian.com/29018/news/67-simpson-grad-recalls-vietnam-evacuation-missions/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-20-at-10.52.51-PM-475x314.png' style='width:100%' id='grow-cat4929018' alt='‘68 Simpson grad recalls Vietnam evacuation missions'/></a></div></div><div class='wa-textareacat4929018'><div class='widgetheadline'><a href='https://thesimpsonian.com/29018/news/67-simpson-grad-recalls-vietnam-evacuation-missions/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to ‘68 Simpson grad recalls Vietnam evacuation missions'>‘68 Simpson grad recalls Vietnam evacuation missions</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Randy%20Paulson">Randy Paulson</a>, Editor-In-Chief</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4929018').mouseenter(function() {
   										$('#grow-cat4929018').removeClass('shrink');
   										$('#grow-cat4929018').removeClass('grow');
   										$('#grow-cat4929018').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4929018').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 314;
										var actual_width = $('#catbox-cat4929018').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4929018').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4929006' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4929006'><a href='https://thesimpsonian.com/29006/lifestyles/features/religious-life-community-gives-back-over-spring-break/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-20-at-10.21.15-PM-475x356.png' style='width:100%' id='grow-cat4929006' alt='Religious Life Community gives back over spring break'/></a></div></div><div class='wa-textareacat4929006'><div class='widgetheadline'><a href='https://thesimpsonian.com/29006/lifestyles/features/religious-life-community-gives-back-over-spring-break/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Religious Life Community gives back over spring break'>Religious Life Community gives back over spring break</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Alyssa%20Craven">Alyssa Craven</a>, Video Editor</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4929006').mouseenter(function() {
   										$('#grow-cat4929006').removeClass('shrink');
   										$('#grow-cat4929006').removeClass('grow');
   										$('#grow-cat4929006').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4929006').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat4929006').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4929006').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4928999' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4928999'><a href='https://thesimpsonian.com/28999/news/simpson-rlc-reaffirm-inclusion-after-the-general-conference-decision/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/03/IMG_6710-475x356.jpg' style='width:100%' id='grow-cat4928999' alt='Simpson, RLC reaffirm inclusion after the General Conference decision'/></a></div></div><div class='wa-textareacat4928999'><div class='widgetheadline'><a href='https://thesimpsonian.com/28999/news/simpson-rlc-reaffirm-inclusion-after-the-general-conference-decision/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Simpson, RLC reaffirm inclusion after the General Conference decision'>Simpson, RLC reaffirm inclusion after the General Conference decision</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Zoe%20Seiler">Zoe Seiler</a>, News Editor</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928999').mouseenter(function() {
   										$('#grow-cat4928999').removeClass('shrink');
   										$('#grow-cat4928999').removeClass('grow');
   										$('#grow-cat4928999').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928999').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat4928999').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928999').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4928996' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4928996'><a href='https://thesimpsonian.com/28996/lifestyles/features/club-of-the-week-english-club/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/03/54398099_340627206569567_5494826574039482368_n-e1553231164859-475x361.jpg' style='width:100%' id='grow-cat4928996' alt='Club of the Week: English Club'/></a></div></div><div class='wa-textareacat4928996'><div class='widgetheadline'><a href='https://thesimpsonian.com/28996/lifestyles/features/club-of-the-week-english-club/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Club of the Week: English Club'>Club of the Week: English Club</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Coby%20Berg">Coby Berg</a>, Staff Writer</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928996').mouseenter(function() {
   										$('#grow-cat4928996').removeClass('shrink');
   										$('#grow-cat4928996').removeClass('grow');
   										$('#grow-cat4928996').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928996').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 361;
										var actual_width = $('#catbox-cat4928996').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928996').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4928984' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4928984'><a href='https://thesimpsonian.com/28984/news/academics/sharon-wilkinson-takes-over-as-director-of-west-des-moines-campus/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-20-at-8.57.26-PM-475x213.png' style='width:100%' id='grow-cat4928984' alt='Sharon Wilkinson takes over as director of West Des Moines Campus'/></a></div></div><div class='wa-textareacat4928984'><div class='widgetheadline'><a href='https://thesimpsonian.com/28984/news/academics/sharon-wilkinson-takes-over-as-director-of-west-des-moines-campus/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sharon Wilkinson takes over as director of West Des Moines Campus'>Sharon Wilkinson takes over as director of West Des Moines Campus</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Belle%20Ward">Belle Ward</a>, Features Editor</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928984').mouseenter(function() {
   										$('#grow-cat4928984').removeClass('shrink');
   										$('#grow-cat4928984').removeClass('grow');
   										$('#grow-cat4928984').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928984').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 213;
										var actual_width = $('#catbox-cat4928984').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928984').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4928976' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4928976'><a href='https://thesimpsonian.com/28976/sports/simpson-baseball-seizes-opportunity-against-iowa/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-20-at-7.50.45-PM-475x356.png' style='width:100%' id='grow-cat4928976' alt='Simpson baseball seizes opportunity against Iowa'/></a></div></div><div class='wa-textareacat4928976'><div class='widgetheadline'><a href='https://thesimpsonian.com/28976/sports/simpson-baseball-seizes-opportunity-against-iowa/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Simpson baseball seizes opportunity against Iowa'>Simpson baseball seizes opportunity against Iowa</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Noah%20Sacco">Noah Sacco</a>, Staff Reporter</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928976').mouseenter(function() {
   										$('#grow-cat4928976').removeClass('shrink');
   										$('#grow-cat4928976').removeClass('grow');
   										$('#grow-cat4928976').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928976').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat4928976').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928976').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4928950' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4928950'><a href='https://thesimpsonian.com/28950/news/lgbt-students-faculty-react-to-united-methodist-general-conference-decision/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/03/52973972_10156018824205866_3452546401903312896_o-e1552946059579-475x320.jpg' style='width:100%' id='grow-cat4928950' alt='LGBT students, faculty react to United Methodist General Conference decision'/></a></div></div><div class='wa-textareacat4928950'><div class='widgetheadline'><a href='https://thesimpsonian.com/28950/news/lgbt-students-faculty-react-to-united-methodist-general-conference-decision/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to LGBT students, faculty react to United Methodist General Conference decision'>LGBT students, faculty react to United Methodist General Conference decision</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Zoe%20Seiler">Zoe Seiler</a>, News Editor</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928950').mouseenter(function() {
   										$('#grow-cat4928950').removeClass('shrink');
   										$('#grow-cat4928950').removeClass('grow');
   										$('#grow-cat4928950').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928950').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 320;
										var actual_width = $('#catbox-cat4928950').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928950').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4928954' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4928954'><a href='https://thesimpsonian.com/28954/top-stories/snow-snow-when-will-it-stop-and-where-will-it-go/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-9.50.13-PM-475x354.png' style='width:100%' id='grow-cat4928954' alt='Snow, snow, when will it stop and where will it go?'/></a></div></div><div class='wa-textareacat4928954'><div class='widgetheadline'><a href='https://thesimpsonian.com/28954/top-stories/snow-snow-when-will-it-stop-and-where-will-it-go/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Snow, snow, when will it stop and where will it go?'>Snow, snow, when will it stop and where will it go?</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Devon%20Wood">Devon Wood</a>, Staff Writer</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928954').mouseenter(function() {
   										$('#grow-cat4928954').removeClass('shrink');
   										$('#grow-cat4928954').removeClass('grow');
   										$('#grow-cat4928954').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928954').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 354;
										var actual_width = $('#catbox-cat4928954').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928954').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4928951' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4928951'><a href='https://thesimpsonian.com/28951/lifestyles/ask-millie/ask-millie-empathetic-extrovert/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/02/admin-ajax.jpg-edited-475x285.jpg' style='width:100%' id='grow-cat4928951' alt='Ask Millie: Empathetic Extrovert'/></a></div></div><div class='wa-textareacat4928951'><div class='widgetheadline'><a href='https://thesimpsonian.com/28951/lifestyles/ask-millie/ask-millie-empathetic-extrovert/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Ask Millie: Empathetic Extrovert'>Ask Millie: Empathetic Extrovert</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928951').mouseenter(function() {
   										$('#grow-cat4928951').removeClass('shrink');
   										$('#grow-cat4928951').removeClass('grow');
   										$('#grow-cat4928951').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928951').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat4928951').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928951').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4928945' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4928945'><a href='https://thesimpsonian.com/28945/news/campus-news/prssa-goodwill-fashion-show-grows-up-this-year/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-9.23.29-PM-475x353.png' style='width:100%' id='grow-cat4928945' alt='PRSSA Goodwill Fashion Show grows up this year'/></a></div></div><div class='wa-textareacat4928945'><div class='widgetheadline'><a href='https://thesimpsonian.com/28945/news/campus-news/prssa-goodwill-fashion-show-grows-up-this-year/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to PRSSA Goodwill Fashion Show grows up this year'>PRSSA Goodwill Fashion Show grows up this year</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Alyssa%20Craven">Alyssa Craven</a>, Video Editor</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928945').mouseenter(function() {
   										$('#grow-cat4928945').removeClass('shrink');
   										$('#grow-cat4928945').removeClass('grow');
   										$('#grow-cat4928945').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928945').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 353;
										var actual_width = $('#catbox-cat4928945').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928945').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4928943' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/28943/lifestyles/features/simpson-political-science-professor-retires-after-more-than-40-years/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-9.21.07-PM-475x315.png' id='grow-cat4928943'  alt='Simpson political science professor retires after more than 40 years' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/28943/lifestyles/features/simpson-political-science-professor-retires-after-more-than-40-years/'>Simpson political science professor retires after more than 40 years</a></p><p>The year is 1977, and a young man fresh out of the University of Virginia is on his way to the small town of Indianola, Iowa to start a new chapter...</p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928943').mouseenter(function() {
   										$('#grow-cat4928943').removeClass('shrink');
   										$('#grow-cat4928943').removeClass('grow');
   										$('#grow-cat4928943').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928943').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 315;
										var actual_width = $('#catbox-cat4928943').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928943').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4928941' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/28941/news/campus-news/big-changes-are-coming-to-campus-day/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-9.09.43-PM-475x313.png' id='grow-cat4928941'  alt='Big changes are coming to Campus Day' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/28941/news/campus-news/big-changes-are-coming-to-campus-day/'>Big changes are coming to Campus Day</a></p><p>The Student Government Association’s Organization Committee is changing Campus Day to include more than just community service. 

Campus...</p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928941').mouseenter(function() {
   										$('#grow-cat4928941').removeClass('shrink');
   										$('#grow-cat4928941').removeClass('grow');
   										$('#grow-cat4928941').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928941').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 313;
										var actual_width = $('#catbox-cat4928941').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928941').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4928922' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/28922/news/united-methodist-church-votes-against-same-sex-weddings-ordination-of-lgbtq-people/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-28-at-6.58.03-PM-475x325.png' id='grow-cat4928922'  alt='United Methodist Church votes against same-sex weddings, ordination of LGBTQ people' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/28922/news/united-methodist-church-votes-against-same-sex-weddings-ordination-of-lgbtq-people/'>United Methodist Church votes against same-sex weddings, ordination of LGBTQ people</a></p><p>Delegates from around the world gathered at the General Conference of the United Methodist Church to vote on plans regarding the inclusion of...</p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928922').mouseenter(function() {
   										$('#grow-cat4928922').removeClass('shrink');
   										$('#grow-cat4928922').removeClass('grow');
   										$('#grow-cat4928922').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928922').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 325;
										var actual_width = $('#catbox-cat4928922').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928922').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4928911' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/28911/news/sen-culver-honored-at-tribute-program/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-28-at-12.14.47-AM-475x302.png' id='grow-cat4928911'  alt='Sen. Culver honored at tribute program' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/28911/news/sen-culver-honored-at-tribute-program/'>Sen. Culver honored at tribute program</a></p><p>The late U.S. Sen. John C. Culver had been out of office for nearly 40 years when he died late last December—yet his impact on Iowa politics...</p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928911').mouseenter(function() {
   										$('#grow-cat4928911').removeClass('shrink');
   										$('#grow-cat4928911').removeClass('grow');
   										$('#grow-cat4928911').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928911').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 302;
										var actual_width = $('#catbox-cat4928911').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928911').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4928899' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/28899/news/campus-news/sae-speaks-out-about-maintenance-concerns/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.43.44-PM-475x355.png' id='grow-cat4928899'  alt='SAE speaks out about maintenance concerns' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/28899/news/campus-news/sae-speaks-out-about-maintenance-concerns/'>SAE speaks out about maintenance concerns</a></p><p>It’s the time of the year Residence Life starts reviewing the budget for next year where staff will be evaluating the funds allocated towards...</p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928899').mouseenter(function() {
   										$('#grow-cat4928899').removeClass('shrink');
   										$('#grow-cat4928899').removeClass('grow');
   										$('#grow-cat4928899').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928899').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 355;
										var actual_width = $('#catbox-cat4928899').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928899').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://thesimpsonian.com/category/top-stories/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-37' style=''><div class="widget1 widgettitle" style="background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;background-size: auto 100% !important;text-align:left;"><a style="color: #ffffff !important;" href='https://thesimpsonian.com/category/opinion/editorials/?list'>Editorials</a></div><div class="clear"></div><div class="widgetbody1" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;"><div class='catboxthumbnail' id='photowrap-cat3728771' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3728771'><a href='https://thesimpsonian.com/28771/opinion/editorials/the-destruction-of-the-simpson-experience/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-13-at-9.42.17-PM.png' style='width:100%' id='grow-cat3728771' alt='Opinion: The destruction of the Simpson experience'/></a></div></div><div class='wa-textareacat3728771'><div class='widgetheadline'><a href='https://thesimpsonian.com/28771/opinion/editorials/the-destruction-of-the-simpson-experience/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Opinion: The destruction of the Simpson experience'>Opinion: The destruction of the Simpson experience</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3728771').mouseenter(function() {
   										$('#grow-cat3728771').removeClass('shrink');
   										$('#grow-cat3728771').removeClass('grow');
   										$('#grow-cat3728771').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3728771').addClass('shrink');
  									});
										var original_width = 397;
										var original_height = 374;
										var actual_width = $('#catbox-cat3728771').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3728771').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3728753' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3728753'><a href='https://thesimpsonian.com/28753/opinion/opinion-youtubes-broken-copyright-system/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/09/IMG_1803f-460x475.jpg' style='width:100%' id='grow-cat3728753' alt='Opinion: YouTube’s broken copyright system'/></a></div></div><div class='wa-textareacat3728753'><div class='widgetheadline'><a href='https://thesimpsonian.com/28753/opinion/opinion-youtubes-broken-copyright-system/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Opinion: YouTube’s broken copyright system'>Opinion: YouTube’s broken copyright system</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3728753').mouseenter(function() {
   										$('#grow-cat3728753').removeClass('shrink');
   										$('#grow-cat3728753').removeClass('grow');
   										$('#grow-cat3728753').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3728753').addClass('shrink');
  									});
										var original_width = 460;
										var original_height = 475;
										var actual_width = $('#catbox-cat3728753').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3728753').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3728503' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3728503'><a href='https://thesimpsonian.com/28503/opinion/opinion-thoughts-and-prayers-are-welcome/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/09/IMG_1798f-475x388.jpg' style='width:100%' id='grow-cat3728503' alt='Opinion: Thoughts and prayers are welcome (except from politicians)'/></a></div></div><div class='wa-textareacat3728503'><div class='widgetheadline'><a href='https://thesimpsonian.com/28503/opinion/opinion-thoughts-and-prayers-are-welcome/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Opinion: Thoughts and prayers are welcome (except from politicians)'>Opinion: Thoughts and prayers are welcome (except from politicians)</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3728503').mouseenter(function() {
   										$('#grow-cat3728503').removeClass('shrink');
   										$('#grow-cat3728503').removeClass('grow');
   										$('#grow-cat3728503').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3728503').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 388;
										var actual_width = $('#catbox-cat3728503').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3728503').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3728397' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3728397'><a href='https://thesimpsonian.com/28397/opinion/editorial-embrace-the-rainbow-wave/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/09/IMG_1857f-465x475.jpg' style='width:100%' id='grow-cat3728397' alt='Editorial: Embrace the rainbow wave'/></a></div></div><div class='wa-textareacat3728397'><div class='widgetheadline'><a href='https://thesimpsonian.com/28397/opinion/editorial-embrace-the-rainbow-wave/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Editorial: Embrace the rainbow wave'>Editorial: Embrace the rainbow wave</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3728397').mouseenter(function() {
   										$('#grow-cat3728397').removeClass('shrink');
   										$('#grow-cat3728397').removeClass('grow');
   										$('#grow-cat3728397').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3728397').addClass('shrink');
  									});
										var original_width = 465;
										var original_height = 475;
										var actual_width = $('#catbox-cat3728397').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3728397').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3728134' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3728134'><a href='https://thesimpsonian.com/28134/news/campus-news/contributor-open-invite-to-attend-student-demonstration-friday/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/10/protest-meeting-475x285.jpg' style='width:100%' id='grow-cat3728134' alt='Contributor: Open invite to attend student demonstration Friday'/></a></div></div><div class='wa-textareacat3728134'><div class='widgetheadline'><a href='https://thesimpsonian.com/28134/news/campus-news/contributor-open-invite-to-attend-student-demonstration-friday/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Contributor: Open invite to attend student demonstration Friday'>Contributor: Open invite to attend student demonstration Friday</a></div></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3728134').mouseenter(function() {
   										$('#grow-cat3728134').removeClass('shrink');
   										$('#grow-cat3728134').removeClass('grow');
   										$('#grow-cat3728134').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3728134').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat3728134').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3728134').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://thesimpsonian.com/category/opinion/editorials/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28999/news/simpson-rlc-reaffirm-inclusion-after-the-general-conference-decision/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/03/IMG_6710-475x356.jpg' id='grow-stb28999'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='‘68 Simpson grad recalls Vietnam evacuation missions'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28999').mouseenter(function() {
   											$('#grow-stb28999').removeClass('shrink');
   											$('#grow-stb28999').removeClass('grow');
   											$('#grow-stb28999').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28999').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28999/news/simpson-rlc-reaffirm-inclusion-after-the-general-conference-decision/">Simpson, RLC reaffirm inclusion after the General Conference decision</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28984/news/academics/sharon-wilkinson-takes-over-as-director-of-west-des-moines-campus/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-20-at-8.57.26-PM-475x213.png' id='grow-stb28984'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='‘68 Simpson grad recalls Vietnam evacuation missions'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28984').mouseenter(function() {
   											$('#grow-stb28984').removeClass('shrink');
   											$('#grow-stb28984').removeClass('grow');
   											$('#grow-stb28984').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28984').addClass('shrink');
   										});});</script><p class='stb-cat'>Academics</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28984/news/academics/sharon-wilkinson-takes-over-as-director-of-west-des-moines-campus/">Sharon Wilkinson takes over as director of West Des Moines Campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28950/news/lgbt-students-faculty-react-to-united-methodist-general-conference-decision/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/03/52973972_10156018824205866_3452546401903312896_o-e1552946059579-475x320.jpg' id='grow-stb28950'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='‘68 Simpson grad recalls Vietnam evacuation missions'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28950').mouseenter(function() {
   											$('#grow-stb28950').removeClass('shrink');
   											$('#grow-stb28950').removeClass('grow');
   											$('#grow-stb28950').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28950').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28950/news/lgbt-students-faculty-react-to-united-methodist-general-conference-decision/">LGBT students, faculty react to United Methodist General Conference decision</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28945/news/campus-news/prssa-goodwill-fashion-show-grows-up-this-year/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-9.23.29-PM-475x353.png' id='grow-stb28945'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='‘68 Simpson grad recalls Vietnam evacuation missions'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28945').mouseenter(function() {
   											$('#grow-stb28945').removeClass('shrink');
   											$('#grow-stb28945').removeClass('grow');
   											$('#grow-stb28945').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28945').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28945/news/campus-news/prssa-goodwill-fashion-show-grows-up-this-year/">PRSSA Goodwill Fashion Show grows up this year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28941/news/campus-news/big-changes-are-coming-to-campus-day/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-06-at-9.09.43-PM-475x313.png' id='grow-stb28941'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='‘68 Simpson grad recalls Vietnam evacuation missions'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28941').mouseenter(function() {
   											$('#grow-stb28941').removeClass('shrink');
   											$('#grow-stb28941').removeClass('grow');
   											$('#grow-stb28941').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28941').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28941/news/campus-news/big-changes-are-coming-to-campus-day/">Big changes are coming to Campus Day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28922/news/united-methodist-church-votes-against-same-sex-weddings-ordination-of-lgbtq-people/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-28-at-6.58.03-PM-475x325.png' id='grow-stb28922'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='‘68 Simpson grad recalls Vietnam evacuation missions'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28922').mouseenter(function() {
   											$('#grow-stb28922').removeClass('shrink');
   											$('#grow-stb28922').removeClass('grow');
   											$('#grow-stb28922').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28922').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28922/news/united-methodist-church-votes-against-same-sex-weddings-ordination-of-lgbtq-people/">United Methodist Church votes against same-sex weddings, ordination of LGBTQ people</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28911/news/sen-culver-honored-at-tribute-program/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-28-at-12.14.47-AM-475x302.png' id='grow-stb28911'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='‘68 Simpson grad recalls Vietnam evacuation missions'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28911').mouseenter(function() {
   											$('#grow-stb28911').removeClass('shrink');
   											$('#grow-stb28911').removeClass('grow');
   											$('#grow-stb28911').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28911').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28911/news/sen-culver-honored-at-tribute-program/">Sen. Culver honored at tribute program</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28899/news/campus-news/sae-speaks-out-about-maintenance-concerns/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.43.44-PM-475x355.png' id='grow-stb28899'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='‘68 Simpson grad recalls Vietnam evacuation missions'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28899').mouseenter(function() {
   											$('#grow-stb28899').removeClass('shrink');
   											$('#grow-stb28899').removeClass('grow');
   											$('#grow-stb28899').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28899').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28899/news/campus-news/sae-speaks-out-about-maintenance-concerns/">SAE speaks out about maintenance concerns</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28907/news/campus-news/andrea-lara-biklen-memorial-scholarship-fund-established/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11-edited-475x321.jpg' id='grow-stb28907'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='‘68 Simpson grad recalls Vietnam evacuation missions'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28907').mouseenter(function() {
   											$('#grow-stb28907').removeClass('shrink');
   											$('#grow-stb28907').removeClass('grow');
   											$('#grow-stb28907').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28907').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28907/news/campus-news/andrea-lara-biklen-memorial-scholarship-fund-established/">Andrea Lara Biklen memorial scholarship fund established</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28885/news/campus-news/sga-provides-avenue-for-dialogue-with-new-wufoo-comment-box/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-8.56.46-PM-475x216.png' id='grow-stb28885'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='‘68 Simpson grad recalls Vietnam evacuation missions'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28885').mouseenter(function() {
   											$('#grow-stb28885').removeClass('shrink');
   											$('#grow-stb28885').removeClass('grow');
   											$('#grow-stb28885').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28885').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28885/news/campus-news/sga-provides-avenue-for-dialogue-with-new-wufoo-comment-box/">SGA provides avenue for dialogue with new Wufoo comment box</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thesimpsonian.com">The Simpsonian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://thesimpsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/simpsoniansc">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/simpsoniansc">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/thesimpsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Nation&#039;s Oldest Continuously Published Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform2261" action="https://thesimpsonian.com/">
			<label for="s2261" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis2261">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2261" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s2261" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2261" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesimpsonian.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesimpsonian.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="https://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="https://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="https://thesimpsonian.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="https://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div><div class="footercredit"><p><a href="www.thesimpsonian.com">The Simpsonian</a> &bull; &copy; 2019 © Copyright 2016, The Simpsonian, Indianola, IA.  &bull; <a target='_blank' href='https://thesimpsonian.com/privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesimpsonian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-6', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesimpsonian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thesimpsonian-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"29018 https:\/\/thesimpsonian.com\/?p=29018","disqusShortname":"thesimpsonian-com","disqusTitle":"\u201868 Simpson grad recalls Vietnam evacuation missions","disqusUrl":"https:\/\/thesimpsonian.com\/29018\/news\/67-simpson-grad-recalls-vietnam-evacuation-missions\/","postId":"29018"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</div></div></div></body></html>