<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://thesimpsonian.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://thesimpsonian.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://thesimpsonian.com/wp-content/uploads/2016/08/477333_10151174246244653_2139243547_o.jpg" /><link rel="Shortcut Icon" href="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-favicon-1.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Simpsonian RSS 2.0" href="https://thesimpsonian.com/feed/" />
<link rel="alternate" type="text/xml" title="The Simpsonian RSS .92" href="https://thesimpsonian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Simpsonian Atom 0.3" href="https://thesimpsonian.com/feed/atom/" />

<title>Storm football prepares for tough 2020 schedule &#8211; The Simpsonian</title>
<link rel="alternate" type="application/rss+xml" title="The Simpsonian &raquo; Storm football prepares for tough 2020 schedule Comments Feed" href="https://thesimpsonian.com/30340/sports/storm-football-prepares-for-tough-2020-schedule/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesimpsonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://thesimpsonian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thesimpsonian.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thesimpsonian.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesimpsonian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Muli:400|Roboto:700|Lato:700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thesimpsonian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C700%7CRoboto%3A400%2C700%7CPT+Sans%3A400%2C700%7CLato%3A400%2C700%7COpen+Sans%3A400%2C700%7CPT+Sans+Narrow%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/style.css?ver=20200225' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thesimpsonian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","security":"50f30006bc","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thesimpsonian.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thesimpsonian.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.1'></script>
<link rel='https://api.w.org/' href='https://thesimpsonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesimpsonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesimpsonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='McChesney shines for Storm At NCAA Regionals' href='https://thesimpsonian.com/30338/sports/mcchesney-shines-for-storm-at-ncaa-regionals/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://thesimpsonian.com/30340/sports/storm-football-prepares-for-tough-2020-schedule/" />
<link rel='shortlink' href='https://thesimpsonian.com/?p=30340' />
<link rel="alternate" type="application/json+oembed" href="https://thesimpsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesimpsonian.com%2F30340%2Fsports%2Fstorm-football-prepares-for-tough-2020-schedule%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesimpsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesimpsonian.com%2F30340%2Fsports%2Fstorm-football-prepares-for-tough-2020-schedule%2F&#038;format=xml" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@simpsoniansc" />
<meta name="twitter:creator" content="@simpsoniansc" />
<meta name="twitter:url" content="https://thesimpsonian.com/30340/sports/storm-football-prepares-for-tough-2020-schedule/" />
<meta name="twitter:title" content="Storm football prepares for tough 2020 schedule" />
<meta name="twitter:description" content="While most Division III college football teams would see one, maybe two, playoff football teams in their 10-game schedule, Simpson College has three slated [...]" />
<meta name="twitter:image" content="https://thesimpsonian.com/wp-content/uploads/2020/03/Screen-Shot-2020-02-26-at-3.34.58-PM.png" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style type='text/css' media='screen'>
	h1{ font-family:"Lato", arial, sans-serif;}
	h2{ font-family:"Lato", arial, sans-serif;}
	h3{ font-family:"Lato", arial, sans-serif;}
	h4{ font-family:"Lato", arial, sans-serif;}
	h5{ font-family:"Lato", arial, sans-serif;}
	h6{ font-family:"Lato", arial, sans-serif;}
	li{ font-family:"Lato", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Storm football prepares for tough 2020 schedule" />
<meta property="og:type" content="article" />
<meta name="author" content="Gunnar Davis" />
<meta property="og:url" content="https://thesimpsonian.com/30340/sports/storm-football-prepares-for-tough-2020-schedule/" />
<meta property="og:image" content="https://thesimpsonian.com/wp-content/uploads/2020/03/Screen-Shot-2020-02-26-at-3.34.58-PM.png" />
	<meta property="og:image:width" content="663" />
	<meta property="og:image:height" content="326" />
	<meta property="og:site_name" content="The Simpsonian" />
	<meta property="og:description" content="While most Division III college football teams would see one, maybe two, playoff football teams in their 10-game schedule, Simpson College has three slated for next fall. On Feb. 10, the Storm released its football schedule for the upcoming season, highlighted by three games against nationally-ranked opponents, two games in different states and two night..." />
	<meta name="description" content="While most Division III college football teams would see one, maybe two, playoff football teams in their 10-game schedule, Simpson College has three slated for next fall. On Feb. 10, the Storm released its football schedule for the upcoming season, highlighted by three games against nationally-ranked opponents, two games in different states and two night..." />
	<meta property="article:section" content="Football" />
	<meta property="article:tag" content="matt jeter,simpson football" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-7-300x45.png" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesimpsonian.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesimpsonian.com/about/">About</a></li>
<li id="menu-item-23608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="https://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="https://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="https://thesimpsonian.com/advertising/">Advertising</a></li>
<li id="menu-item-23617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="https://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thesimpsonian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://thesimpsonian.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-24235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24235"><a href="https://thesimpsonian.com/category/news/academics/">Academics</a></li>
	<li id="menu-item-19142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19142"><a href="https://thesimpsonian.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-23824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23824"><a href="https://thesimpsonian.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-19143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19143"><a href="https://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li>
	<li id="menu-item-19145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19145"><a href="https://thesimpsonian.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-24236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="https://thesimpsonian.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175"><a href="https://thesimpsonian.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-23826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23826"><a href="https://thesimpsonian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-23827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23827"><a href="https://thesimpsonian.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-23828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23828"><a href="https://thesimpsonian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-24238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24238"><a href="https://thesimpsonian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-23829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23829"><a href="https://thesimpsonian.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-23830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="https://thesimpsonian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-23831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23831"><a href="https://thesimpsonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-23832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23832"><a href="https://thesimpsonian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-23833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23833"><a href="https://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-23834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23834"><a href="https://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li id="menu-item-24299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24299"><a href="https://thesimpsonian.com/category/lifestyles/ask-millie/">Ask Millie</a></li>
	<li id="menu-item-23835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23835"><a href="https://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li>
	<li id="menu-item-23836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="https://thesimpsonian.com/category/lifestyles/features/">Features</a></li>
	<li id="menu-item-24234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24234"><a href="https://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li>
	<li id="menu-item-28641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28641"><a href="https://thesimpsonian.com/category/listicles/">Listicles</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://thesimpsonian.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-19173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="https://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-19174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="https://thesimpsonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-24237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24237"><a href="https://thesimpsonian.com/category/opinion/our-view/">Our View</a></li>
</ul>
</li>
<li id="menu-item-23778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23778"><a href="http://tunein.com/radio/The-Storm-889-s35508/">KSTM</a></li>
<li id="menu-item-23823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23823"><a href="https://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li>
</ul></div></ul></div><div id="extracolumnwrap" style="position:relative"><div id="extracolumninnerwrap"><div id="extracolumn" style="display:none;float:left;"><div class="extracolumn-padding"><section><div class='widgetwrap sno-animate sno-sno_text-7' style=''><div class="widget1 widgettitle" role="heading" style="background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;background-size: auto 100% !important;text-align:left;">This Week</div><div class="clear"></div><div class="widgetbody1" style="background-color:#eeeeee !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;"><div class="snotextwidget"><div data-configid="18906013/69446639" style="width:210px; height:310px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-3' style=''><div class="widget1 widgettitle" role="heading" style="background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;background-size: auto 100% !important;text-align:left;">Twitter</div><div class="clear"></div><div class="widgetbody1" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;"><div class="snotextwidget"><p><a class="twitter-timeline" href="https://twitter.com/SimpsonianSC?ref_src=twsrc%5Etfw">Tweets by SimpsonianSC</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div><div class="widget-expander" style="padding-bottom:2px"></div><div class="clear"></div></div></div></section></div></div><script type="text/javascript">
					jQuery(document).ready(function() {
						var $leftcolumn = jQuery('#wrap');
							var homeLeft = $leftcolumn.offset().left;
						jQuery("#extracolumn").width(homeLeft - 15);    				
						jQuery("#extracolumn").show();
					});
					jQuery(window).load(function() {
						var $leftcolumn = jQuery('#wrap');
							var homeLeft = $leftcolumn.offset().left;
						jQuery("#extracolumn").width(homeLeft - 15);  
						
						var footerDistance = jQuery('#footer').offset().top + jQuery('#footer').outerHeight();
						
						var $ec = jQuery('#extracolumn');  
							var bottomEC = $ec.outerHeight(true);
						footerDistance = footerDistance.toFixed(0);
						var scrollLimit = footerDistance - bottomEC + 30;
						
						
						var windowHeight = window.innerHeight;
						var headerHeight = 0;
						
							
							headerHeight += jQuery('.navbarwrap').outerHeight();

						

																			jQuery('#extracolumn').scrollToFixed({
								top: 0,
								limit: scrollLimit,
								marginTop: headerHeight,
								zIndex:5,
								removeOffsets: true,
								unfixed: function() { jQuery('#extracolumn').width($leftcolumn.offset().left - 15); },
								spacerClass: 'scrollspacer'
	            			});
												});
					

					jQuery(document).ready(function() {
		
							jQuery(window).resize(function(){
								var homeLeft = jQuery('#wrap').offset().left;
								jQuery("#extracolumn").width(homeLeft - 15); 
							});
					})

            	
			
  	 			</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-iphone-7.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-ipad-9.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><div class="headerlink headerlarge"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerlink headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><h1 style="display:none" aria-hidden="true">The Simpsonian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thesimpsonian.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thesimpsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/simpsoniansc">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/simpsoniansc">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/thesimpsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://thesimpsonian.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9353" action="https://thesimpsonian.com/">
			<div class="search-button-container" id="searchthis9353">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9353" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9353" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9353" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9353" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thesimpsonian.com"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div><h1 style="display:none">The Simpsonian</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-7-300x45.png" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24235"><a href="https://thesimpsonian.com/category/news/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19142"><a href="https://thesimpsonian.com/category/news/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23824"><a href="https://thesimpsonian.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19143"><a href="https://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19145" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="https://thesimpsonian.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23826"><a href="https://thesimpsonian.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23827"><a href="https://thesimpsonian.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23828"><a href="https://thesimpsonian.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24238"><a href="https://thesimpsonian.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23829"><a href="https://thesimpsonian.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="https://thesimpsonian.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23831"><a href="https://thesimpsonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23832"><a href="https://thesimpsonian.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23833"><a href="https://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23834"><a href="https://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24299"><a href="https://thesimpsonian.com/category/lifestyles/ask-millie/">Ask Millie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23835"><a href="https://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="https://thesimpsonian.com/category/lifestyles/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24234"><a href="https://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28641"><a href="https://thesimpsonian.com/category/listicles/">Listicles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="https://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="https://thesimpsonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24237"><a href="https://thesimpsonian.com/category/opinion/our-view/">Our View</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23778"><a href="http://tunein.com/radio/The-Storm-889-s35508/">KSTM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23823"><a href="https://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-30340' class='snopostid'><div id='classic_story' class='sno-story-30340'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Storm football prepares for tough 2020 schedule</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='30340' data-photo-id='30342' href='#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/03/Screen-Shot-2020-02-26-at-3.34.58-PM.png' alt='Screenshot+taken+from+the+Simpson+athletics+website.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='30340' data-photo-id='30342'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Screenshot taken from the Simpson athletics website.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">by <a href="https://thesimpsonian.com/staff_profile/gunnar-davis-sports-editor/" class="creditline">Gunnar Davis</a>, Editor-in-Chief</span><br /><span class="storydate"><span class="time-wrapper">March 4, 2020</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">While most Division III college football teams would see one, maybe two, playoff football teams in their 10-game schedule, Simpson College has three slated for next fall.</span></p>
<p><span style="font-weight: 400;">On Feb. 10, the Storm released its football schedule for the upcoming season, highlighted by three games against nationally-ranked opponents, two games in different states and two night games.</span></p>
<p><span style="font-weight: 400;">The schedule is already speculated by head football coach Matt Jeter to be one of the top five toughest schedules to play in the country.</span></p>
<p><span style="font-weight: 400;">“I think from a scheduling standpoint, it’s going to be top five hardest,” Jeter said. “I mean, last year we played the 13th toughest schedule in the country and played two top 20 teams. This year, we’re playing three.”</span></p>
<p><span style="font-weight: 400;">Jeter says he wants to play a tough schedule for many reasons, but the primary one is the fact that playoff schedulers look at the strength of schedule and use that as a factor when deciding on at-large bids.</span></p>
<p><span style="font-weight: 400;">“I want the kids and I want the program to play the ten best games we can play,” Jeter said. “For us to play a Mary Hardin-Baylor or a Bethel last year, it puts us in a position when we get to a situation at the end of the season, whether you’re in the conference championship or not, to be able to get an at-large bid if you didn’t win the conference.”</span></p>
<p><span style="font-weight: 400;">The Storm opens up with a road game at top-ranked Mary Hardin-Baylor in Belton, TX, whose last loss was to eventual national championship runner-up UW-Whitewater in the NCAA Division III quarterfinals.</span></p>
<p><span style="font-weight: 400;">“I think it’s great for our conference, and also our institution, to get national exposure and go down there and play a school like Mary Hardin-Baylor,” Jeter said.</span></p>
<p><span style="font-weight: 400;">It has not been decided yet if Simpson will fly or make the 12-and-a-half hour drive down to Texas for the game.</span></p>
<p><span style="font-weight: 400;">After that, the Storm turns around and travels again for another away game against Wisconsin Stevens Point. </span></p>
<p><span style="font-weight: 400;">Jeter says that the decision to play two away games at the start of the season was a little bit unlucky as the game against Stevens Point was already scheduled when Mary Hardin-Baylor needed a home game for their upcoming season.</span></p>
<p><span style="font-weight: 400;">“It kind of puts us in a pinch a little bit this season, with only having four home games,” Jeter said. “But then you flip to the other side of it in 2021, you have six home games.”</span></p>
<p><span style="font-weight: 400;">The Storm then gets into the teeth of their schedule against five American Rivers Conference opponents before the bye week on Oct. 24.</span></p>
<p><span style="font-weight: 400;">Simpson’s final three games are the toughest stretch of the season. The squad’s final three games are against teams that gave the Storm three of their four conference losses last season.</span></p>
<p><span style="font-weight: 400;">The Storm travels to Waverly, IA to take on three-time defending conference champion Wartburg, then come back home to play Coe and finish in Pella against rival Central College, who also won a game in the playoffs last season.</span></p>
<p><span style="font-weight: 400;">“I break the season into quarters, and that’s going to be our fourth quarter,” Jeter said. “For us to do the things we want to do, we want to compete for the American Rivers Conference championship; everybody has to go through that gauntlet. Ours just happens to be at the end of the season.”</span></p>
<p><span style="font-weight: 400;">Some players on the squad, like returning first-team all-conference offensive lineman Mason Spree, are tired of hearing about how tough the schedule will be.</span></p>
<p><span style="font-weight: 400;">“The schedule is set,” Spree said. “We’re not changing how we do things. We’re going to handle what gets thrown at us and go 1-0 each week.”</span></p>
</span><div class="sharing sharing-top" data-story-id="30340"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesimpsonian.com%2F30340%2Fsports%2Fstorm-football-prepares-for-tough-2020-schedule%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Storm football prepares for tough 2020 schedule&amp;url=https%3A%2F%2Fthesimpsonian.com%2F%3Fp%3D30340&amp;via=simpsoniansc" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fthesimpsonian.com%2F30340%2Fsports%2Fstorm-football-prepares-for-tough-2020-schedule%2F" title="Share on Google+" target="_blank"><div class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//thesimpsonian.com/30340/sports/storm-football-prepares-for-tough-2020-schedule//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://thesimpsonian.com/tag/matt-jeter/" rel="tag">matt jeter</a></li><li class="blockstag"><a href="https://thesimpsonian.com/tag/simpson-football/" rel="tag">simpson football</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/09/IMG_1850f-240x150.jpg' alt='Photo of Gunnar Davis'/></div><a href="https://thesimpsonian.com/staff_profile/gunnar-davis-sports-editor/"><div class='sc_title'>Gunnar Davis, Editor-in-Chief</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="30340 https://thesimpsonian.com/?p=30340">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-49' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #aaaaaa !important;color: #ffffff !important;background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;font-size:22px !important;line-height:32px !important;text-align:left;"><a style='color: #ffffff !important;' href='https://thesimpsonian.com/category/top-stories/?list'>Top Stories</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #aaaaaa !important;border-left: 1px solid #aaaaaa !important;border-bottom: 1px solid #aaaaaa !important;"><div class='catboxthumbnail' id='photowrap-cat4930333' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4930333'><a href='https://thesimpsonian.com/30333/news/presidential-election-leads-to-altered-schedule/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/03/schedule.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4930333' alt='Presidential election leads to altered schedule'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30333/news/presidential-election-leads-to-altered-schedule/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Presidential election leads to altered schedule'>Presidential election leads to altered schedule</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff_profile/amelia-schafer/" class="creditline">Amelia Schafer</a>, Staff Reporter</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4930330' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4930330'><a href='https://thesimpsonian.com/30330/top-stories/storm-have-strong-showing-at-a-r-c-championships/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/03/sam-2-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4930330' alt='Storm Have Strong Showing at A-R-C Championships'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30330/top-stories/storm-have-strong-showing-at-a-r-c-championships/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Storm Have Strong Showing at A-R-C Championships'>Storm Have Strong Showing at A-R-C Championships</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4930322' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4930322'><a href='https://thesimpsonian.com/30322/news/the-mystery-of-the-new-president/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/03/Taylor-Hereid-President-Search-Graphic-900x696.png' class='enlarge-effect' style='width:100%' id='grow-cat4930322' alt='The mystery of the new president'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30322/news/the-mystery-of-the-new-president/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to The mystery of the new president'>The mystery of the new president</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff_profile/alyssa-craven/" class="creditline">Alyssa Craven</a>, Feature Editor</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4930317' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4930317'><a href='https://thesimpsonian.com/30317/lifestyles/features/conference-season-is-here/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/03/ActiveMindsConference-900x675.jpeg' class='enlarge-effect' style='width:100%' id='grow-cat4930317' alt='Conference season is here'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30317/lifestyles/features/conference-season-is-here/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Conference season is here'>Conference season is here</a></div><p class='writer'>by Morgan Flynn, Staff Reporter</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4930292' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4930292'><a href='https://thesimpsonian.com/30292/news/grammarly-storms-simpson-this-spring/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/02/Grammerly-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4930292' alt='Grammarly storms Simpson this spring'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30292/news/grammarly-storms-simpson-this-spring/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Grammarly storms Simpson this spring'>Grammarly storms Simpson this spring</a></div><p class='writer'>by Rachel Neumann, Staff Reporter</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4930286' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4930286'><a href='https://thesimpsonian.com/30286/sports/baseball/storm-baseball-set-for-a-breakout-season/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/02/Capture-4-900x601.png' class='enlarge-effect' style='width:100%' id='grow-cat4930286' alt='Storm baseball set for a breakout season'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30286/sports/baseball/storm-baseball-set-for-a-breakout-season/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Storm baseball set for a breakout season'>Storm baseball set for a breakout season</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff_profile/austin-bell/" class="creditline">Austin Bell</a>, Staff Reporter</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4930283' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4930283'><a href='https://thesimpsonian.com/30283/lifestyles/features/simpson-dancing-for-the-kids/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/02/Dance-Marathon-1-900x675.png' class='enlarge-effect' style='width:100%' id='grow-cat4930283' alt='Simpson dancing for the kids'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30283/lifestyles/features/simpson-dancing-for-the-kids/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Simpson dancing for the kids'>Simpson dancing for the kids</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff_profile/peyton-busch/" class="creditline">Peyton Busch</a>, Staff Reporter</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4930280' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4930280'><a href='https://thesimpsonian.com/30280/sports/simpson-dance-turns-in-a-strong-performance-at-conference/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/02/thumbnail_IMG_2972-1.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4930280' alt='Simpson Dance turns in a strong performance at conference'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30280/sports/simpson-dance-turns-in-a-strong-performance-at-conference/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Simpson Dance turns in a strong performance at conference'>Simpson Dance turns in a strong performance at conference</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff_profile/alyssa-craven/" class="creditline">Alyssa Craven</a>, Feature Editor</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4930274' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4930274'><a href='https://thesimpsonian.com/30274/lifestyles/features/the-last-pi-phi-prince-ever/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/02/Pi-Phi-Prince-900x675.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4930274' alt='The last Pi Phi Prince ever'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30274/lifestyles/features/the-last-pi-phi-prince-ever/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to The last Pi Phi Prince ever'>The last Pi Phi Prince ever</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff_profile/jessica-wood/" class="creditline">Jessica Wood</a>, Staff Reporter</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4930268' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4930268'><a href='https://thesimpsonian.com/30268/news/taking-capitol-hill-by-storm/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/02/CHIP-photo-2-1-900x685.jpeg' class='enlarge-effect' style='width:100%' id='grow-cat4930268' alt='Taking Capitol Hill by Storm'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30268/news/taking-capitol-hill-by-storm/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Taking Capitol Hill by Storm'>Taking Capitol Hill by Storm</a></div><p class='writer'>by Liv Allen, Staff Reporter</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div id='catbox-cat4930255' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/30255/sports/basketball/simpson-men-shock-no-6-nebraska-wesleyan/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/02/IMG_4021-475x316.jpg' class='enlarge-effect' id='grow-cat4930255'  alt='Simpson men shock No. 6 Nebraska Wesleyan' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/30255/sports/basketball/simpson-men-shock-no-6-nebraska-wesleyan/'>Simpson men shock No. 6 Nebraska Wesleyan</a></p><p>Going into the game, not many people outside of the Simpson men’s basketball team locker room gave the Storm a chance against No. 6 Nebraska...</p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4930237' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/30237/news/shaya-curley-starts-native-american-and-international-student-association-at-simpson-college/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/02/NAISA-356x475.jpg' class='enlarge-effect' id='grow-cat4930237'  alt='Shaya Curley starts Native American and Intertribal Student Association at Simpson College' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/30237/news/shaya-curley-starts-native-american-and-international-student-association-at-simpson-college/'>Shaya Curley starts Native American and Intertribal Student Association at Simpson College</a></p><p>The Native American and Intertribal Student Association is a small group on campus that was founded by Shaya Curley this past fall. 

“I...</p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4930232' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/30232/lifestyles/features/informal-recruitment-a-success-again/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/02/kappapledge-239x475.jpg' class='enlarge-effect' id='grow-cat4930232'  alt='Informal Recruitment a success again' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/30232/lifestyles/features/informal-recruitment-a-success-again/'>Informal Recruitment a success again</a></p><p>Delta Delta Delta, Pi Beta Phi, Kappa Kappa Gamma and Sigma Lambda Gamma concluded their informal recruitment process on Feb. 6. 

Recruitment...</p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4930218' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/30218/news/black-student-union-puts-on-annual-die-in/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/02/Capture-3-475x316.png' class='enlarge-effect' id='grow-cat4930218'  alt='Black Student Union puts on annual Die-In' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/30218/news/black-student-union-puts-on-annual-die-in/'>Black Student Union puts on annual Die-In</a></p><p>The annual Die-In, hosted by Simpson College’s Black Student Union, was held on Feb. 13.

Black Student Union welcomed students to lay with...</p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4930200' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/30200/news/assistant-professor-charged-with-first-degree-murder-kidnapping/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/02/86876125_10156580705741572_8529217511214809088_n-366x475.jpg' class='enlarge-effect' id='grow-cat4930200'  alt='Assistant professor charged with first-degree murder, kidnapping' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/30200/news/assistant-professor-charged-with-first-degree-murder-kidnapping/'>Assistant professor charged with first-degree murder, kidnapping</a></p><p>Assistant professor of economics Gowun Park was arrested for murder and kidnapping, both in the first-degree, around noon today.

According...</p><div class='clear'></div><div style='margin-top:15px'></div><div class='clear'></div><a href='https://thesimpsonian.com/category/top-stories/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-37' style=''><div class="widget1 widgettitle" role="heading" style="background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;background-size: auto 100% !important;text-align:left;"><a style="color: #ffffff !important;" href='https://thesimpsonian.com/category/opinion/editorials/?list'>Editorials</a></div><div class="clear"></div><div class="widgetbody1" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;"><div class='catboxthumbnail' id='photowrap-cat3730325' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3730325'><a href='https://thesimpsonian.com/30325/opinion/depression-isnt-a-bad-word-how-mental-illness-impacts-the-studies-of-college-students/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/10/Evan-Headshot.jpg' class='enlarge-effect' style='width:100%' id='grow-cat3730325' alt='‘Depression’ isn’t a bad word: how mental illness impacts the studies of college students'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30325/opinion/depression-isnt-a-bad-word-how-mental-illness-impacts-the-studies-of-college-students/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to ‘Depression’ isn’t a bad word: how mental illness impacts the studies of college students'>‘Depression’ isn’t a bad word: how mental illness impacts the studies of college students</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat3730265' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3730265'><a href='https://thesimpsonian.com/30265/opinion/editorials/social-media-more-positive-than-negative/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/02/Gun-Gub-900x861.jpg' class='enlarge-effect' style='width:100%' id='grow-cat3730265' alt='Social media: more positive than negative'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30265/opinion/editorials/social-media-more-positive-than-negative/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Social media: more positive than negative'>Social media: more positive than negative</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat3730253' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3730253'><a href='https://thesimpsonian.com/30253/opinion/editorials/all-is-fair-in-love-and-capitalism/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/09/That-one-headshot.png' class='enlarge-effect' style='width:100%' id='grow-cat3730253' alt='All is fair in love and capitalism'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30253/opinion/editorials/all-is-fair-in-love-and-capitalism/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to All is fair in love and capitalism'>All is fair in love and capitalism</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat3730171' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3730171'><a href='https://thesimpsonian.com/30171/opinion/editorials/the-world-is-on-fire/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/02/rachel.png' class='enlarge-effect' style='width:100%' id='grow-cat3730171' alt='The world is on fire'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30171/opinion/editorials/the-world-is-on-fire/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to The world is on fire'>The world is on fire</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat3730148' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3730148'><a href='https://thesimpsonian.com/30148/opinion/girldad/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/09/IMG_1798f-900x734.jpg' class='enlarge-effect' style='width:100%' id='grow-cat3730148' alt='#GirlDad'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/30148/opinion/girldad/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to #GirlDad'>#GirlDad</a></div></div><div class='clear'></div><a href='https://thesimpsonian.com/category/opinion/editorials/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/29876/sports/simpson-football-finishes-season-strong/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-20-at-9.41.29-PM-475x327.png' id='grow-stb29876'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Storm football prepares for tough 2020 schedule'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb29876').mouseenter(function() {
   											jQuery('#grow-stb29876').removeClass('shrink');
   											jQuery('#grow-stb29876').removeClass('grow');
   											jQuery('#grow-stb29876').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb29876').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://thesimpsonian.com/29876/sports/simpson-football-finishes-season-strong/">Simpson football finishes season strong</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/29852/sports/football/brendan-holmes-breaks-simpson-career-tackles-record/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/11/Brendan-Holmes-475x317.jpg' id='grow-stb29852'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Storm football prepares for tough 2020 schedule'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb29852').mouseenter(function() {
   											jQuery('#grow-stb29852').removeClass('shrink');
   											jQuery('#grow-stb29852').removeClass('grow');
   											jQuery('#grow-stb29852').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb29852').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://thesimpsonian.com/29852/sports/football/brendan-holmes-breaks-simpson-career-tackles-record/">Brendan Holmes breaks Simpson career tackles record</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/29551/sports/simpson-football-boosted-by-former-green-beret/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/10/Capture-14-475x315.png' id='grow-stb29551'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Storm football prepares for tough 2020 schedule'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb29551').mouseenter(function() {
   											jQuery('#grow-stb29551').removeClass('shrink');
   											jQuery('#grow-stb29551').removeClass('grow');
   											jQuery('#grow-stb29551').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb29551').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://thesimpsonian.com/29551/sports/simpson-football-boosted-by-former-green-beret/">Simpson Football boosted by former Green Beret</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/29406/sports/football/fifth-year-bartlett-ready-to-leave-his-mark/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/09/Capture-12-475x326.png' id='grow-stb29406'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Storm football prepares for tough 2020 schedule'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb29406').mouseenter(function() {
   											jQuery('#grow-stb29406').removeClass('shrink');
   											jQuery('#grow-stb29406').removeClass('grow');
   											jQuery('#grow-stb29406').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb29406').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://thesimpsonian.com/29406/sports/football/fifth-year-bartlett-ready-to-leave-his-mark/">Fifth-year Bartlett ready to leave his mark</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/29399/sports/simpson-football-picks-up-first-win/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/09/thumbnail_DSC_2864_2019-475x316.jpg' id='grow-stb29399'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Storm football prepares for tough 2020 schedule'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb29399').mouseenter(function() {
   											jQuery('#grow-stb29399').removeClass('shrink');
   											jQuery('#grow-stb29399').removeClass('grow');
   											jQuery('#grow-stb29399').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb29399').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://thesimpsonian.com/29399/sports/simpson-football-picks-up-first-win/">Simpson football picks up first win</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/29368/sports/simpson-hosts-chicago-on-saturday-in-search-of-first-win/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/09/Capture-4-475x318.png' id='grow-stb29368'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Storm football prepares for tough 2020 schedule'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb29368').mouseenter(function() {
   											jQuery('#grow-stb29368').removeClass('shrink');
   											jQuery('#grow-stb29368').removeClass('grow');
   											jQuery('#grow-stb29368').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb29368').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://thesimpsonian.com/29368/sports/simpson-hosts-chicago-on-saturday-in-search-of-first-win/">Simpson hosts Chicago on Saturday in search of first win</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28607/sports/athlete-spotlight-chase-wetterling/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-23-at-7.58.55-PM-475x475.png' id='grow-stb28607'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Storm football prepares for tough 2020 schedule'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28607').mouseenter(function() {
   											jQuery('#grow-stb28607').removeClass('shrink');
   											jQuery('#grow-stb28607').removeClass('grow');
   											jQuery('#grow-stb28607').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28607').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28607/sports/athlete-spotlight-chase-wetterling/">Athlete Spotlight: Chase Wetterling</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28217/sports/waverly-shell-rock-alums-lead-storm-offense/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/10/waverly-players-475x285.jpg' id='grow-stb28217'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Storm football prepares for tough 2020 schedule'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28217').mouseenter(function() {
   											jQuery('#grow-stb28217').removeClass('shrink');
   											jQuery('#grow-stb28217').removeClass('grow');
   											jQuery('#grow-stb28217').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28217').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28217/sports/waverly-shell-rock-alums-lead-storm-offense/">Waverly-Shell Rock alums lead Storm offense</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28008/sports/storm-remain-undefeated-in-the-arc/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/10/Football-pic-475x285.jpg' id='grow-stb28008'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Storm football prepares for tough 2020 schedule'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28008').mouseenter(function() {
   											jQuery('#grow-stb28008').removeClass('shrink');
   											jQuery('#grow-stb28008').removeClass('grow');
   											jQuery('#grow-stb28008').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28008').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28008/sports/storm-remain-undefeated-in-the-arc/">Storm remain undefeated in the ARC</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/27945/uncategorized/storm-football-beats-wartburg-in-ot/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/10/43003359_2288774267817733_6615339299107766272_o-475x315.jpg' id='grow-stb27945'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Storm football prepares for tough 2020 schedule'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb27945').mouseenter(function() {
   											jQuery('#grow-stb27945').removeClass('shrink');
   											jQuery('#grow-stb27945').removeClass('grow');
   											jQuery('#grow-stb27945').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb27945').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://thesimpsonian.com/27945/uncategorized/storm-football-beats-wartburg-in-ot/">Storm football beats Wartburg in OT</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thesimpsonian.com">The Simpsonian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thesimpsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/simpsoniansc">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/simpsoniansc">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/thesimpsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Nation&#039;s Oldest Continuously Published Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform2954" action="https://thesimpsonian.com/">
			<div class="search-button-container" id="searchthis2954">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2954" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2954" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2954" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2954" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesimpsonian.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesimpsonian.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="https://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="https://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="https://thesimpsonian.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="https://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div><div class="footercredit"><p><a href="www.thesimpsonian.com">The Simpsonian</a> &bull; &copy; 2020 © Copyright 2016, The Simpsonian, Indianola, IA.  &bull; <a target='_blank' href='https://thesimpsonian.com/privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesimpsonian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-6', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesimpsonian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thesimpsonian-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"30340 https:\/\/thesimpsonian.com\/?p=30340","disqusShortname":"thesimpsonian-com","disqusTitle":"Storm football prepares for tough 2020 schedule","disqusUrl":"https:\/\/thesimpsonian.com\/30340\/sports\/storm-football-prepares-for-tough-2020-schedule\/","postId":"30340"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div></div></div></body></html>