<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://thesimpsonian.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://thesimpsonian.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://thesimpsonian.com/wp-content/uploads/2016/08/477333_10151174246244653_2139243547_o.jpg" /><link rel="Shortcut Icon" href="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-favicon-1.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Simpsonian RSS 2.0" href="https://thesimpsonian.com/feed/" />
<link rel="alternate" type="text/xml" title="The Simpsonian RSS .92" href="https://thesimpsonian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Simpsonian Atom 0.3" href="https://thesimpsonian.com/feed/atom/" />
<link rel="pingback" href="https://thesimpsonian.com/xmlrpc.php" />


<title>Lessons and Carols concert spreads holiday cheer &#8211; The Simpsonian</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Simpsonian &raquo; Lessons and Carols concert spreads holiday cheer Comments Feed" href="https://thesimpsonian.com/28537/news/lessons-and-carols-concert-spreads-holiday-cheer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesimpsonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://thesimpsonian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thesimpsonian.com/wp-includes/css/dashicons.min.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thesimpsonian.com/wp-includes/js/thickbox/thickbox.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesimpsonian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Muli:400|Roboto:700|Lato:700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thesimpsonian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C700%7CRoboto%3A400%2C700%7CPT+Sans%3A400%2C700%7CLato%3A400%2C700%7CGeorgia%2C+serif%3A400%2C700%7COpen+Sans%3A400%2C700%7CPT+Sans+Narrow%3A400%2C700&#038;ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/style.css?ver=20181207' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thesimpsonian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.0'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.0'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.0'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.0'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.0'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.0'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.0'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","security":"a309d3ff71","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thesimpsonian.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.2'></script>
<link rel='https://api.w.org/' href='https://thesimpsonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesimpsonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesimpsonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sophomore Student Body President, VP seek to restore faith in Simpson' href='https://thesimpsonian.com/28531/news/sophomore-student-body-president-vp-seek-to-restore-faith-in-simpson/' />
<link rel='next' title='How are you managing your stress?' href='https://thesimpsonian.com/28542/lifestyles/features/how-are-you-managing-your-stress/' />
<meta name="generator" content="WordPress 5.0" />
<link rel="canonical" href="https://thesimpsonian.com/28537/news/lessons-and-carols-concert-spreads-holiday-cheer/" />
<link rel='shortlink' href='https://thesimpsonian.com/?p=28537' />
<link rel="alternate" type="application/json+oembed" href="https://thesimpsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesimpsonian.com%2F28537%2Fnews%2Flessons-and-carols-concert-spreads-holiday-cheer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesimpsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesimpsonian.com%2F28537%2Fnews%2Flessons-and-carols-concert-spreads-holiday-cheer%2F&#038;format=xml" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@simpsoniansc" />
<meta name="twitter:creator" content="@simpsoniansc" />
<meta name="twitter:url" content="https://thesimpsonian.com/28537/news/lessons-and-carols-concert-spreads-holiday-cheer/" />
<meta name="twitter:title" content="Lessons and Carols concert spreads holiday cheer" />
<meta name="twitter:description" content="The Simpson College music department will put on its annual Lessons and Carols performance on Saturday and Sunday. The performance is a combination of [...]" />
<meta name="twitter:image" content="https://thesimpsonian.com/wp-content/uploads/2018/12/lessons-and-carols.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style type='text/css' media='screen'>
	h1{ font-family:"Lato", arial, sans-serif;}
	h2{ font-family:"Lato", arial, sans-serif;}
	h3{ font-family:"Lato", arial, sans-serif;}
	h4{ font-family:"Lato", arial, sans-serif;}
	h5{ font-family:"Lato", arial, sans-serif;}
	h6{ font-family:"Lato", arial, sans-serif;}
	li{ font-family:"Lato", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
	<meta property="og:title" content="Lessons and Carols concert spreads holiday cheer" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Coby Berg" />
	<meta property="og:url" content="https://thesimpsonian.com/28537/news/lessons-and-carols-concert-spreads-holiday-cheer/" />
	<meta property="og:image" content="https://thesimpsonian.com/wp-content/uploads/2018/12/lessons-and-carols-900x540.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="540" />
	<meta property="og:site_name" content="The Simpsonian" />
	<meta property="og:description" content="The Simpson College music department will put on its annual Lessons and Carols performance on Saturday and Sunday. The performance is a combination of college choir, women’s choral, chamber choir and orchestra. “This concert combines three vocal ensembles and an instrumental ensemble to create powerful music, and part of that power is the sheer number..." />
	<meta name="description" content="The Simpson College music department will put on its annual Lessons and Carols performance on Saturday and Sunday. The performance is a combination of college choir, women’s choral, chamber choir and orchestra. “This concert combines three vocal ensembles and an instrumental ensemble to create powerful music, and part of that power is the sheer number..." />
	<meta property="article:section" content="Campus News" />
	<meta property="article:tag" content="college choir,eden moad,krystal hidlebaugh,lessons and carols,micah zimmerman,simpson college,tim mcmillin" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-7-300x45.png" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesimpsonian.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesimpsonian.com/about/">About</a></li>
<li id="menu-item-23608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="https://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="https://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="https://thesimpsonian.com/advertising/">Advertising</a></li>
<li id="menu-item-23617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="https://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																						minilogoTop = $('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://thesimpsonian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://thesimpsonian.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-24235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24235"><a href="https://thesimpsonian.com/category/news/academics/">Academics</a></li>
	<li id="menu-item-19142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19142"><a href="https://thesimpsonian.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-23824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23824"><a href="https://thesimpsonian.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-19143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19143"><a href="https://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li>
	<li id="menu-item-19145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19145"><a href="https://thesimpsonian.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-24236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="https://thesimpsonian.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://thesimpsonian.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-23826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23826"><a href="https://thesimpsonian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-23827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23827"><a href="https://thesimpsonian.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-23828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23828"><a href="https://thesimpsonian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-24238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24238"><a href="https://thesimpsonian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-23829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23829"><a href="https://thesimpsonian.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-23830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="https://thesimpsonian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-23831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23831"><a href="https://thesimpsonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-23832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23832"><a href="https://thesimpsonian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-23833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23833"><a href="https://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-23834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23834"><a href="https://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-173"><a href="https://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li id="menu-item-24299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24299"><a href="https://thesimpsonian.com/category/lifestyles/ask-millie/">Ask Millie</a></li>
	<li id="menu-item-23835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23835"><a href="https://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li>
	<li id="menu-item-23836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="https://thesimpsonian.com/category/lifestyles/features/">Features</a></li>
	<li id="menu-item-24234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24234"><a href="https://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://thesimpsonian.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-19173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="https://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-19174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="https://thesimpsonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-24237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24237"><a href="https://thesimpsonian.com/category/opinion/our-view/">Our View</a></li>
</ul>
</li>
<li id="menu-item-23778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23778"><a href="http://tunein.com/radio/The-Storm-889-s35508/">KSTM</a></li>
<li id="menu-item-23823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23823"><a href="https://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li>
</ul></div></ul></div><div id="extracolumnwrap" style="position:relative"><div id="extracolumninnerwrap"><div id="extracolumn" style="display:none;float:left;"><div class="extracolumn-padding"><div class='widgetwrap sno-animate sno-sno_text-7' style=''><div class="widget1 widgettitle" style="background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;background-size: auto 100% !important;text-align:left;">This Week</div><div class="widgetbody1" style="background-color:#eeeeee !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;">
			<div class="snotextwidget">			

				<div data-configid="18906013/66096766" style="width:210px; height:310px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
<div class='widgetwrap sno-animate sno-sno_text-3' style=''><div class="widget1 widgettitle" style="background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;background-size: auto 100% !important;text-align:left;">Twitter</div><div class="widgetbody1" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;">
			<div class="snotextwidget">			

				<a class="twitter-timeline" href="https://twitter.com/SimpsonianSC?ref_src=twsrc%5Etfw">Tweets by SimpsonianSC</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div><script type="text/javascript">
					$(document).ready(function() {
						var $leftcolumn = $('#wrap');
							var homeLeft = $leftcolumn.offset().left;
						$("#extracolumn").width(homeLeft - 15);    				
						$("#extracolumn").show();
					});
					$(window).load(function() {
						var $leftcolumn = $('#wrap');
							var homeLeft = $leftcolumn.offset().left;
						$("#extracolumn").width(homeLeft - 15);  
						
						var footerDistance = $('#footer').offset().top + $('#footer').outerHeight();
						
						var $ec = $('#extracolumn');  
							var bottomEC = $ec.outerHeight(true);
						footerDistance = footerDistance.toFixed(0);
						var scrollLimit = footerDistance - bottomEC + 30;
						
						
						var windowHeight = window.innerHeight;
						var headerHeight = 0;
						
							
							headerHeight += $('.navbarwrap').outerHeight();

						

																			$('#extracolumn').scrollToFixed({
								top: 0,
								limit: scrollLimit,
								marginTop: headerHeight,
								zIndex:5,
								removeOffsets: true,
								unfixed: function() { $('#extracolumn').width($leftcolumn.offset().left - 15); },
								spacerClass: 'scrollspacer'
	            			});
												});
					

					$(document).ready(function() {
		
							$(window).resize(function(){
								var homeLeft = $('#wrap').offset().left;
								$("#extracolumn").width(homeLeft - 15); 
							});
					})

            	
			
  	 			</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-iphone-7.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-ipad-9.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><div class="headerlink headerlarge"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerlink headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><h1 style="display:none" aria-hidden="true">The Simpsonian</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://thesimpsonian.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://thesimpsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/simpsoniansc">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/simpsoniansc">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/thesimpsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://thesimpsonian.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9540" action="https://thesimpsonian.com/">
			<label for="s9540" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9540">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9540" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9540" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9540" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thesimpsonian.com"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div><h1 style="display:none">The Simpsonian</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-7-300x45.png" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24235"><a href="https://thesimpsonian.com/category/news/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19142"><a href="https://thesimpsonian.com/category/news/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23824"><a href="https://thesimpsonian.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19143"><a href="https://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19145" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="https://thesimpsonian.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23826"><a href="https://thesimpsonian.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23827"><a href="https://thesimpsonian.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23828"><a href="https://thesimpsonian.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24238"><a href="https://thesimpsonian.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23829"><a href="https://thesimpsonian.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="https://thesimpsonian.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23831"><a href="https://thesimpsonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23832"><a href="https://thesimpsonian.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23833"><a href="https://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23834"><a href="https://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24299"><a href="https://thesimpsonian.com/category/lifestyles/ask-millie/">Ask Millie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23835"><a href="https://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="https://thesimpsonian.com/category/lifestyles/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24234"><a href="https://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="https://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="https://thesimpsonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24237"><a href="https://thesimpsonian.com/category/opinion/our-view/">Our View</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23778"><a href="http://tunein.com/radio/The-Storm-889-s35508/">KSTM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23823"><a href="https://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
															menubuffer = 1;
																						minilogo = $('#mini-logo-bottom').width();
																													var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 				 				
<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='classic_story' class='sno-story-28537'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Lessons and Carols concert spreads holiday cheer</h1><div class="photowrap"><a class='modal-photosingle28537' href='#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/12/lessons-and-carols-900x540.jpg' alt='Photo+by+Coby+Berg%2FThe+Simpsonian' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle28537 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle28537' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Lessons and Carols concert spreads holiday cheer</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle28537  sfi_has_caption'><img id="imagesingle28537" src="https://thesimpsonian.com/wp-content/uploads/2018/12/lessons-and-carols.jpg" alt="Photo by Coby Berg/The Simpsonian" class="enlarged-photo" data-width="1200" data-height="720"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Photo by Coby Berg/The Simpsonian</p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Photo by Coby Berg/The Simpsonian</p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle28537").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle28537]").remodal();
															inst.open();
															scalephoto();
															var slideshow_area_heightsingle28537 = $('.single-photo-container').height(); 
															var photo_heightsingle28537 = 720;
													
															if (photo_heightsingle28537 < slideshow_area_heightsingle28537 ) {
																var top_marginsingle28537 = (slideshow_area_heightsingle28537 - photo_heightsingle28537)/2;
																$('#imagesingle28537').css("margin-top", top_marginsingle28537);
															}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle28537").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Photo by Coby Berg/The Simpsonian</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">by <a href="https://thesimpsonian.com/staff/?writer=Coby%20Berg">Coby Berg</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">December 5, 2018</span></span></p></div><span class="storycontent"><p>The Simpson College music department will put on its annual Lessons and Carols performance on Saturday and Sunday.</p>
<p>The performance is a combination of college choir, women’s choral, chamber choir and orchestra.</p>
<p>“This concert combines three vocal ensembles and an instrumental ensemble to create powerful music, and part of that power is the sheer number of people helping to create it,” said Eden Moad, a sophomore college choir singer.</p>
<p>Tim McMillin, director of choral studies, said he is thankful for his colleagues who help him put the show on every year.</p>
<p>“Everyone is open to new ideas which allows the performances to change every year,” McMillin said.</p>
<p>Each of the choral and instrumental groups practices on their own, and due to the large size of the show, this creates new problems that McMillin said he needs to address.</p>
<p>“This is a problem that I see as a good problem, but our biggest challenge is the sheer size of this performance,” he said. “This year, we are going to try to use the space at Smith Chapel a little more creatively by having some singers moving around and singing from various places during the service.”</p>
<p>Lessons and Carols also has a unique feel because, unlike other choir performances, the audience is encouraged to sing along to the songs they may know.</p>
<p>“It’s enjoyable to feel that sense of community when the whole of Smith Chapel is ringing with voices of the choirs and the congregation,” said junior Krystal Hidlebaugh, a college choir singer.</p>
<p>The performance is seen as a connection to the community in and around Simpson College, offering these songs as a way to connect the two.</p>
<p>“This performance is different than all of the others because it has the sense of community created by all of the choirs that is given to the Indianola and Simpson community,” said freshman Micah Zimmerman, a college choir singer.</p>
<p>Registration is still open for this year’s Lessons and Carols at:<br />
https://smith-chapel.ticketleap.com/lessons2018/details</p>
</span><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesimpsonian.com%2F28537%2Fnews%2Flessons-and-carols-concert-spreads-holiday-cheer%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Lessons+and+Carols+concert+spreads+holiday+cheer&amp;url=https%3A%2F%2Fthesimpsonian.com%2F%3Fp%3D28537&amp;via=simpsoniansc" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fthesimpsonian.com%2F28537%2Fnews%2Flessons-and-carols-concert-spreads-holiday-cheer%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '28537';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Below" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Below" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Below" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Below" style="display:none;">Verification</label>
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 8 + 6?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="fb2d55e023" /><input type="hidden" name="_wp_http_referer" value="/28537/news/lessons-and-carols-concert-spreads-holiday-cheer/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '28537';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 14;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://thesimpsonian.com/tag/college-choir/" rel="tag">college choir</a>, <a href="https://thesimpsonian.com/tag/eden-moad/" rel="tag">eden moad</a>, <a href="https://thesimpsonian.com/tag/krystal-hidlebaugh/" rel="tag">krystal hidlebaugh</a>, <a href="https://thesimpsonian.com/tag/lessons-and-carols/" rel="tag">lessons and carols</a>, <a href="https://thesimpsonian.com/tag/micah-zimmerman/" rel="tag">micah zimmerman</a>, <a href="https://thesimpsonian.com/tag/simpson-college/" rel="tag">simpson college</a>, <a href="https://thesimpsonian.com/tag/tim-mcmillin/" rel="tag">tim mcmillin</a></span></p></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/09/IMG_1825f-240x150.jpg'/></div><a href='https://thesimpsonian.com/staff/?writer=Coby+Berg'><div class='sc_title'>Coby Berg, Staff Writer</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="28537 https://thesimpsonian.com/?p=28537">Leave a Comment</span></div></div><div id="commentsbody" class="widgetbody">
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-49' style=''><div class="widget6 widgettitle" style="border: 1px solid #aaaaaa !important;color: #ffffff !important;background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;font-size:22px !important;line-height:32px !important;text-align:left;"><a style='color: #ffffff !important;' href='https://thesimpsonian.com/category/top-stories/?list'>Top Stories</a></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #aaaaaa !important;border-left: 1px solid #aaaaaa !important;border-bottom: 1px solid #aaaaaa !important;"><div class='catboxthumbnail' id='photowrap-cat4928535' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4928535'><a href='https://thesimpsonian.com/28535/lifestyles/senior-spotlight-ryan-yurczyk/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/12/ryan-edited-475x285.jpg' style='width:100%' id='grow-cat4928535' alt='Senior Spotlight: Ryan Yurczyk'/></a></div></div><div class='wa-textareacat4928535'><div class='widgetheadline'><a href='https://thesimpsonian.com/28535/lifestyles/senior-spotlight-ryan-yurczyk/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Senior Spotlight: Ryan Yurczyk'>Senior Spotlight: Ryan Yurczyk</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Daria%20Mather">Daria Mather</a>, Staff Writer</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928535').mouseenter(function() {
   										$('#grow-cat4928535').removeClass('shrink');
   										$('#grow-cat4928535').removeClass('grow');
   										$('#grow-cat4928535').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928535').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat4928535').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928535').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4928537' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4928537'><a href='https://thesimpsonian.com/28537/news/lessons-and-carols-concert-spreads-holiday-cheer/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/12/lessons-and-carols-475x285.jpg' style='width:100%' id='grow-cat4928537' alt='Lessons and Carols concert spreads holiday cheer'/></a></div></div><div class='wa-textareacat4928537'><div class='widgetheadline'><a href='https://thesimpsonian.com/28537/news/lessons-and-carols-concert-spreads-holiday-cheer/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Lessons and Carols concert spreads holiday cheer'>Lessons and Carols concert spreads holiday cheer</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Coby%20Berg">Coby Berg</a>, Staff Writer</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928537').mouseenter(function() {
   										$('#grow-cat4928537').removeClass('shrink');
   										$('#grow-cat4928537').removeClass('grow');
   										$('#grow-cat4928537').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928537').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat4928537').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928537').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4928531' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4928531'><a href='https://thesimpsonian.com/28531/news/sophomore-student-body-president-vp-seek-to-restore-faith-in-simpson/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/12/DJ-and-Jailyn-edited-475x285.jpg' style='width:100%' id='grow-cat4928531' alt='Sophomore Student Body President, VP seek to restore faith in Simpson'/></a></div></div><div class='wa-textareacat4928531'><div class='widgetheadline'><a href='https://thesimpsonian.com/28531/news/sophomore-student-body-president-vp-seek-to-restore-faith-in-simpson/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sophomore Student Body President, VP seek to restore faith in Simpson'>Sophomore Student Body President, VP seek to restore faith in Simpson</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Taylor%20Williams">Taylor Williams</a>, Staff Writer</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928531').mouseenter(function() {
   										$('#grow-cat4928531').removeClass('shrink');
   										$('#grow-cat4928531').removeClass('grow');
   										$('#grow-cat4928531').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928531').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat4928531').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928531').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4928506' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4928506'><a href='https://thesimpsonian.com/28506/news/racial-threat-at-drake-renews-concerns-at-simpson/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/rose-ots-edited-475x285.jpg' style='width:100%' id='grow-cat4928506' alt='Racial threat at Drake renews concerns at Simpson'/></a></div></div><div class='wa-textareacat4928506'><div class='widgetheadline'><a href='https://thesimpsonian.com/28506/news/racial-threat-at-drake-renews-concerns-at-simpson/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Racial threat at Drake renews concerns at Simpson'>Racial threat at Drake renews concerns at Simpson</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Taylor%20Williams">Taylor Williams</a>, Staff Writer</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928506').mouseenter(function() {
   										$('#grow-cat4928506').removeClass('shrink');
   										$('#grow-cat4928506').removeClass('grow');
   										$('#grow-cat4928506').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928506').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat4928506').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928506').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4928497' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4928497'><a href='https://thesimpsonian.com/28497/campus-life/new-beekeeping-club-is-causing-a-buzz/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/bees-edited-475x285.jpg' style='width:100%' id='grow-cat4928497' alt='New Beekeeping Club is causing a buzz'/></a></div></div><div class='wa-textareacat4928497'><div class='widgetheadline'><a href='https://thesimpsonian.com/28497/campus-life/new-beekeeping-club-is-causing-a-buzz/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to New Beekeeping Club is causing a buzz'>New Beekeeping Club is causing a buzz</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=A.J.%20Jackson">A.J. Jackson</a>, Special to The Simpsonian</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928497').mouseenter(function() {
   										$('#grow-cat4928497').removeClass('shrink');
   										$('#grow-cat4928497').removeClass('grow');
   										$('#grow-cat4928497').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928497').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat4928497').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928497').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4928493' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4928493'><a href='https://thesimpsonian.com/28493/lifestyles/features/recent-grads-find-success-after-simpson/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/b-and-n-edited-475x285.jpg' style='width:100%' id='grow-cat4928493' alt='Recent grads find success after Simpson'/></a></div></div><div class='wa-textareacat4928493'><div class='widgetheadline'><a href='https://thesimpsonian.com/28493/lifestyles/features/recent-grads-find-success-after-simpson/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Recent grads find success after Simpson'>Recent grads find success after Simpson</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Belle%20Ward">Belle Ward</a>, Features Editor</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928493').mouseenter(function() {
   										$('#grow-cat4928493').removeClass('shrink');
   										$('#grow-cat4928493').removeClass('grow');
   										$('#grow-cat4928493').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928493').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat4928493').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928493').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4928489' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4928489'><a href='https://thesimpsonian.com/28489/sports/adam-reiter-the-underdog-story/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/adam-edited-475x285.jpg' style='width:100%' id='grow-cat4928489' alt='Adam Reiter: The underdog story'/></a></div></div><div class='wa-textareacat4928489'><div class='widgetheadline'><a href='https://thesimpsonian.com/28489/sports/adam-reiter-the-underdog-story/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Adam Reiter: The underdog story'>Adam Reiter: The underdog story</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Gunnar%20Davis">Gunnar Davis</a>, Sports Editor</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928489').mouseenter(function() {
   										$('#grow-cat4928489').removeClass('shrink');
   										$('#grow-cat4928489').removeClass('grow');
   										$('#grow-cat4928489').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928489').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat4928489').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928489').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4928481' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4928481'><a href='https://thesimpsonian.com/28481/news/simpson-programmers-top-among-iowa-liberal-arts-colleges/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/ICPC-edited-475x285.jpg' style='width:100%' id='grow-cat4928481' alt='Simpson programmers top among Iowa liberal arts colleges'/></a></div></div><div class='wa-textareacat4928481'><div class='widgetheadline'><a href='https://thesimpsonian.com/28481/news/simpson-programmers-top-among-iowa-liberal-arts-colleges/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Simpson programmers top among Iowa liberal arts colleges'>Simpson programmers top among Iowa liberal arts colleges</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Ty%20Duve">Ty Duve</a>, Staff Writer</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928481').mouseenter(function() {
   										$('#grow-cat4928481').removeClass('shrink');
   										$('#grow-cat4928481').removeClass('grow');
   										$('#grow-cat4928481').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928481').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat4928481').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928481').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4928478' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4928478'><a href='https://thesimpsonian.com/28478/news/campus-news/counseling-services-student-orgs-tackle-mental-health/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/counseling-and-ellie-475x285.jpg' style='width:100%' id='grow-cat4928478' alt='Counseling services, student orgs tackle mental health'/></a></div></div><div class='wa-textareacat4928478'><div class='widgetheadline'><a href='https://thesimpsonian.com/28478/news/campus-news/counseling-services-student-orgs-tackle-mental-health/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Counseling services, student orgs tackle mental health'>Counseling services, student orgs tackle mental health</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Kayla%20Reusche">Kayla Reusche</a>, Staff Writer</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928478').mouseenter(function() {
   										$('#grow-cat4928478').removeClass('shrink');
   										$('#grow-cat4928478').removeClass('grow');
   										$('#grow-cat4928478').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928478').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat4928478').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928478').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4928436' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4928436'><a href='https://thesimpsonian.com/28436/news/campus-news/dirlam-lounge-to-be-open-24-hours/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/dirlam-edited-475x285.jpg' style='width:100%' id='grow-cat4928436' alt='Dirlam Lounge to be open 24 hours'/></a></div></div><div class='wa-textareacat4928436'><div class='widgetheadline'><a href='https://thesimpsonian.com/28436/news/campus-news/dirlam-lounge-to-be-open-24-hours/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Dirlam Lounge to be open 24 hours'>Dirlam Lounge to be open 24 hours</a></div><p class='writer'>by <a href="https://thesimpsonian.com/staff/?writer=Zoe%20Seiler">Zoe Seiler</a>, News Editor</p></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928436').mouseenter(function() {
   										$('#grow-cat4928436').removeClass('shrink');
   										$('#grow-cat4928436').removeClass('grow');
   										$('#grow-cat4928436').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928436').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat4928436').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928436').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4928426' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/28426/news/campus-news/startup-storm-allows-students-to-create/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/ss-storm-edited-475x285.jpg' id='grow-cat4928426'  alt='StartUp Storm allows students to get creative' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/28426/news/campus-news/startup-storm-allows-students-to-create/'>StartUp Storm allows students to get creative</a></p><p>The StartUp Storm event includes both high school and college students and tasks them with creating an invention of their own on Friday, Nov....</p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928426').mouseenter(function() {
   										$('#grow-cat4928426').removeClass('shrink');
   										$('#grow-cat4928426').removeClass('grow');
   										$('#grow-cat4928426').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928426').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat4928426').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928426').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4928414' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/28414/lifestyles/senior-spotlight/senior-spotlight-audrey-kaus/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/audrey-edited1-475x285.jpg' id='grow-cat4928414'  alt='Senior Spotlight: Audrey Kaus' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/28414/lifestyles/senior-spotlight/senior-spotlight-audrey-kaus/'>Senior Spotlight: Audrey Kaus</a></p><p>Q: What activities are you involved in at Simpson?

A: Theater, obviously, music because I’m in women’s chorale. I am in Alpha Psi Omega....</p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928414').mouseenter(function() {
   										$('#grow-cat4928414').removeClass('shrink');
   										$('#grow-cat4928414').removeClass('grow');
   										$('#grow-cat4928414').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928414').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat4928414').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928414').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4928413' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/28413/lifestyles/features/student-buys-school-bus-transforms-it-into-home/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/lewis-sitting-on-bus-edited-475x285.jpg' id='grow-cat4928413'  alt='Student buys school bus, transforms it into home' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/28413/lifestyles/features/student-buys-school-bus-transforms-it-into-home/'>Student buys school bus, transforms it into home</a></p><p>
Most college students have to deal with the stress of finding an apartment and paying rent as a senior. But junior Lewis Cox won’t have that...</p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928413').mouseenter(function() {
   										$('#grow-cat4928413').removeClass('shrink');
   										$('#grow-cat4928413').removeClass('grow');
   										$('#grow-cat4928413').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928413').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat4928413').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928413').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4928410' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/28410/news/indianola-news/new-ice-skating-rink-for-indianola-community/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/skating-rink-edited-475x285.jpg' id='grow-cat4928410'  alt='New ice skating rink for Indianola community' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/28410/news/indianola-news/new-ice-skating-rink-for-indianola-community/'>New ice skating rink for Indianola community</a></p><p>Coming this winter, Indianola will have an ice skating rink that will be open to the public. 

Te ice skating rink will be located at Pickard...</p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928410').mouseenter(function() {
   										$('#grow-cat4928410').removeClass('shrink');
   										$('#grow-cat4928410').removeClass('grow');
   										$('#grow-cat4928410').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928410').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat4928410').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928410').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4928407' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://thesimpsonian.com/28407/sports/womens-basketball-expecting-solid-season/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/bball-edited-475x285.jpg' id='grow-cat4928407'  alt='Women’s basketball expecting solid season' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/28407/sports/womens-basketball-expecting-solid-season/'>Women’s basketball expecting solid season</a></p><p>The Simpson women’s basketball team made their season debut against Millikin on Nov. 11. Coming off of a strong season a year ago, the Storm...</p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4928407').mouseenter(function() {
   										$('#grow-cat4928407').removeClass('shrink');
   										$('#grow-cat4928407').removeClass('grow');
   										$('#grow-cat4928407').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4928407').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat4928407').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4928407').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://thesimpsonian.com/category/top-stories/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-37' style=''><div class="widget1 widgettitle" style="background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;background-size: auto 100% !important;text-align:left;"><a style="color: #ffffff !important;" href='https://thesimpsonian.com/category/opinion/editorials/?list'>Editorials</a></div><div class="widgetbody1" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;"><div class='catboxthumbnail' id='photowrap-cat3728503' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3728503'><a href='https://thesimpsonian.com/28503/opinion/opinion-thoughts-and-prayers-are-welcome/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/09/IMG_1798f-475x388.jpg' style='width:100%' id='grow-cat3728503' alt='Opinion: Thoughts and prayers are welcome (except from politicians)'/></a></div></div><div class='wa-textareacat3728503'><div class='widgetheadline'><a href='https://thesimpsonian.com/28503/opinion/opinion-thoughts-and-prayers-are-welcome/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Opinion: Thoughts and prayers are welcome (except from politicians)'>Opinion: Thoughts and prayers are welcome (except from politicians)</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3728503').mouseenter(function() {
   										$('#grow-cat3728503').removeClass('shrink');
   										$('#grow-cat3728503').removeClass('grow');
   										$('#grow-cat3728503').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3728503').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 388;
										var actual_width = $('#catbox-cat3728503').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3728503').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3728397' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3728397'><a href='https://thesimpsonian.com/28397/opinion/editorial-embrace-the-rainbow-wave/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/09/IMG_1857f-465x475.jpg' style='width:100%' id='grow-cat3728397' alt='Editorial: Embrace the rainbow wave'/></a></div></div><div class='wa-textareacat3728397'><div class='widgetheadline'><a href='https://thesimpsonian.com/28397/opinion/editorial-embrace-the-rainbow-wave/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Editorial: Embrace the rainbow wave'>Editorial: Embrace the rainbow wave</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3728397').mouseenter(function() {
   										$('#grow-cat3728397').removeClass('shrink');
   										$('#grow-cat3728397').removeClass('grow');
   										$('#grow-cat3728397').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3728397').addClass('shrink');
  									});
										var original_width = 465;
										var original_height = 475;
										var actual_width = $('#catbox-cat3728397').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3728397').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3728134' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3728134'><a href='https://thesimpsonian.com/28134/news/campus-news/contributor-open-invite-to-attend-student-demonstration-friday/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/10/protest-meeting-475x285.jpg' style='width:100%' id='grow-cat3728134' alt='Contributor: Open invite to attend student demonstration Friday'/></a></div></div><div class='wa-textareacat3728134'><div class='widgetheadline'><a href='https://thesimpsonian.com/28134/news/campus-news/contributor-open-invite-to-attend-student-demonstration-friday/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Contributor: Open invite to attend student demonstration Friday'>Contributor: Open invite to attend student demonstration Friday</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3728134').mouseenter(function() {
   										$('#grow-cat3728134').removeClass('shrink');
   										$('#grow-cat3728134').removeClass('grow');
   										$('#grow-cat3728134').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3728134').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 285;
										var actual_width = $('#catbox-cat3728134').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3728134').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3728001' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3728001'><a href='https://thesimpsonian.com/28001/sports/the-return-of-tiger-woods/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2017/09/IMG_1862f-453x475.jpg' style='width:100%' id='grow-cat3728001' alt='The Return of Tiger Woods'/></a></div></div><div class='wa-textareacat3728001'><div class='widgetheadline'><a href='https://thesimpsonian.com/28001/sports/the-return-of-tiger-woods/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to The Return of Tiger Woods'>The Return of Tiger Woods</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3728001').mouseenter(function() {
   										$('#grow-cat3728001').removeClass('shrink');
   										$('#grow-cat3728001').removeClass('grow');
   										$('#grow-cat3728001').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3728001').addClass('shrink');
  									});
										var original_width = 453;
										var original_height = 475;
										var actual_width = $('#catbox-cat3728001').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3728001').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3727994' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3727994'><a href='https://thesimpsonian.com/27994/opinion/no-election-is-too-big-or-too-small-go-vote/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/10/baillee-furst-e1539054553214-475x315.jpg' style='width:100%' id='grow-cat3727994' alt='Opinion: No election is too big or too small—Go vote'/></a></div></div><div class='wa-textareacat3727994'><div class='widgetheadline'><a href='https://thesimpsonian.com/27994/opinion/no-election-is-too-big-or-too-small-go-vote/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Opinion: No election is too big or too small—Go vote'>Opinion: No election is too big or too small—Go vote</a></div></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3727994').mouseenter(function() {
   										$('#grow-cat3727994').removeClass('shrink');
   										$('#grow-cat3727994').removeClass('grow');
   										$('#grow-cat3727994').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3727994').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 315;
										var actual_width = $('#catbox-cat3727994').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3727994').css({ maxHeight: actual_height + 'px' });});</script><div class='clear'></div><a href='https://thesimpsonian.com/category/opinion/editorials/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28550/news/campus-news/online-marketing-platform-to-help-simpson-entrepreneu/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-05-at-10.06.44-PM-475x287.png' id='grow-stb28550'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lessons and Carols concert spreads holiday cheer'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28550').mouseenter(function() {
   											$('#grow-stb28550').removeClass('shrink');
   											$('#grow-stb28550').removeClass('grow');
   											$('#grow-stb28550').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28550').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28550/news/campus-news/online-marketing-platform-to-help-simpson-entrepreneu/">Online marketing platform to help Simpson entrepreneurs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28531/news/sophomore-student-body-president-vp-seek-to-restore-faith-in-simpson/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/12/DJ-and-Jailyn-edited-475x285.jpg' id='grow-stb28531'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lessons and Carols concert spreads holiday cheer'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28531').mouseenter(function() {
   											$('#grow-stb28531').removeClass('shrink');
   											$('#grow-stb28531').removeClass('grow');
   											$('#grow-stb28531').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28531').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28531/news/sophomore-student-body-president-vp-seek-to-restore-faith-in-simpson/">Sophomore Student Body President, VP seek to restore faith in Simpson</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28506/news/racial-threat-at-drake-renews-concerns-at-simpson/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/rose-ots-edited-475x285.jpg' id='grow-stb28506'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lessons and Carols concert spreads holiday cheer'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28506').mouseenter(function() {
   											$('#grow-stb28506').removeClass('shrink');
   											$('#grow-stb28506').removeClass('grow');
   											$('#grow-stb28506').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28506').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28506/news/racial-threat-at-drake-renews-concerns-at-simpson/">Racial threat at Drake renews concerns at Simpson</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28497/campus-life/new-beekeeping-club-is-causing-a-buzz/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/bees-edited-475x285.jpg' id='grow-stb28497'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lessons and Carols concert spreads holiday cheer'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28497').mouseenter(function() {
   											$('#grow-stb28497').removeClass('shrink');
   											$('#grow-stb28497').removeClass('grow');
   											$('#grow-stb28497').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28497').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28497/campus-life/new-beekeeping-club-is-causing-a-buzz/">New Beekeeping Club is causing a buzz</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28485/news/campus-news/students-faculty-begin-dialogue-group/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2016/02/5d8d86c05439731c910112a6e9b476d5-475x267.jpg' id='grow-stb28485'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lessons and Carols concert spreads holiday cheer'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28485').mouseenter(function() {
   											$('#grow-stb28485').removeClass('shrink');
   											$('#grow-stb28485').removeClass('grow');
   											$('#grow-stb28485').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28485').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28485/news/campus-news/students-faculty-begin-dialogue-group/">Students, faculty begin dialogue group</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28482/news/students-give-thanks-with-record-turnout/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-28-at-11.50.35-PM-475x375.png' id='grow-stb28482'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lessons and Carols concert spreads holiday cheer'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28482').mouseenter(function() {
   											$('#grow-stb28482').removeClass('shrink');
   											$('#grow-stb28482').removeClass('grow');
   											$('#grow-stb28482').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28482').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28482/news/students-give-thanks-with-record-turnout/">Students give thanks at Multicultural Thanksgiving with record turnout</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28481/news/simpson-programmers-top-among-iowa-liberal-arts-colleges/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/ICPC-edited-475x285.jpg' id='grow-stb28481'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lessons and Carols concert spreads holiday cheer'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28481').mouseenter(function() {
   											$('#grow-stb28481').removeClass('shrink');
   											$('#grow-stb28481').removeClass('grow');
   											$('#grow-stb28481').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28481').addClass('shrink');
   										});});</script><p class='stb-cat'>Academics</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28481/news/simpson-programmers-top-among-iowa-liberal-arts-colleges/">Simpson programmers top among Iowa liberal arts colleges</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28478/news/campus-news/counseling-services-student-orgs-tackle-mental-health/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/counseling-and-ellie-475x285.jpg' id='grow-stb28478'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lessons and Carols concert spreads holiday cheer'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28478').mouseenter(function() {
   											$('#grow-stb28478').removeClass('shrink');
   											$('#grow-stb28478').removeClass('grow');
   											$('#grow-stb28478').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28478').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28478/news/campus-news/counseling-services-student-orgs-tackle-mental-health/">Counseling services, student orgs tackle mental health</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28475/sports/new-athlete-only-hours-for-lower-weight-room/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-28-at-10.05.04-PM-475x316.png' id='grow-stb28475'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lessons and Carols concert spreads holiday cheer'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28475').mouseenter(function() {
   											$('#grow-stb28475').removeClass('shrink');
   											$('#grow-stb28475').removeClass('grow');
   											$('#grow-stb28475').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28475').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28475/sports/new-athlete-only-hours-for-lower-weight-room/">New athlete-only hours for lower weight room</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/28467/opinion/students-reflect-on-midterm-election-results/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-11.07.27-PM.png' id='grow-stb28467'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lessons and Carols concert spreads holiday cheer'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb28467').mouseenter(function() {
   											$('#grow-stb28467').removeClass('shrink');
   											$('#grow-stb28467').removeClass('grow');
   											$('#grow-stb28467').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb28467').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/28467/opinion/students-reflect-on-midterm-election-results/">Students reflect on midterm election results</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thesimpsonian.com">The Simpsonian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://thesimpsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/simpsoniansc">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/simpsoniansc">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/thesimpsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Nation&#039;s Oldest Continuously Published Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform2268" action="https://thesimpsonian.com/">
			<label for="s2268" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis2268">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2268" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s2268" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2268" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesimpsonian.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesimpsonian.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="https://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="https://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="https://thesimpsonian.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="https://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div><div class="footercredit"><p><a href="www.thesimpsonian.com">The Simpsonian</a> &bull; &copy; 2018 © Copyright 2016, The Simpsonian, Indianola, IA.  &bull; <a target='_blank' href='https://thesimpsonian.com/privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesimpsonian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-6', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesimpsonian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thesimpsonian-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"28537 https:\/\/thesimpsonian.com\/?p=28537","disqusShortname":"thesimpsonian-com","disqusTitle":"Lessons and Carols concert spreads holiday cheer","disqusUrl":"https:\/\/thesimpsonian.com\/28537\/news\/lessons-and-carols-concert-spreads-holiday-cheer\/","postId":"28537"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.2'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/wp-embed.min.js?ver=5.0'></script>
</div></div></div></body></html>