<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-favicon-1.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Simpsonian RSS 2.0" href="https://thesimpsonian.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Simpsonian RSS .92" href="https://thesimpsonian.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Simpsonian Atom 0.3" href="https://thesimpsonian.com/feed/atom/" />
	<title>Julia Neer resigns as general manager of Sodexo &#8211; The Simpsonian</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Simpsonian &raquo; Julia Neer resigns as general manager of Sodexo Comments Feed" href="https://thesimpsonian.com/33226/news/julia-neer-resigns-as-general-manager-of-sodexo/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesimpsonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thesimpsonian.com/wp-includes/css/dashicons.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thesimpsonian.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesimpsonian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://thesimpsonian.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://thesimpsonian.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://thesimpsonian.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://thesimpsonian.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://thesimpsonian.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Muli:400|Roboto:700|Lato:700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thesimpsonian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C700%7CRoboto%3A400%2C700%7CLato%3A400%2C700%2C600%7COpen+Sans%3A400%2C700%7CPT+Sans+Narrow%3A400%2C700&#038;display=swap&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/style.css?ver=20220204' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thesimpsonian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831613-0517-4c5e-a229-518e5a2e5660"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","nonce":"e1aab52308","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.2' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","security":"ee21d5c8e6","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thesimpsonian.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thesimpsonian.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://thesimpsonian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesimpsonian.com/wp-json/wp/v2/posts/33226" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesimpsonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesimpsonian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://thesimpsonian.com/33226/news/julia-neer-resigns-as-general-manager-of-sodexo/" />
<link rel='shortlink' href='https://thesimpsonian.com/?p=33226' />
<link rel="alternate" type="application/json+oembed" href="https://thesimpsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesimpsonian.com%2F33226%2Fnews%2Fjulia-neer-resigns-as-general-manager-of-sodexo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesimpsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesimpsonian.com%2F33226%2Fnews%2Fjulia-neer-resigns-as-general-manager-of-sodexo%2F&#038;format=xml" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@simpsoniansc" />
<meta name="twitter:creator" content="@simpsoniansc" />
<meta name="twitter:url" content="https://thesimpsonian.com/33226/news/julia-neer-resigns-as-general-manager-of-sodexo/" />
<meta name="twitter:title" content="Julia Neer resigns as general manager of Sodexo" />
<meta name="twitter:description" content="The regional manager of Sodexo, Julia Neer, accepted a position at the University of South Dakota (USD) in Vermillion, S.D. as the Sodexo Food Service [...]" />
<meta name="twitter:image" content="https://thesimpsonian.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-13-at-10.43.44-PM.png" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style type='text/css' media='screen'>
	h1{ font-family:"Lato", arial, sans-serif;}
	h2{ font-family:"Lato", arial, sans-serif;}
	h3{ font-family:"Lato", arial, sans-serif;}
	h4{ font-family:"Lato", arial, sans-serif;}
	h5{ font-family:"Lato", arial, sans-serif;}
	h6{ font-family:"Lato", arial, sans-serif;}
	li{ font-family:"Lato", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Julia Neer resigns as general manager of Sodexo" />
<meta property="og:type" content="article" />
<meta name="author" content="Katie Burns" />
<meta property="og:url" content="https://thesimpsonian.com/33226/news/julia-neer-resigns-as-general-manager-of-sodexo/" />
<meta property="og:image" content="https://thesimpsonian.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-13-at-10.43.44-PM.png" />
	<meta property="og:image:width" content="768" />
	<meta property="og:image:height" content="507" />
	<meta property="og:site_name" content="The Simpsonian" />
	<meta property="og:description" content="The regional manager of Sodexo, Julia Neer, accepted a position at the University of South Dakota (USD) in Vermillion, S.D. as the Sodexo Food Service Director and will resign from the college in mid-April. “I am most excited about the challenges of being in a bigger system. While there have been challenges at Simpson during..." />
	<meta name="description" content="The regional manager of Sodexo, Julia Neer, accepted a position at the University of South Dakota (USD) in Vermillion, S.D. as the Sodexo Food Service Director and will resign from the college in mid-April. “I am most excited about the challenges of being in a bigger system. While there have been challenges at Simpson during..." />
	<meta property="article:section" content="Campus Life" />
	<meta property="article:tag" content="dining services,pfeiffer,Pfeiffer Dining Hall,simpson college,sodexo" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesimpsonian.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesimpsonian.com/about/">About</a></li>
<li id="menu-item-23608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="https://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="https://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="https://thesimpsonian.com/advertising/">Advertising</a></li>
<li id="menu-item-23617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="https://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-32687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32687"><a href="https://thesimpsonian.com/publishing-schedule/">Publishing Schedule</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thesimpsonian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://thesimpsonian.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-24235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24235"><a href="https://thesimpsonian.com/category/news/academics/">Academics</a></li>
	<li id="menu-item-19142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19142"><a href="https://thesimpsonian.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-23824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23824"><a href="https://thesimpsonian.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-19143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19143"><a href="https://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li>
	<li id="menu-item-19145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19145"><a href="https://thesimpsonian.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-24236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="https://thesimpsonian.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://thesimpsonian.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-23826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23826"><a href="https://thesimpsonian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-23827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23827"><a href="https://thesimpsonian.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-32397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32397"><a href="https://thesimpsonian.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-31782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31782"><a href="https://thesimpsonian.com/category/sports/dance/">Dance</a></li>
	<li id="menu-item-23828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23828"><a href="https://thesimpsonian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-24238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24238"><a href="https://thesimpsonian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-31783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31783"><a href="https://thesimpsonian.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-23829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23829"><a href="https://thesimpsonian.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-23830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="https://thesimpsonian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-23831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23831"><a href="https://thesimpsonian.com/category/sports/swimming-diving/">Swimming &amp; Diving</a></li>
	<li id="menu-item-23832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23832"><a href="https://thesimpsonian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-32398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32398"><a href="https://thesimpsonian.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li id="menu-item-23833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23833"><a href="https://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-23834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23834"><a href="https://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li id="menu-item-31771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31771"><a href="https://thesimpsonian.com/category/lifestyles/mental-health/">Mental Health</a></li>
	<li id="menu-item-23835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23835"><a href="https://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li>
	<li id="menu-item-23836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="https://thesimpsonian.com/category/lifestyles/features/">Features</a></li>
	<li id="menu-item-28641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28641"><a href="https://thesimpsonian.com/category/listicles/">Listicles</a></li>
	<li id="menu-item-24234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24234"><a href="https://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li>
	<li id="menu-item-32399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32399"><a href="https://thesimpsonian.com/category/lifestyles/staff-spotlight/">Staff Spotlight</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://thesimpsonian.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-19173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="https://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-19174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="https://thesimpsonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-31789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31789"><a href="https://thesimpsonian.com/category/opinion/reviews/">Reviews</a></li>
	<li id="menu-item-24237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24237"><a href="https://thesimpsonian.com/category/opinion/our-view/">Our View</a></li>
</ul>
</li>
<li id="menu-item-31770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31770"><a href="https://thesimpsonian.com/category/covid19/">COVID-19</a></li>
<li id="menu-item-23778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23778"><a href="http://tunein.com/radio/The-Storm-889-s35508/">KSTM</a></li>
<li id="menu-item-31772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31772"><a href="https://www.youtube.com/channel/UCveEAVPHMa1TvJErMZLO__g">SCTV</a>
<ul class="sub-menu">
	<li id="menu-item-23823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23823"><a href="https://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li>
</ul>
</li>
<li id="menu-item-32843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32843"><a href="https://thesimpsonian.com/e-newsletter/">E-Newsletter</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-iphone-7.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-ipad-9.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><div class="headerlink headerlarge"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerlink headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><h1 style="display:none" aria-hidden="true">The Simpsonian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thesimpsonian.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCveEAVPHMa1TvJErMZLO__g/featured">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	    	<a target="_blank" href="https://www.tiktok.com/@thesimpsonian?lang=en">
    		<div class="sno-icon social-border sno-tiktok">
        		<i class="fab fa-tiktok"></i>
        		<span class="icon-hidden-text">Tiktok</span>
        	</div>
    	</a>
   
	    	<a target="_blank" href="https://instagram.com/simpsoniansc">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/simpsoniansc">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/thesimpsonian">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5130" action="https://thesimpsonian.com/">
			<div class="search-button-container" id="searchthis5130">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5130" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5130" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5130" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5130" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thesimpsonian.com"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div><h1 style="display:none">The Simpsonian</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24235"><a href="https://thesimpsonian.com/category/news/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19142"><a href="https://thesimpsonian.com/category/news/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23824"><a href="https://thesimpsonian.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19143"><a href="https://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19145" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="https://thesimpsonian.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23826"><a href="https://thesimpsonian.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23827"><a href="https://thesimpsonian.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32397"><a href="https://thesimpsonian.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31782"><a href="https://thesimpsonian.com/category/sports/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23828"><a href="https://thesimpsonian.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24238"><a href="https://thesimpsonian.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31783"><a href="https://thesimpsonian.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23829"><a href="https://thesimpsonian.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="https://thesimpsonian.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23831"><a href="https://thesimpsonian.com/category/sports/swimming-diving/">Swimming &amp; Diving</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23832"><a href="https://thesimpsonian.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32398"><a href="https://thesimpsonian.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23833"><a href="https://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23834"><a href="https://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31771"><a href="https://thesimpsonian.com/category/lifestyles/mental-health/">Mental Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23835"><a href="https://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="https://thesimpsonian.com/category/lifestyles/features/">Features</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28641"><a href="https://thesimpsonian.com/category/listicles/">Listicles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24234"><a href="https://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32399"><a href="https://thesimpsonian.com/category/lifestyles/staff-spotlight/">Staff Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="https://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="https://thesimpsonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31789"><a href="https://thesimpsonian.com/category/opinion/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24237"><a href="https://thesimpsonian.com/category/opinion/our-view/">Our View</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31770"><a href="https://thesimpsonian.com/category/covid19/">COVID-19</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23778"><a href="http://tunein.com/radio/The-Storm-889-s35508/">KSTM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31772" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.youtube.com/channel/UCveEAVPHMa1TvJErMZLO__g">SCTV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23823"><a href="https://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32843"><a href="https://thesimpsonian.com/e-newsletter/">E-Newsletter</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-33226' class='snopostid'><div id='classic_story' class='sno-story-33226'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Julia Neer resigns as general manager of Sodexo</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='33226' data-photo-id='33228' href='#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-13-at-10.43.44-PM.png' alt='Sodexo+regional+manger+Julia+Neer+is+resigning+mid-April+after+accepting+a+position+with+Sodexo+at+University+of+South+Dakota.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='33226' data-photo-id='33228'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://thesimpsonian.com/staff_name/caleb-geer/" class="creditline">Caleb Geer</a></p><p class="photocaption">Sodexo regional manger Julia Neer is resigning mid-April after accepting a position with Sodexo at University of South Dakota.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">by <a href="https://thesimpsonian.com/staff_name/katie-burns/" class="creditline">Katie Burns</a>, ID Magazine Layout Editor</span><br /><span class="storydate"><span class="time-wrapper">March 13, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">The regional manager of Sodexo, Julia Neer, accepted a position at the University of South Dakota (USD) in Vermillion, S.D. as the Sodexo Food Service Director and will resign from the college in mid-April.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">I am most excited about the challenges of being in a bigger system. While there have been challenges at Simpson during my time due to COVID, the challenges at USD are more from an operational standpoint,” Neer said. “There are a lot more opportunities to be involved in a variety of areas at a bigger school.”</span></p>
<p><span style="font-weight: 400;">Even though she is excited to see what the future holds at USD, Neer said she will miss working with students on campus and having the chance to work with a team that has been by her side since the beginning.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">My favorite part of being at Simpson has been working with and getting to know and serve the students. The students at Simpson have been great to work with and I will really miss them,” she said. “My other favorite part is that I was given a chance to work with a great team of really dedicated employees who love having the ability to serve Simpson and the students. They may say that they have learned things from me, but I have learned so much from them too.”</span></p>
<p><span style="font-weight: 400;">Sodexo employee Kaylynn Mattes said Neer is present and involved on the floor and is always willing to help the staff. </span></p>
<p><span style="font-weight: 400;">“Julia genuinely cared about the staff. We all know that we can come to her with anything and she will give her all to try and help us solve the problem,” Mattes said.</span></p>
<p><span style="font-weight: 400;">Sodexo has begun the search process to identify the next General Manager of the dining program. There is a little bit of a learning curve in the program, but Mattes said a new manager will hopefully change things for the better.</span></p>
<p><span style="font-weight: 400;">“I think anyone in my position would be a little wary of it. I think it could be a great opportunity for us all because when a new GM comes, they may come with new ideas and a different leadership style that could build on the great foundation that Julia created here at Simpson,” she said.</span></p>
<p><span style="font-weight: 400;">According to Mattes, there are some big shoes to fill with Neer leaving the college. “She has done so much to make us all better at serving Simpson and has done so much to make us all better people and a better team. We are going to miss her a lot,” she said.</span></p>
<p><span style="font-weight: 400;">When it comes to being a general manager, Neer wants the next person in line for her job to be “open and honest with the staff and to do their best to communicate directly with those of us who work for Sodexo.”</span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://thesimpsonian.com/tag/dining-services/" rel="tag">dining services</a></li><li class="blockstag"><a href="https://thesimpsonian.com/tag/pfeiffer/" rel="tag">pfeiffer</a></li><li class="blockstag"><a href="https://thesimpsonian.com/tag/pfeiffer-dining-hall/" rel="tag">Pfeiffer Dining Hall</a></li><li class="blockstag"><a href="https://thesimpsonian.com/tag/simpson-college/" rel="tag">simpson college</a></li><li class="blockstag"><a href="https://thesimpsonian.com/tag/sodexo/" rel="tag">sodexo</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			<span class="dsq-postid" data-dsqidentifier="33226 https://thesimpsonian.com/?p=33226">Leave a Comment</span>		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thesimpsonian.com/wp-content/uploads/2022/01/katie-b-240x150.png' alt='Photo of Katie Burns'/></div><a href="https://thesimpsonian.com/staff_profile/katie-burns/"><div class='sc_title'>Katie Burns, ID Magazine Layout Editor</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thesimpsonian.com/wp-content/uploads/2021/09/calebgeer-headshot-240x150.png' alt='Photo of Caleb Geer'/></div><a href="https://thesimpsonian.com/staff_profile/caleb-geer/"><div class='sc_title'>Caleb Geer, Copy Editor</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/33195/news/student-workers-weigh-in-on-simpson-work-study-wages/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-7.01.14-PM-475x316.png' id='grow-stb33195'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student workers have voiced frustrations at low wages and having to pick up more shifts due to the shortage of available workers on campus.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33195').mouseenter(function() {
   											jQuery('#grow-stb33195').removeClass('shrink');
   											jQuery('#grow-stb33195').removeClass('grow');
   											jQuery('#grow-stb33195').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33195').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://thesimpsonian.com/33195/news/student-workers-weigh-in-on-simpson-work-study-wages/">Student-workers weigh in on Simpson work-study wages</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/33179/news/heidi-ekborg-ott-selected-for-george-washington-carver-internship/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2022/03/thumbnail_91529995-WFPIntern11302021-8-317x475.jpg' id='grow-stb33179'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Senior Heidi Ekborg-Ott has been selected to serve as the George Washington Carver International Dialogues Intern for the World Food Prize Foundation.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33179').mouseenter(function() {
   											jQuery('#grow-stb33179').removeClass('shrink');
   											jQuery('#grow-stb33179').removeClass('grow');
   											jQuery('#grow-stb33179').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33179').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://thesimpsonian.com/33179/news/heidi-ekborg-ott-selected-for-george-washington-carver-internship/">Heidi Ekborg-Ott selected for George Washington Carver internship</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/32810/campus-life/the-vivo-chamber-players-return-for-concert/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2022/02/creative-commons-vivo-475x317.jpg' id='grow-stb32810'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Vivo will accompany the silent film, The Rink, starring Charlie Chaplin, with a musical score by Dr. John Benoit, professor of music at Simpson College.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb32810').mouseenter(function() {
   											jQuery('#grow-stb32810').removeClass('shrink');
   											jQuery('#grow-stb32810').removeClass('grow');
   											jQuery('#grow-stb32810').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb32810').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://thesimpsonian.com/32810/campus-life/the-vivo-chamber-players-return-for-concert/">The Vivo Chamber Players return for concert</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/32789/news/quarantine-requirements-dropped-in-face-of-rising-cases-what-does-campus-think/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-19-at-6.17.37-PM-475x357.png' id='grow-stb32789'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CMT drops quarantine requirement '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb32789').mouseenter(function() {
   											jQuery('#grow-stb32789').removeClass('shrink');
   											jQuery('#grow-stb32789').removeClass('grow');
   											jQuery('#grow-stb32789').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb32789').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://thesimpsonian.com/32789/news/quarantine-requirements-dropped-in-face-of-rising-cases-what-does-campus-think/">Quarantine requirements dropped in face of rising cases: What does campus think?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/32790/campus-life/buddhist-studies-arriving-at-simpson-college-this-fall/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2022/02/DSC_0003-475x317.jpg' id='grow-stb32790'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Starting in fall 2022, various new religion courses will be offered by the new Buddhist Studies professor. The position is currently in the hiring process. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb32790').mouseenter(function() {
   											jQuery('#grow-stb32790').removeClass('shrink');
   											jQuery('#grow-stb32790').removeClass('grow');
   											jQuery('#grow-stb32790').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb32790').addClass('shrink');
   										});});</script><p class='stb-cat'>Academics</p><p class="relatedtitle"><a href="https://thesimpsonian.com/32790/campus-life/buddhist-studies-arriving-at-simpson-college-this-fall/">Buddhist studies arriving at Simpson College this fall</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/32706/campus-life/covid-cases-rise-campus-reacts-to-new-policies/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-19-at-6.17.37-PM-475x357.png' id='grow-stb32706'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CMT drops quarantine requirement '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb32706').mouseenter(function() {
   											jQuery('#grow-stb32706').removeClass('shrink');
   											jQuery('#grow-stb32706').removeClass('grow');
   											jQuery('#grow-stb32706').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb32706').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://thesimpsonian.com/32706/campus-life/covid-cases-rise-campus-reacts-to-new-policies/">COVID cases rise, campus reacts to new policies</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/32710/news/students-adapt-to-new-log-in-system/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2022/01/SMALLER-SC-OneLogin-SMS-Screen-325x475.png' id='grow-stb32710'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Simpson College has now enabled a one-login feature, something some students are struggling to utilize.  
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb32710').mouseenter(function() {
   											jQuery('#grow-stb32710').removeClass('shrink');
   											jQuery('#grow-stb32710').removeClass('grow');
   											jQuery('#grow-stb32710').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb32710').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://thesimpsonian.com/32710/news/students-adapt-to-new-log-in-system/">Students adapt to new log-in system</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/32703/news/simpson-college-closes-campus-for-martin-luther-king-jr-day/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2022/01/Blanket-Making-475x310.png' id='grow-stb32703'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Emily Burns/Jessica Pierce making tie blankets on MLK Day for the CAB Community event

'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb32703').mouseenter(function() {
   											jQuery('#grow-stb32703').removeClass('shrink');
   											jQuery('#grow-stb32703').removeClass('grow');
   											jQuery('#grow-stb32703').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb32703').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://thesimpsonian.com/32703/news/simpson-college-closes-campus-for-martin-luther-king-jr-day/">Simpson College closes campus for Martin Luther King Jr. Day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/32689/news/covid-mask-policies-tighten-college-informs-of-new-osha-guidelines/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2021/08/istockphoto-1204706406-612x612-1-475x317.jpg' id='grow-stb32689'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mask usage will be required indoors for at least the first two weeks of the semester.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb32689').mouseenter(function() {
   											jQuery('#grow-stb32689').removeClass('shrink');
   											jQuery('#grow-stb32689').removeClass('grow');
   											jQuery('#grow-stb32689').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb32689').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://thesimpsonian.com/32689/news/covid-mask-policies-tighten-college-informs-of-new-osha-guidelines/">COVID mask policies tighten; College informs of new OSHA guidelines</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/32658/news/water-leak-leads-to-17000-fix-leaves-students-frustrated/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2021/11/the-simpsonian-475x267.jpg' id='grow-stb32658'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Water leak leads to $17,000 fix, leaves students frustrated'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb32658').mouseenter(function() {
   											jQuery('#grow-stb32658').removeClass('shrink');
   											jQuery('#grow-stb32658').removeClass('grow');
   											jQuery('#grow-stb32658').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb32658').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://thesimpsonian.com/32658/news/water-leak-leads-to-17000-fix-leaves-students-frustrated/">Water leak leads to $17,000 fix, leaves students frustrated</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thesimpsonian.com">The Simpsonian</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCveEAVPHMa1TvJErMZLO__g/featured">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	    	<a target="_blank" href="https://www.tiktok.com/@thesimpsonian?lang=en">
    		<div class="sno-icon social-border sno-tiktok">
        		<i class="fab fa-tiktok"></i>
        		<span class="icon-hidden-text">Tiktok</span>
        	</div>
    	</a>
   
	    	<a target="_blank" href="https://instagram.com/simpsoniansc">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/simpsoniansc">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/thesimpsonian">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Nation&#039;s Oldest Continuously Published Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform364" action="https://thesimpsonian.com/">
			<div class="search-button-container" id="searchthis364">
			<button type="submit" disabled="disabled" id="sno-search-navbar-364" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s364" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s364" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit364" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesimpsonian.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesimpsonian.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="https://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="https://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="https://thesimpsonian.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="https://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32687"><a href="https://thesimpsonian.com/publishing-schedule/">Publishing Schedule</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner"><a href="www.thesimpsonian.com">The Simpsonian</a> &bull; &copy; 2022 © Copyright 2016, The Simpsonian, Indianola, IA.  &bull; <a target='_blank' href='https://thesimpsonian.com/privacy-policy/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/1124'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesimpsonian.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-6', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-6">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-6" data-liked="0" data-remember="1" data-post="33226" >
				<div class="sno-color-inverter" data-b5c0314f03cd04d924758207fd9e962c="34f3507717087ede80d6561ce90c1938"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesimpsonian.com%2F33226%2Fnews%2Fjulia-neer-resigns-as-general-manager-of-sodexo%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Julia Neer resigns as general manager of Sodexo&amp;url=https%3A%2F%2Fthesimpsonian.com%2F%3Fp%3D33226&amp;via=simpsoniansc" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-show" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-6" data-story-id="33226">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//thesimpsonian.com/33226/news/julia-neer-resigns-as-general-manager-of-sodexo/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-show sno-side-icon-6">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Simpsonian Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									
<div id="disqus_thread"></div>
							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesimpsonian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thesimpsonian-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"33226 https:\/\/thesimpsonian.com\/?p=33226","disqusShortname":"thesimpsonian-com","disqusTitle":"Julia Neer resigns as general manager of Sodexo","disqusUrl":"https:\/\/thesimpsonian.com\/33226\/news\/julia-neer-resigns-as-general-manager-of-sodexo\/","postId":"33226"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>