<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://thesimpsonian.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://thesimpsonian.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://thesimpsonian.com/wp-content/uploads/2016/08/477333_10151174246244653_2139243547_o.jpg" /><link rel="Shortcut Icon" href="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-favicon-1.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Simpsonian RSS 2.0" href="https://thesimpsonian.com/feed/" />
<link rel="alternate" type="text/xml" title="The Simpsonian RSS .92" href="https://thesimpsonian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Simpsonian Atom 0.3" href="https://thesimpsonian.com/feed/atom/" />

<title>Simpson Honors program turns three years old &#8211; The Simpsonian</title>
<link rel="alternate" type="application/rss+xml" title="The Simpsonian &raquo; Simpson Honors program turns three years old Comments Feed" href="https://thesimpsonian.com/31191/news/simpson-honors-program-turns-three-years-old/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesimpsonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thesimpsonian.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thesimpsonian.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thesimpsonian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesimpsonian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://thesimpsonian.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Muli:400|Roboto:700|Lato:700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thesimpsonian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C700%7CRoboto%3A400%2C700%7CPT+Sans%3A400%2C700%7CLato%3A400%2C700%7C%3A400%2C700%7COpen+Sans%3A400%2C700%7CPT+Sans+Narrow%3A400%2C700&#038;display=swap&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thesimpsonian.com/wp-content/themes/snoflex/style.css?ver=20210109' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thesimpsonian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831613-0517-4c5e-a229-518e5a2e5660"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6.1' id='flex-parallax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","security":"bdc8ec5c19","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thesimpsonian.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thesimpsonian.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://thesimpsonian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesimpsonian.com/wp-json/wp/v2/posts/31191" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesimpsonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesimpsonian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://thesimpsonian.com/31191/news/simpson-honors-program-turns-three-years-old/" />
<link rel='shortlink' href='https://thesimpsonian.com/?p=31191' />
<link rel="alternate" type="application/json+oembed" href="https://thesimpsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesimpsonian.com%2F31191%2Fnews%2Fsimpson-honors-program-turns-three-years-old%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesimpsonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesimpsonian.com%2F31191%2Fnews%2Fsimpson-honors-program-turns-three-years-old%2F&#038;format=xml" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@simpsoniansc" />
<meta name="twitter:creator" content="@simpsoniansc" />
<meta name="twitter:url" content="https://thesimpsonian.com/31191/news/simpson-honors-program-turns-three-years-old/" />
<meta name="twitter:title" content="Simpson Honors program turns three years old" />
<meta name="twitter:description" content="In Fall 2018, Simpson College implemented an SC Honors program joining the many private colleges that have already done so.  There are currently 54 [...]" />
<meta name="twitter:image" content="https://thesimpsonian.com/wp-content/uploads/2021/02/thumbnail_image001.png" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style type='text/css' media='screen'>
	h1{ font-family:"Lato", arial, sans-serif;}
	h2{ font-family:"Lato", arial, sans-serif;}
	h3{ font-family:"Lato", arial, sans-serif;}
	h4{ font-family:"Lato", arial, sans-serif;}
	h5{ font-family:"Lato", arial, sans-serif;}
	h6{ font-family:"Lato", arial, sans-serif;}
	li{ font-family:"Lato", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Simpson Honors program turns three years old" />
<meta property="og:type" content="article" />
<meta name="author" content="Bailey Earls" />
<meta property="og:url" content="https://thesimpsonian.com/31191/news/simpson-honors-program-turns-three-years-old/" />
<meta property="og:image" content="https://thesimpsonian.com/wp-content/uploads/2021/02/thumbnail_image001.png" />
	<meta property="og:image:width" content="507" />
	<meta property="og:image:height" content="444" />
	<meta property="og:site_name" content="The Simpsonian" />
	<meta property="og:description" content="In Fall 2018, Simpson College implemented an SC Honors program joining the many private colleges that have already done so.  There are currently 54 participants in the program, with an additional estimated 36 incoming first-years in the fall. The program is not only open to upcoming first-years but also to current students. Current students not..." />
	<meta name="description" content="In Fall 2018, Simpson College implemented an SC Honors program joining the many private colleges that have already done so.  There are currently 54 participants in the program, with an additional estimated 36 incoming first-years in the fall. The program is not only open to upcoming first-years but also to current students. Current students not..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="honors program,simpson honors" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-7-300x45.png" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesimpsonian.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesimpsonian.com/about/">About</a></li>
<li id="menu-item-23608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="https://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="https://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="https://thesimpsonian.com/advertising/">Advertising</a></li>
<li id="menu-item-23617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="https://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thesimpsonian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://thesimpsonian.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-24235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24235"><a href="https://thesimpsonian.com/category/news/academics/">Academics</a></li>
	<li id="menu-item-19142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19142"><a href="https://thesimpsonian.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-23824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23824"><a href="https://thesimpsonian.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-19143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19143"><a href="https://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li>
	<li id="menu-item-19145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19145"><a href="https://thesimpsonian.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-24236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="https://thesimpsonian.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://thesimpsonian.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-23826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23826"><a href="https://thesimpsonian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-23827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23827"><a href="https://thesimpsonian.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-23828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23828"><a href="https://thesimpsonian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-24238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24238"><a href="https://thesimpsonian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-23829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23829"><a href="https://thesimpsonian.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-23830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="https://thesimpsonian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-23831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23831"><a href="https://thesimpsonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-23832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23832"><a href="https://thesimpsonian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-23833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23833"><a href="https://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-23834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23834"><a href="https://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li id="menu-item-24299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24299"><a href="https://thesimpsonian.com/category/lifestyles/ask-millie/">Ask Millie</a></li>
	<li id="menu-item-23835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23835"><a href="https://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li>
	<li id="menu-item-23836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="https://thesimpsonian.com/category/lifestyles/features/">Features</a></li>
	<li id="menu-item-24234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24234"><a href="https://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li>
	<li id="menu-item-28641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28641"><a href="https://thesimpsonian.com/category/listicles/">Listicles</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://thesimpsonian.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-19173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="https://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-19174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="https://thesimpsonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-24237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24237"><a href="https://thesimpsonian.com/category/opinion/our-view/">Our View</a></li>
</ul>
</li>
<li id="menu-item-23778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23778"><a href="http://tunein.com/radio/The-Storm-889-s35508/">KSTM</a></li>
<li id="menu-item-23823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23823"><a href="https://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li>
</ul></div></ul></div><div id="extracolumnwrap" style="position:relative"><div id="extracolumninnerwrap"><div id="extracolumn" style="display:none;float:left;"><div class="extracolumn-padding">
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-7'>

						 
							<div class="widget1 widgettitle" role="heading" style="background: #990000!important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;text-align:left;">This Week</div><div class="clear"></div><div class="widgetbody1 widgetbody" style="background-color:#eeeeee !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;">	
												
							<div class="snotextwidget">		
	
																	<div data-configid="18906013/69446639" style="width:210px; height:310px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-3'>

						 
							<div class="widget1 widgettitle" role="heading" style="background: #990000!important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;text-align:left;">Twitter</div><div class="clear"></div><div class="widgetbody1 widgetbody" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;">	
												
							<div class="snotextwidget">		
	
																	<p><a class="twitter-timeline" href="https://twitter.com/SimpsonianSC?ref_src=twsrc%5Etfw">Tweets by SimpsonianSC</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
															
							</div>
	
							<div class="widget-expander" style="padding-bottom:2px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		</div></div><script type="text/javascript">
					jQuery(document).ready(function() {
						var $leftcolumn = jQuery('#wrap');
							var homeLeft = $leftcolumn.offset().left;
						jQuery("#extracolumn").width(homeLeft - 15);    				
						jQuery("#extracolumn").show();
					});
					jQuery(window).load(function() {
						var $leftcolumn = jQuery('#wrap');
							var homeLeft = $leftcolumn.offset().left;
						jQuery("#extracolumn").width(homeLeft - 15);  
						
						var footerDistance = jQuery('#footer').offset().top + jQuery('#footer').outerHeight();
						
						var $ec = jQuery('#extracolumn');  
							var bottomEC = $ec.outerHeight(true);
						footerDistance = footerDistance.toFixed(0);
						var scrollLimit = footerDistance - bottomEC + 30;
						
						
						var windowHeight = window.innerHeight;
						var headerHeight = 0;
						
							
							headerHeight += jQuery('.navbarwrap').outerHeight();

						

																			jQuery('#extracolumn').scrollToFixed({
								top: 0,
								limit: scrollLimit,
								marginTop: headerHeight,
								zIndex:5,
								removeOffsets: true,
								unfixed: function() { jQuery('#extracolumn').width($leftcolumn.offset().left - 15); },
								spacerClass: 'scrollspacer'
	            			});
												});
					

					jQuery(document).ready(function() {
		
							jQuery(window).resize(function(){
								var homeLeft = jQuery('#wrap').offset().left;
								jQuery("#extracolumn").width(homeLeft - 15); 
							});
					})

            	
			
  	 			</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-iphone-7.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-ipad-9.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><div class="headerlink headerlarge"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerlink headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></div><h1 style="display:none" aria-hidden="true">The Simpsonian</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thesimpsonian.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thesimpsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/simpsoniansc">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/simpsoniansc">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/thesimpsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://thesimpsonian.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9760" action="https://thesimpsonian.com/">
			<div class="search-button-container" id="searchthis9760">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9760" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9760" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9760" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9760" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thesimpsonian.com"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div><h1 style="display:none">The Simpsonian</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-7-300x45.png" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24235"><a href="https://thesimpsonian.com/category/news/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19142"><a href="https://thesimpsonian.com/category/news/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23824"><a href="https://thesimpsonian.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19143"><a href="https://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19145" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="https://thesimpsonian.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23826"><a href="https://thesimpsonian.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23827"><a href="https://thesimpsonian.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23828"><a href="https://thesimpsonian.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24238"><a href="https://thesimpsonian.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23829"><a href="https://thesimpsonian.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="https://thesimpsonian.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23831"><a href="https://thesimpsonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23832"><a href="https://thesimpsonian.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23833"><a href="https://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23834"><a href="https://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24299"><a href="https://thesimpsonian.com/category/lifestyles/ask-millie/">Ask Millie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23835"><a href="https://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="https://thesimpsonian.com/category/lifestyles/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24234"><a href="https://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28641"><a href="https://thesimpsonian.com/category/listicles/">Listicles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesimpsonian.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="https://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="https://thesimpsonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24237"><a href="https://thesimpsonian.com/category/opinion/our-view/">Our View</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23778"><a href="http://tunein.com/radio/The-Storm-889-s35508/">KSTM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23823"><a href="https://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-31191' class='snopostid'><div id='classic_story' class='sno-story-31191'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Simpson Honors program turns three years old</h1><div class="storyshadow"><div class="photowrap"><img src="https://thesimpsonian.com/wp-content/uploads/2021/02/thumbnail_image001.png" style="width:100%" alt="Students taking the Honors course, Choking on Plastic, pose by their final project. " class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Submitted by Maeve Callan</p><p class="photocaption">Students taking the Honors course, Choking on Plastic, pose by their final project. </p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">by <a href="https://thesimpsonian.com/staff_profile/bailey-earls/" class="creditline">Bailey Earls</a>, Staff Reporter</span><br /><span class="storydate"><span class="time-wrapper">February 3, 2021</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">In Fall 2018, Simpson College implemented an SC Honors program joining the many private colleges that have already done so. </span></p>
<p><span style="font-weight: 400;">There are currently 54 participants in the program, with an additional estimated 36 incoming first-years in the fall. The program is not only open to upcoming first-years but also to current students. Current students not in the program are able to take one Honors course.  </span></p>
<p><span style="font-weight: 400;">Junior Elise Sturgeon has participated in the program since its founding. </span></p>
<p><span style="font-weight: 400;"> “My biggest takeaway is that a good educational experience is not just about learning some facts for a test, but a meaningful experience in a class that is personal and led by students,” said Sturgeon. “I’ve not only learned about topics I never would have learned about in my major, but I’ve learned about myself.”</span></p>
<p><span style="font-weight: 400;">The Honors Council, which oversees the Honors program, is made up of the program director Katie Smith, a variety of faculty who have taught, currently teach, or will teach in the future, a student representative, and other faculty representatives on campus.</span></p>
<p><span style="font-weight: 400;">“It’s been a really rewarding experience to be in this position,” said Smith. “I really enjoy the relationships that I have developed with the students. I loved the experience that I had teaching in the program a couple of years ago.”</span></p>
<p><span style="font-weight: 400;"> The SC Honors program gives students the opportunity to learn a wide variety of subjects outside of the student’s area of study.</span></p>
<p><span style="font-weight: 400;">“Being able to connect with and be taught by all these different professors has allowed me to gain more knowledge in areas that have nothing to do with my major or minor,” said junior Carter Fricke. “But they have a great significance in our society.”</span></p>
<p><span style="font-weight: 400;">Upcoming first-year or prospective students are sent an invite to the program if they are considered high achieving. </span></p>
<p><span style="font-weight: 400;">Current students do not receive an invite but are able to apply on the school website as well.  They may be identified by a current faculty member as high achieving in their courses and be encouraged to apply to the program. The qualifications for the program are not definite but may contain ACT scores and an essay.</span></p>
<p><span style="font-weight: 400;">The Honors Program has many beneficial purposes, such as a marketing perspective for the college, a connection with the liberal arts, and a way for students to think about and solve real-life problems. </span></p>
<p><span style="font-weight: 400;">At the end of the year, Simpson plans on having SC Honors students showcase their work in the Symposium.</span></p>
<p><span style="font-weight: 400;">Additionally, the Honors senior capstone is underway for the first time this semester, and it is possible the projects will be presented at the research and creativity Symposium. </span></p>
<p><span style="font-weight: 400;">In addition to being an Honors student, Sturgeon also served as the SC Leader for the Honors Program. </span></p>
<p><span style="font-weight: 400;">“I absolutely loved being an SC Leader for the Honors Program.” said Sturgeon, “While I think it is helpful to have an SC Leader that understands the honors program and the mindset of honors students, I don’t think that it is a necessary requirement for the Honors SC Leader to be an honors student.”</span></p>
<p><span style="font-weight: 400;">Since the program is very new, The Honors program has been creating a student honors organization that they are working to implement this semester.</span></p>
<p><span style="font-weight: 400;">“If you have the opportunity to join the honors program, do it,” said Fricke, “The amount of new knowledge that you will gain is enough of a reason on its own.”</span></p>
</span><div class="sharing sharing-top" data-story-id="31191"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesimpsonian.com%2F31191%2Fnews%2Fsimpson-honors-program-turns-three-years-old%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Simpson Honors program turns three years old&amp;url=https%3A%2F%2Fthesimpsonian.com%2F%3Fp%3D31191&amp;via=simpsoniansc" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=https%3A%2F%2Fthesimpsonian.com%2F31191%2Fnews%2Fsimpson-honors-program-turns-three-years-old%2F" title="Share on Google+" target="_blank"><div class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thesimpsonian.com/31191/news/simpson-honors-program-turns-three-years-old/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://thesimpsonian.com/tag/honors-program/" rel="tag">honors program</a></li><li class="blockstag"><a href="https://thesimpsonian.com/tag/simpson-honors/" rel="tag">simpson honors</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thesimpsonian.com/wp-content/uploads/2019/10/IMG_3440-240x150.jpg' alt='Photo of Bailey Earls'/></div><a href="https://thesimpsonian.com/staff_profile/bailey-earls/"><div class='sc_title'>Bailey Earls, Staff Writer</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="31191 https://thesimpsonian.com/?p=31191">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-46' style=''><div class="widget1 widgettitle" role="heading" style="background: #990000!important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;text-align:left;"><a style="color: #ffffff !important;" href='https://thesimpsonian.com/category/sports/?list'>Sports</a></div><div class="clear"></div><div class="widgetbody1 widgetbody" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;"><div class='catboxthumbnail' id='photowrap-cat4631181' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4631181'><a href='https://thesimpsonian.com/31181/sports/simpson-college-wrestling-fights-hard-against-top-ranked-teams/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2021/02/DePover-wrestling-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4631181' alt='Simpson College wrestling fights hard against top-ranked teams'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/31181/sports/simpson-college-wrestling-fights-hard-against-top-ranked-teams/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Simpson College wrestling fights hard against top-ranked teams'>Simpson College wrestling fights hard against top-ranked teams</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4631178' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4631178'><a href='https://thesimpsonian.com/31178/sports/track-and-field-look-to-return-strong/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2021/02/Track-Provided-by-Simpson-Athletics-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4631178' alt='Track and Field look to return strong'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/31178/sports/track-and-field-look-to-return-strong/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Track and Field look to return strong'>Track and Field look to return strong</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4631173' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4631173'><a href='https://thesimpsonian.com/31173/sports/cold-start-for-swimming-and-diving-but-still-time-to-warm-the-waters/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2021/02/Swimming-Corinne-Thomas-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4631173' alt='Cold start for swimming and diving but still time to warm the waters'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/31173/sports/cold-start-for-swimming-and-diving-but-still-time-to-warm-the-waters/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Cold start for swimming and diving but still time to warm the waters'>Cold start for swimming and diving but still time to warm the waters</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4631152' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4631152'><a href='https://thesimpsonian.com/31152/sports/former-nfl-linebacker-shares-his-story-with-mental-health/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/Storm-Speaks-Logo.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4631152' alt='Former NFL linebacker shares his story with mental health'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/31152/sports/former-nfl-linebacker-shares-his-story-with-mental-health/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Former NFL linebacker shares his story with mental health'>Former NFL linebacker shares his story with mental health</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4631142' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4631142'><a href='https://thesimpsonian.com/31142/sports/key-players-shooting-to-breakout-amid-covid-19-laced-season/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2021/01/womens-bball-900x599.jpg' class='enlarge-effect' style='width:100%' id='grow-cat4631142' alt='Key players shooting to breakout amid COVID-19 laced season'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/31142/sports/key-players-shooting-to-breakout-amid-covid-19-laced-season/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Key players shooting to breakout amid COVID-19 laced season'>Key players shooting to breakout amid COVID-19 laced season</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><div class='catboxthumbnail' id='photowrap-cat4631143' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat4631143'><a href='https://thesimpsonian.com/31143/sports/softball/team-together-everyone-achieves-more/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2021/01/Baseball-Archives.png' class='enlarge-effect' style='width:100%' id='grow-cat4631143' alt='TEAM: Together everyone achieves more'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://thesimpsonian.com/31143/sports/softball/team-together-everyone-achieves-more/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to TEAM: Together everyone achieves more'>TEAM: Together everyone achieves more</a></div></div><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='https://thesimpsonian.com/category/sports/?list'><p class='sectionhead' style='font-size:14px;margin-top:15px;margin-bottom:7px;font-weight:normal;'>Recent Sports Stories</p></a><div id='catbox-cat4631138' class='catboxthumbsmall' style='margin-right:0px;float:right;'><a href='https://thesimpsonian.com/31138/sports/after-0-2-start-bjorkgren-tells-team-to-r-e-l-a-x/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2021/01/Mens-Basketball-Corinne-Thomas-475x317.jpg' class='enlarge-effect' id='grow-cat4631138'  alt='After 0-2 Start, Bjorkgren tells team to &#8220;R-E-L-A-X&#8221;' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/31138/sports/after-0-2-start-bjorkgren-tells-team-to-r-e-l-a-x/'>After 0-2 Start, Bjorkgren tells team to &#8220;R-E-L-A-X&#8221;</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4631099' class='catboxthumbsmall' style='margin-right:0px;float:right;'><a href='https://thesimpsonian.com/31099/sports/marty-bell-announced-as-simpsons-new-director-of-athletics/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/12/Athletic-Director-Social-2020-small-475x267.jpg' class='enlarge-effect' id='grow-cat4631099'  alt='Marty Bell announced as Simpson&#8217;s new director of athletics' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/31099/sports/marty-bell-announced-as-simpsons-new-director-of-athletics/'>Marty Bell announced as Simpson&#8217;s new director of athletics</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4631087' class='catboxthumbsmall' style='margin-right:0px;float:right;'><a href='https://thesimpsonian.com/31087/sports/intramurals-end-year-successfully-despite-covid-19-challenges/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/11/IMG_2225-475x356.jpg' class='enlarge-effect' id='grow-cat4631087'  alt='Intramurals end year successfully despite COVID-19 challenges' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/31087/sports/intramurals-end-year-successfully-despite-covid-19-challenges/'>Intramurals end year successfully despite COVID-19 challenges</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4631091' class='catboxthumbsmall' style='margin-right:0px;float:right;'><a href='https://thesimpsonian.com/31091/sports/simpson-basketball-ready-to-storm-the-courts-in-january/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2017/11/Mens-BAsketball--475x267.jpg' class='enlarge-effect' id='grow-cat4631091'  alt='Simpson basketball ready to storm the courts in January' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/31091/sports/simpson-basketball-ready-to-storm-the-courts-in-january/'>Simpson basketball ready to storm the courts in January</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4631088' class='catboxthumbsmall' style='margin-right:0px;float:right;'><a href='https://thesimpsonian.com/31088/sports/nfl-fantasy-football-2020-rollercoaster-season/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/11/Fantasy-football--475x224.png' class='enlarge-effect' id='grow-cat4631088'  alt='NFL Fantasy Football 2020 rollercoaster season' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/31088/sports/nfl-fantasy-football-2020-rollercoaster-season/'>NFL Fantasy Football 2020 rollercoaster season</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat4631041' class='catboxthumbsmall' style='margin-right:0px;float:right;'><a href='https://thesimpsonian.com/31041/sports/nash-looks-to-net-another-stellar-season/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/11/DSC_9090_2019-475x316.jpg' class='enlarge-effect' id='grow-cat4631041'  alt='Nash looks to net another stellar season' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://thesimpsonian.com/31041/sports/nash-looks-to-net-another-stellar-season/'>Nash looks to net another stellar season</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='clear'></div><a href='https://thesimpsonian.com/category/sports/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/31159/news/crisis-management-team-oks-transition-to-yellow-phase/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/01/Solar-Panels-for-Kent-Jordyn-475x317.jpg' id='grow-stb31159'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Jordan Wilson'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb31159').mouseenter(function() {
   											jQuery('#grow-stb31159').removeClass('shrink');
   											jQuery('#grow-stb31159').removeClass('grow');
   											jQuery('#grow-stb31159').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb31159').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/31159/news/crisis-management-team-oks-transition-to-yellow-phase/">Crisis Management Team OK’s transition to yellow phase</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/31156/news/access-vs-sustainability-leaves-students-frustrated-when-handling-garbage/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-27-at-7.07.01-PM-475x357.png' id='grow-stb31156'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Kate Furr'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb31156').mouseenter(function() {
   											jQuery('#grow-stb31156').removeClass('shrink');
   											jQuery('#grow-stb31156').removeClass('grow');
   											jQuery('#grow-stb31156').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb31156').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://thesimpsonian.com/31156/news/access-vs-sustainability-leaves-students-frustrated-when-handling-garbage/">Access vs. sustainability leaves students frustrated when handling garbage</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/31120/lifestyles/features/sodexo-starts-the-semester-off-right-with-new-snack-options/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2021/01/Abby_Subconnection4-475x356.jpg' id='grow-stb31120'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pictured are some of the new options Subconnection is offering.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb31120').mouseenter(function() {
   											jQuery('#grow-stb31120').removeClass('shrink');
   											jQuery('#grow-stb31120').removeClass('grow');
   											jQuery('#grow-stb31120').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb31120').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/31120/lifestyles/features/sodexo-starts-the-semester-off-right-with-new-snack-options/">Sodexo starts the semester off right with new snack options</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/31117/news/the-simpson-student-body-begin-weekly-randomly-testing/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2021/01/StudentsRandomCovidTesting-e1611792441305-356x475.jpg' id='grow-stb31117'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Simpson Student Body Begin Weekly Randomly Testing'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb31117').mouseenter(function() {
   											jQuery('#grow-stb31117').removeClass('shrink');
   											jQuery('#grow-stb31117').removeClass('grow');
   											jQuery('#grow-stb31117').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb31117').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/31117/news/the-simpson-student-body-begin-weekly-randomly-testing/">The Simpson Student Body Begin Weekly Randomly Testing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/31108/news/simpson-unveils-plan-for-required-random-covid-19-testing/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/09/TestingSite-475x317.jpg' id='grow-stb31108'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Simpsonian file photo - Simpson student gets tested at the Simpson COVID-19 TestIowa site.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb31108').mouseenter(function() {
   											jQuery('#grow-stb31108').removeClass('shrink');
   											jQuery('#grow-stb31108').removeClass('grow');
   											jQuery('#grow-stb31108').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb31108').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/31108/news/simpson-unveils-plan-for-required-random-covid-19-testing/">Simpson unveils plan for required random COVID-19 testing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/31096/news/castelan-and-henry-announced-as-winners-of-sga-election/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/11/Em0lGOCXUAMYLw_-475x471.jpg' id='grow-stb31096'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Castelan and Henry’s poster for their election campaign. 
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb31096').mouseenter(function() {
   											jQuery('#grow-stb31096').removeClass('shrink');
   											jQuery('#grow-stb31096').removeClass('grow');
   											jQuery('#grow-stb31096').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb31096').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/31096/news/castelan-and-henry-announced-as-winners-of-sga-election/">Castelan and Henry announced as winners of SGA election</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/31064/news/students-prepare-for-extended-break/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/11/Nov.-15-COVID-19-Case-Count-475x352.png' id='grow-stb31064'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='As of Nov. 15, the coronavirus.iowa.gov website shares these updated statewide COVID-19 positive cases in each county.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb31064').mouseenter(function() {
   											jQuery('#grow-stb31064').removeClass('shrink');
   											jQuery('#grow-stb31064').removeClass('grow');
   											jQuery('#grow-stb31064').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb31064').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://thesimpsonian.com/31064/news/students-prepare-for-extended-break/">Students prepare for extended break</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/31061/news/covid-19-spike-students-conflicted-about-going-home/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/11/spike-in-cases--475x356.jpg' id='grow-stb31061'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students wait in line outside on-campus testing center.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb31061').mouseenter(function() {
   											jQuery('#grow-stb31061').removeClass('shrink');
   											jQuery('#grow-stb31061').removeClass('grow');
   											jQuery('#grow-stb31061').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb31061').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/31061/news/covid-19-spike-students-conflicted-about-going-home/">COVID-19 spike: Students conflicted about going home</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/31058/news/simpson-transitions-back-into-orange-phase-hints-at-random-testing/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/11/OrangePhase-475x316.jpg' id='grow-stb31058'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Simpson transitions back into orange phase, hints at random testing'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb31058').mouseenter(function() {
   											jQuery('#grow-stb31058').removeClass('shrink');
   											jQuery('#grow-stb31058').removeClass('grow');
   											jQuery('#grow-stb31058').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb31058').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/31058/news/simpson-transitions-back-into-orange-phase-hints-at-random-testing/">Simpson transitions back into orange phase, hints at random testing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesimpsonian.com/31050/news/sga-takes-to-facebook-live-for-candidate-forum/#photo'><img src='https://thesimpsonian.com/wp-content/uploads/2020/11/sga-zoom--475x269.png' id='grow-stb31050'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Screenshots from the Facebook live event Sunday afternoon. 
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb31050').mouseenter(function() {
   											jQuery('#grow-stb31050').removeClass('shrink');
   											jQuery('#grow-stb31050').removeClass('grow');
   											jQuery('#grow-stb31050').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb31050').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thesimpsonian.com/31050/news/sga-takes-to-facebook-live-for-candidate-forum/">SGA takes to Facebook live for candidate forum</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thesimpsonian.com">The Simpsonian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thesimpsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/simpsoniansc">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/simpsoniansc">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/thesimpsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Nation&#039;s Oldest Continuously Published Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform6703" action="https://thesimpsonian.com/">
			<div class="search-button-container" id="searchthis6703">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6703" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6703" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6703" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6703" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesimpsonian.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesimpsonian.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="https://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="https://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="https://thesimpsonian.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="https://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div><div class="footercredit"><p><a href="www.thesimpsonian.com">The Simpsonian</a> &bull; &copy; 2021 © Copyright 2016, The Simpsonian, Indianola, IA.  &bull; <a target='_blank' href='https://thesimpsonian.com/privacy-policy/'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesimpsonian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-6', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesimpsonian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thesimpsonian-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"31191 https:\/\/thesimpsonian.com\/?p=31191","disqusShortname":"thesimpsonian-com","disqusTitle":"Simpson Honors program turns three years old","disqusUrl":"https:\/\/thesimpsonian.com\/31191\/news\/simpson-honors-program-turns-three-years-old\/","postId":"31191"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://thesimpsonian.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
</div></div></div></body></html>