<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Simpsonian :   Senior Spotlight: Lauren Myers</title>
<meta name="description" content="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-itunes-app" content="app-id=1068946048">
<link rel="apple-touch-icon" href="http://thesimpsonian.com/wp-content/uploads/2016/08/477333_10151174246244653_2139243547_o.jpg" /><link rel="Shortcut Icon" href="http://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-favicon-1.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Simpsonian RSS 2.0" href="http://thesimpsonian.com/feed/" />
<link rel="alternate" type="text/xml" title="The Simpsonian RSS .92" href="http://thesimpsonian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Simpsonian Atom 0.3" href="http://thesimpsonian.com/feed/atom/" />
<link rel="pingback" href="http://thesimpsonian.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Simpsonian &raquo; Senior Spotlight: Lauren Myers Comments Feed" href="http://thesimpsonian.com/26067/lifestyles/senior-spotlight-lauren-myers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesimpsonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://thesimpsonian.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://thesimpsonian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thesimpsonian.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thesimpsonian.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thesimpsonian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thesimpsonian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thesimpsonian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thesimpsonian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Muli:400|Roboto:700|Lato:700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://thesimpsonian.com/wp-includes/css/jquery-ui-dialog.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/jquery-ui.min.css?version=8.0.6&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-structure-css-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/jquery-ui.structure.min.css?version=8.0.6&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/jquery-ui.theme.min.css?version=8.0.6&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpce_bootstrap-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/js/bootstrap/css/bootstrap.css?version=8.0.6&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpce_display_ticket-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/display_ticket.css?version=8.0.6&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpce_public-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/public.css?version=8.0.6&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpce_admin-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/jquery-ui.css?version=8.0.6&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%7CRoboto%7CPT+Sans%7CLato%7CGeorgia%2C+serif%7CLato%7CLato%7COpen+Sans%7CPT+Sans+Narrow%7CRoboto%7CGilda+Display&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://thesimpsonian.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.1.6 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/js/bootstrap/js/bootstrap.min.js?version=8.0.6&#038;ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var display_ticket_data = {"wpsp_ajax_url":"http:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","wpsp_site_url":"http:\/\/thesimpsonian.com","plugin_url":"http:\/\/thesimpsonian.com\/wp-content\/plugins\/wp-support-plus-responsive-ticket-system\/","plugin_dir":"\/home\/thesimps\/public_html\/wp-content\/plugins\/wp-support-plus-responsive-ticket-system\/","user_logged_in":"0","shortly_get_back":"Thank You. We will shortly get back to you on your given mail address!","insert_all_required":"Please Enter all required fields","reply_not_empty":"Reply can not be empty!","sure_to_delete":"Are you sure to delete this ticket?","username_or_password_missing":"Username or Password missing!!!","can_not_undone":"Can not be undone","reply_ticket_position":"1","wpsp_shortcode_used_in":"0","enable_accordion":"1","ckeditor_enable_for_guest":"1","ckeditor_enable_for_loggedin":"1","sure_to_close_status":"Are you sure?","close_status_succes":"Close Ticket ID:","display_tab":"1","Not_valid_email_address":"Please enter valid email address!","not_applicable":"Not Applicable","guest_ticket_redirect":"0","guest_ticket_redirect_url":"","wpsp_redirect_after_ticket_update":"1","sure_to_submit_ticket":"Are you sure to submit?","sure_to_submit_note":"Are you sure to add note?","label_done":"done","label_uploading":"uploading...","wait_until_upload":"Uploading attachment, please wait!","wpspAttachMaxFileSize":"20","wpspAttachFileSizeExeeded":"File Size limit exceeded! Allowed limit: 20MB","wpspRemoveAttachment":"Remove","reset_form":"Reset form data??","wpspAttachment_bc":"#1aaf1c","wpspAttachment_pc":"#ff0000","prove_human":"Please prove you are a human!"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/js/public.js?version=8.0.6&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/js/public_create_ticket.js?version=8.0.6&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/lib/ckeditor/ckeditor.js?version=8.0.6&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/lib/ckeditor/adapters/jquery.js?version=8.0.6&#038;ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","security":"51a01d496a","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/thesimpsonian.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://thesimpsonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesimpsonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesimpsonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Religious Life Community hosts Justice Week, raises awareness' href='http://thesimpsonian.com/26064/news/religious-life-community-hosts-justice-week-raises-awareness/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://thesimpsonian.com/26067/lifestyles/senior-spotlight-lauren-myers/" />
<link rel='shortlink' href='http://thesimpsonian.com/?p=26067' />
<link rel="alternate" type="application/json+oembed" href="http://thesimpsonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesimpsonian.com%2F26067%2Flifestyles%2Fsenior-spotlight-lauren-myers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesimpsonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesimpsonian.com%2F26067%2Flifestyles%2Fsenior-spotlight-lauren-myers%2F&#038;format=xml" />

<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@simpsoniansc" />
<meta name="twitter:creator" content="@simpsoniansc" />
<meta name="twitter:url" content="http://thesimpsonian.com/26067/lifestyles/senior-spotlight-lauren-myers/" />
<meta name="twitter:title" content="Senior Spotlight: Lauren Myers" />
<meta name="twitter:description" content="" />
<meta name="twitter:image" content="http://thesimpsonian.com/wp-content/uploads/2017/04/Lauren-Myers.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net  Try 3-->

<style type='text/css' media='screen'>
	h1{ font-family:"Lato", arial, sans-serif;}
	h2{ font-family:"Lato", arial, sans-serif;}
	h3{ font-family:"Lato", arial, sans-serif;}
	h4{ font-family:"Lato", arial, sans-serif;}
	h5{ font-family:"Lato", arial, sans-serif;}
	h6{ font-family:"Lato", arial, sans-serif;}
	li{ font-family:"Lato", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><style type='text/css'></style>			<script type="text/javascript">
                            var front_custom_filters='';
                            var front_custom_field_keys="";
			</script>
		
	<meta property="og:title" content="Senior Spotlight: Lauren Myers" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Britteny Johnson" />
	<meta property="og:url" content="http://thesimpsonian.com/26067/lifestyles/senior-spotlight-lauren-myers/" />
	<meta property="og:image" content="http://thesimpsonian.com/wp-content/uploads/2017/04/Lauren-Myers-900x506.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The Simpsonian" />
	<meta property="og:description"
          content="Lauren Myers, a senior philosophy major, has had a wide variety of experience during her time at Simpson. She’s created numerous organizations, traveled abroad and became a sorority sister. Last year, she experienced health complications that changed from periodically to daily. When she went to health care providers she was told things like, “It’s all..." />
	<meta property="article:section" content="Lifestyles" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://thesimpsonian.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">April 9</span><span class="breakingnewsheadline"><a href="http://thesimpsonian.com/26067/lifestyles/senior-spotlight-lauren-myers/">Senior Spotlight: Lauren Myers</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">April 7</span><span class="breakingnewsheadline"><a href="http://thesimpsonian.com/26064/news/religious-life-community-hosts-justice-week-raises-awareness/">Religious Life Community hosts Justice Week, raises awareness</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">April 6</span><span class="breakingnewsheadline"><a href="http://thesimpsonian.com/26042/news/police-search-for-man-on-campus/">President calls for campus procedure review after SAFE Alert</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">April 6</span><span class="breakingnewsheadline"><a href="http://thesimpsonian.com/26039/lifestyles/carponelli-reporter-turned-professor-turned-business-owner/">Carponelli: Reporter turned professor turned business owner</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">April 6</span><span class="breakingnewsheadline"><a href="http://thesimpsonian.com/25989/news/officials-say-public-not-in-danger-after-intruder-incident/">Officials say public not in danger after intruder incident</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">April 6</span><span class="breakingnewsheadline"><a href="http://thesimpsonian.com/26032/news/marchers-endure-resistance-while-advocating-for-equality/">Marchers endure resistance while advocating for equality</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="http://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-4.jpg" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
							</li></a>
						</ul><div id="menu-a-menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://thesimpsonian.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://thesimpsonian.com/about/">About</a></li>
<li id="menu-item-23608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="http://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="http://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="http://thesimpsonian.com/advertising/">Advertising</a></li>
<li id="menu-item-23617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="http://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																			minilogoTop = $('#mini-logo-top').width();
												
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform6327" action="http://thesimpsonian.com/">
			<label for="s6327" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6327" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6327" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://thesimpsonian.com/category/news/">NEWS</a></li><li><a href="http://thesimpsonian.com/category/news/academics/">Academics</a></li><li><a href="http://thesimpsonian.com/category/news/campus-news/">Campus News</a></li><li><a href="http://thesimpsonian.com/category/news/crime/">Crime</a></li><li><a href="http://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li><li><a href="http://thesimpsonian.com/category/news/politics/">Politics</a></li><li><a href="http://thesimpsonian.com/category/news/student-government/">Student Government</a></li><li><a href="http://thesimpsonian.com/category/sports/">SPORTS</a></li><li><a href="http://thesimpsonian.com/category/sports/baseball/">Baseball</a></li><li><a href="http://thesimpsonian.com/category/sports/basketball/">Basketball</a></li><li><a href="http://thesimpsonian.com/category/sports/football/">Football</a></li><li><a href="http://thesimpsonian.com/category/sports/golf/">Golf</a></li><li><a href="http://thesimpsonian.com/category/sports/soccer/">Soccer</a></li><li><a href="http://thesimpsonian.com/category/sports/softball/">Softball</a></li><li><a href="http://thesimpsonian.com/category/sports/swimming-diving/">Swimming & Diving</a></li><li><a href="http://thesimpsonian.com/category/sports/tennis/">Tennis</a></li><li><a href="http://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li><li><a href="http://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li><li><a href="http://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a></li><li><a href="http://thesimpsonian.com/category/lifestyles/ask-millie/">Ask Millie</a></li><li><a href="http://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li><li><a href="http://thesimpsonian.com/category/lifestyles/features/">Features</a></li><li><a href="http://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li><li><a href="http://thesimpsonian.com/category/opinion/">OPINION</a></li><li><a href="http://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li><li><a href="http://thesimpsonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li><a href="http://thesimpsonian.com/category/opinion/our-view/">Our View</a></li><li><a href="http://tunein.com/radio/The-Storm-889-s35508/">KSTM</a></li><li><a href="http://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li></ul><div id="extracolumnwrap" style="position:relative"><div id="extracolumninnerwrap"><div id="extracolumn" style="display:none;float:left;"><div class="extracolumn-padding">
			<div class="widgetwrap sno-animate"><h4 class="widget1" style="background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;text-align:left;">This Week</h4><div class="widgetbody1" style="background-color:#eeeeee !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;">
			<div class="snotextwidget">		
				<div data-configid="18906013/46251461" style="width:100%; height:300px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>

			<div class="widgetwrap sno-animate"><h4 class="widget1" style="background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;text-align:left;">Twitter</h4><div class="widgetbody1" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;">
			<div class="snotextwidget">		
				<a class="twitter-timeline" data-lang="en" data-height="2000" data-link-color="#990000" href="https://twitter.com/SimpsonianSC"></a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div><script type="text/javascript">
					$(document).ready(function() {
						var $leftcolumn = $('#wrap');
							var homeLeft = $leftcolumn.offset().left;
						$("#extracolumn").width(homeLeft - 15);    				
						$("#extracolumn").show();
					});
					$(window).load(function() {
						var $leftcolumn = $('#wrap');
							var homeLeft = $leftcolumn.offset().left;
						$("#extracolumn").width(homeLeft - 15);  
						
						var footerDistance = $('#footer').offset().top + $('#footer').outerHeight();
						
						var $ec = $('#extracolumn');  
							var bottomEC = $ec.outerHeight(true);
						footerDistance = footerDistance.toFixed(0);
						var scrollLimit = footerDistance - bottomEC + 30;
						
						
						var windowHeight = window.innerHeight;
						var headerHeight = 0;
						
							
							headerHeight += $('.navbarwrap').outerHeight();

						

																			$('#extracolumn').scrollToFixed({
								top: 0,
								limit: scrollLimit,
								marginTop: headerHeight,
								zIndex:5,
								removeOffsets: true,
								unfixed: function() { $('#extracolumn').width($leftcolumn.offset().left - 15); },
								spacerClass: 'scrollspacer'
	            			});
												});
					

					$(document).ready(function() {
		
							$(window).resize(function(){
								var homeLeft = $('#wrap').offset().left;
								$("#extracolumn").width(homeLeft - 15); 
							});
					})

            	
			
  	 			</script><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://thesimpsonian.com"><img src="http://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-iphone-7.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div><div class="headermedium" style="display:none"><a href="http://thesimpsonian.com#tablet"><img src="http://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-ipad-9.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div><div class="headerlarge"><a href="http://thesimpsonian.com#phone"><img src="http://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div><h1 style="display:none">The Simpsonian</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://thesimpsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/simpsoniansc">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/simpsoniansc">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/thesimpsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7362" action="http://thesimpsonian.com/">
			<label for="s7362" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7362" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7362" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://thesimpsonian.com"><img src="http://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div><h1 style="display:none">The Simpsonian</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="http://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-4.jpg" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
							</li></a>
						</ul><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="http://thesimpsonian.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-24235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24235"><a href="http://thesimpsonian.com/category/news/academics/">Academics</a></li>
	<li id="menu-item-19142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19142"><a href="http://thesimpsonian.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-23824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23824"><a href="http://thesimpsonian.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-19143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19143"><a href="http://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li>
	<li id="menu-item-19145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19145"><a href="http://thesimpsonian.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-24236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="http://thesimpsonian.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="http://thesimpsonian.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-23826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23826"><a href="http://thesimpsonian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-23827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23827"><a href="http://thesimpsonian.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-23828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23828"><a href="http://thesimpsonian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-24238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24238"><a href="http://thesimpsonian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-23829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23829"><a href="http://thesimpsonian.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-23830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="http://thesimpsonian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-23831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23831"><a href="http://thesimpsonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-23832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23832"><a href="http://thesimpsonian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-23833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23833"><a href="http://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-23834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23834"><a href="http://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173"><a href="http://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li id="menu-item-24299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24299"><a href="http://thesimpsonian.com/category/lifestyles/ask-millie/">Ask Millie</a></li>
	<li id="menu-item-23835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23835"><a href="http://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li>
	<li id="menu-item-23836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="http://thesimpsonian.com/category/lifestyles/features/">Features</a></li>
	<li id="menu-item-24234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24234"><a href="http://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://thesimpsonian.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-19173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="http://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-19174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="http://thesimpsonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-24237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24237"><a href="http://thesimpsonian.com/category/opinion/our-view/">Our View</a></li>
</ul>
</li>
<li id="menu-item-23778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23778"><a href="http://tunein.com/radio/The-Storm-889-s35508/">KSTM</a></li>
<li id="menu-item-23823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23823"><a href="http://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																			minilogo = $('#mini-logo-bottom').width();
												var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-25818" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="http://thesimpsonian.com/ads/funaros-ad/" target="_blank"><img src="http://thesimpsonian.com/wp-content/uploads/2017/03/Funaros-Advertisement-3.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Senior Spotlight: Lauren Myers</h1><div class="photowrap"><a class='modal-photosingle26067' href='#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/04/Lauren-Myers-900x506.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle26067 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle26067' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle26067'><img id="imagesingle26067" src="http://thesimpsonian.com/wp-content/uploads/2017/04/Lauren-Myers.jpg" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle26067").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle26067]").remodal();
															inst.open();
															var slideshow_area_heightsingle26067 = $('.single-photo-container').height(); 
															var photo_heightsingle26067 = 675;
													
															if (photo_heightsingle26067 < slideshow_area_heightsingle26067 ) {
																var top_marginsingle26067 = (slideshow_area_heightsingle26067 - photo_heightsingle26067)/2;
																$('#imagesingle26067').css("margin-top", top_marginsingle26067);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#ea001c");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">by <a href="http://thesimpsonian.com/staff/?writer=Britteny%20Johnson">Britteny Johnson</a>, Staff Reporter</span><br /><span class="storydate"><span class="time-wrapper">April 9, 2017</span></span></p></div><p id='graph1'>Lauren Myers, a senior philosophy major, has had a wide variety of experience during her time at Simpson. She’s created numerous organizations, traveled abroad and became a sorority sister.</p>
<p id='graph2'>Last year, she experienced health complications that changed from periodically to daily. When she went to health care providers she was told things like, “It’s all in your head.”</p>
<p id='graph3'>“I have some health care providers that were not the best, and it motivated me to find out what is wrong with me, but also to have a voice for other people who think it is just OK to listen to what their providers says,” Myers said.</p>
<p id='graph4'>When Myers was faced with providers who were not helpful to her, she sought out those who would. She finally found one who took her seriously and ended up getting surgery that helped discover that she had endometriosis and internal bleeding.</p>
<p id='graph5'>“I educated myself more about endometriosis, and I found out that it affects a lot of women. It is not curable, but I can try and manage it. There is not a lot of focus on it in the media or from other people. I came back to Simpson and just decided to tell people about it,” Myers said.</p>
<p id='graph6'>On top of being trying to educate others about endometriosis, Myers is passionate about a few topics such as educating people and supporting people in recovery from eating disorders and women’s health.</p>
<p id='graph7'>These passions motivated Myers to create two organizations, College Advocates for Reproductive Education and Strong Educated Loving Fearless.</p>
<p id='graph8'>CARE is an organization that partners with Planned Parenthood, the Women’s Resource Center on campus and various other organizations to educate men and women about their health, rights and educational freedoms.</p>
<p id='graph9'>SELF hosts mental health activities and collaborates with other groups on campus. Because of her work through SELF, she was picked as the body image coordinator for a year for her sorority, Delta Delta Delta.</p>
<p id='graph10'>Myers is a SARA and an MVP and a for few years, spearheaded project Not Asking For It.</p>
<p id='graph11'>Myers is heavily involved on Simpson campus, with her sorority, the organizations she created and she is part of, and supporting organizations that she isn’t part of. One thing that Myers thinks that others should know as they continue their education is that it’s OK to ask for help.</p>
<p id='graph12'>“Be yourself and take things as you come. Don’t be afraid to ask for help, it’s normal to be confused and stressed out, but if you get to a point where you can’t function, reach out for help. It’s helpful to tell someone what is going on,” Myers said.</p>
<p id='graph13'>Myers laughed when she mentioned that changing is natural and said that her mentor often comments about the change she has undergone since starting her time at Simpson.</p>
<p id='graph14'>“Who would have thought that this Lauren, the anxious little freshman coming in would get so involved and go on her own to a different country?” she said.</p>
</p><div id="story_bottom"></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthesimpsonian.com%2F26067%2Flifestyles%2Fsenior-spotlight-lauren-myers%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Senior+Spotlight%3A+Lauren+Myers&amp;url=http%3A%2F%2Fthesimpsonian.com%2F%3Fp%3D26067&amp;via=simpsoniansc" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=http%3A%2F%2Fthesimpsonian.com%2F26067%2Flifestyles%2Fsenior-spotlight-lauren-myers%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '26067';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Below" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Below" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Below" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Below" style="display:none;">Verification</label>
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 3 + 10?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="3d5796d066" /><input type="hidden" name="_wp_http_referer" value="/26067/lifestyles/senior-spotlight-lauren-myers/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '26067';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2><span class="dsq-postid" data-dsqidentifier="26067 http://thesimpsonian.com/?p=26067">Leave a Comment</span></h2></div><div id="commentsbody" class="widgetbody">
<div id="disqus_thread">
    </div>

</div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget1" style="background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;text-align:left;"><a style="color: #ffffff !important;" href='http://thesimpsonian.com/category/top-stories/'>Top Stories</a></h4><div class="widgetbody1" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;"><div class='catboxthumbnail' id='photowrap-cat4926008' style='float:Right; width:100%; margin-Right:0px;'><div style='width:100%' id='catbox-cat4926008'><a href='http://thesimpsonian.com/26008/news/simpson-college-continues-128-year-tradition-of-campus-day/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2016/04/ca579d0723c139c0a4568c3ea1a2f697-475x276.jpg' style='width:100%' id='grow-cat4926008' alt='Simpson College continues 128-year tradition of Campus Day'/></a></div></div><h3><a href='http://thesimpsonian.com/26008/news/simpson-college-continues-128-year-tradition-of-campus-day/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Simpson College continues 128-year tradition of Campus Day'>Simpson College continues 128-year tradition of Campus Day</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Morgan%20Frideres">Morgan Frideres</a>, Marketing Director</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4926008').mouseenter(function() {
   										$('#grow-cat4926008').removeClass('shrink');
   										$('#grow-cat4926008').removeClass('grow');
   										$('#grow-cat4926008').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4926008').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 276;
										var actual_width = $('#catbox-cat4926008').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4926008').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925962' style='float:Right; width:100%; margin-Right:0px;'><div style='width:100%' id='catbox-cat4925962'><a href='http://thesimpsonian.com/25962/news/sigma-lambda-gamma-is-colleges-first-multicultural-sorority/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2016/10/SubmittedVargas-SLG4-1-475x267.jpg' style='width:100%' id='grow-cat4925962' alt='Sigma Lambda Gamma is college&#8217;s first multicultural sorority'/></a></div></div><h3><a href='http://thesimpsonian.com/25962/news/sigma-lambda-gamma-is-colleges-first-multicultural-sorority/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Sigma Lambda Gamma is college&#8217;s first multicultural sorority'>Sigma Lambda Gamma is college&#8217;s first multicultural sorority</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Alex%20Kirkpatrick">Alex Kirkpatrick</a>, Digital Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925962').mouseenter(function() {
   										$('#grow-cat4925962').removeClass('shrink');
   										$('#grow-cat4925962').removeClass('grow');
   										$('#grow-cat4925962').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925962').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4925962').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925962').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925958' style='float:Right; width:100%; margin-Right:0px;'><div style='width:100%' id='catbox-cat4925958'><a href='http://thesimpsonian.com/25958/lifestyles/global-student-teaching-experience-offers-world-of-adventure/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/Teaching-Abroad-475x267.jpg' style='width:100%' id='grow-cat4925958' alt='Global student teaching experience offers world of adventure'/></a></div></div><h3><a href='http://thesimpsonian.com/25958/lifestyles/global-student-teaching-experience-offers-world-of-adventure/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Global student teaching experience offers world of adventure'>Global student teaching experience offers world of adventure</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Madi%20Wilson">Madi Wilson</a>, Features/Perspectives Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925958').mouseenter(function() {
   										$('#grow-cat4925958').removeClass('shrink');
   										$('#grow-cat4925958').removeClass('grow');
   										$('#grow-cat4925958').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925958').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4925958').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925958').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925938' style='float:Right; width:100%; margin-Right:0px;'><div style='width:100%' id='catbox-cat4925938'><a href='http://thesimpsonian.com/25938/news/beboldforchange-alpha-psi-omega-hosts-pieces-about-women/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/APO-475x267.jpg' style='width:100%' id='grow-cat4925938' alt='#BeBoldForChange: Alpha Psi Omega hosts &#8216;Pieces About Women&#8217;'/></a></div></div><h3><a href='http://thesimpsonian.com/25938/news/beboldforchange-alpha-psi-omega-hosts-pieces-about-women/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to #BeBoldForChange: Alpha Psi Omega hosts &#8216;Pieces About Women&#8217;'>#BeBoldForChange: Alpha Psi Omega hosts &#8216;Pieces About Women&#8217;</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Laura%20Wiersema">Laura Wiersema</a>, News Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925938').mouseenter(function() {
   										$('#grow-cat4925938').removeClass('shrink');
   										$('#grow-cat4925938').removeClass('grow');
   										$('#grow-cat4925938').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925938').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4925938').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925938').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925935' style='float:Right; width:100%; margin-Right:0px;'><div style='width:100%' id='catbox-cat4925935'><a href='http://thesimpsonian.com/25935/sports/stromer-selected-as-top-assistant-coach-in-division-iii/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/Brandon-Stromer.00_00_07_00.Still001-475x267.jpg' style='width:100%' id='grow-cat4925935' alt='Stromer selected as top assistant coach in Division III'/></a></div></div><h3><a href='http://thesimpsonian.com/25935/sports/stromer-selected-as-top-assistant-coach-in-division-iii/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Stromer selected as top assistant coach in Division III'>Stromer selected as top assistant coach in Division III</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Hunter%20Hillygus">Hunter Hillygus</a>, Sports Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925935').mouseenter(function() {
   										$('#grow-cat4925935').removeClass('shrink');
   										$('#grow-cat4925935').removeClass('grow');
   										$('#grow-cat4925935').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925935').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4925935').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925935').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925913' style='float:Right; width:100%; margin-Right:0px;'><div style='width:100%' id='catbox-cat4925913'><a href='http://thesimpsonian.com/25913/news/simpson-participates-in-womens-history-month-see-events/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/Vogeler-Womens-History-Month-475x267.jpg' style='width:100%' id='grow-cat4925913' alt='Simpson participates in Women&#8217;s History Month; see events'/></a></div></div><h3><a href='http://thesimpsonian.com/25913/news/simpson-participates-in-womens-history-month-see-events/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Simpson participates in Women&#8217;s History Month; see events'>Simpson participates in Women&#8217;s History Month; see events</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Britteny%20Johnson">Britteny Johnson</a>, Staff Reporter</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925913').mouseenter(function() {
   										$('#grow-cat4925913').removeClass('shrink');
   										$('#grow-cat4925913').removeClass('grow');
   										$('#grow-cat4925913').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925913').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4925913').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925913').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925901' style='float:Right; width:100%; margin-Right:0px;'><div style='width:100%' id='catbox-cat4925901'><a href='http://thesimpsonian.com/25901/sports/simpson-ranks-in-top-100-for-best-colleges-for-sports-lovers/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/sports-collage-475x267.jpg' style='width:100%' id='grow-cat4925901' alt='Simpson ranks in top 100 for Best Colleges for Sports Lovers'/></a></div></div><h3><a href='http://thesimpsonian.com/25901/sports/simpson-ranks-in-top-100-for-best-colleges-for-sports-lovers/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Simpson ranks in top 100 for Best Colleges for Sports Lovers'>Simpson ranks in top 100 for Best Colleges for Sports Lovers</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Alex%20Kirkpatrick">Alex Kirkpatrick</a>, Digital Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925901').mouseenter(function() {
   										$('#grow-cat4925901').removeClass('shrink');
   										$('#grow-cat4925901').removeClass('grow');
   										$('#grow-cat4925901').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925901').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4925901').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925901').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925887' style='float:Right; width:100%; margin-Right:0px;'><div style='width:100%' id='catbox-cat4925887'><a href='http://thesimpsonian.com/25887/news/culver-lecture-has-been-canceled-due-to-several-conflicts/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/Chuck-Hagel-475x267.jpg' style='width:100%' id='grow-cat4925887' alt='Culver Lecture has been canceled due to &#8216;several conflicts&#8217;'/></a></div></div><h3><a href='http://thesimpsonian.com/25887/news/culver-lecture-has-been-canceled-due-to-several-conflicts/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Culver Lecture has been canceled due to &#8216;several conflicts&#8217;'>Culver Lecture has been canceled due to &#8216;several conflicts&#8217;</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Alex%20Kirkpatrick">Alex Kirkpatrick</a>, Digital Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925887').mouseenter(function() {
   										$('#grow-cat4925887').removeClass('shrink');
   										$('#grow-cat4925887').removeClass('grow');
   										$('#grow-cat4925887').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925887').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4925887').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925887').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925881' style='float:Right; width:100%; margin-Right:0px;'><div style='width:100%' id='catbox-cat4925881'><a href='http://thesimpsonian.com/25881/sports/4x400-meter-relay-team-earns-all-america-honors-at-nationals/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/jordan-coughenour-475x267.jpg' style='width:100%' id='grow-cat4925881' alt='4&#215;400-meter relay team earns All-America honors at nationals'/></a></div></div><h3><a href='http://thesimpsonian.com/25881/sports/4x400-meter-relay-team-earns-all-america-honors-at-nationals/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to 4&#215;400-meter relay team earns All-America honors at nationals'>4&#215;400-meter relay team earns All-America honors at nationals</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Matt%20Lash">Matt Lash</a>, Sports Reporter</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925881').mouseenter(function() {
   										$('#grow-cat4925881').removeClass('shrink');
   										$('#grow-cat4925881').removeClass('grow');
   										$('#grow-cat4925881').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925881').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4925881').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925881').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925845' style='float:Right; width:100%; margin-Right:0px;'><div style='width:100%' id='catbox-cat4925845'><a href='http://thesimpsonian.com/25845/sports/6-athletes-snap-15-year-drought-qualify-for-indoor-nationals/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/FullSizeRender-475x267.jpg' style='width:100%' id='grow-cat4925845' alt='6 athletes snap 15-year drought, qualify for indoor nationals'/></a></div></div><h3><a href='http://thesimpsonian.com/25845/sports/6-athletes-snap-15-year-drought-qualify-for-indoor-nationals/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to 6 athletes snap 15-year drought, qualify for indoor nationals'>6 athletes snap 15-year drought, qualify for indoor nationals</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Jayde%20Vogeler">Jayde Vogeler</a>, Photography Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925845').mouseenter(function() {
   										$('#grow-cat4925845').removeClass('shrink');
   										$('#grow-cat4925845').removeClass('grow');
   										$('#grow-cat4925845').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925845').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4925845').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925845').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4925839' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://thesimpsonian.com/25839/news/funeral-services-set-for-indianola-couple-killed-in-crash/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/greubel-475x267.jpg' id='grow-cat4925839'  style='height:70px;min-height:70px;' alt='Funeral services set for Indianola couple killed in crash' /></a></div><p><a class='homeheadline' href='http://thesimpsonian.com/25839/news/funeral-services-set-for-indianola-couple-killed-in-crash/'>Funeral services set for Indianola couple killed in crash</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925839').mouseenter(function() {
   										$('#grow-cat4925839').removeClass('shrink');
   										$('#grow-cat4925839').removeClass('grow');
   										$('#grow-cat4925839').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925839').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4925839').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925839').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4925835' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://thesimpsonian.com/25835/news/a-day-without-a-woman-aims-to-show-womens-societal-impact/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/day-without-a-woman-475x267.jpg' id='grow-cat4925835'  style='height:70px;min-height:70px;' alt='&#8216;A Day Without A Woman&#8217; aims to show women&#8217;s societal impact' /></a></div><p><a class='homeheadline' href='http://thesimpsonian.com/25835/news/a-day-without-a-woman-aims-to-show-womens-societal-impact/'>&#8216;A Day Without A Woman&#8217; aims to show women&#8217;s societal impact</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925835').mouseenter(function() {
   										$('#grow-cat4925835').removeClass('shrink');
   										$('#grow-cat4925835').removeClass('grow');
   										$('#grow-cat4925835').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925835').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4925835').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925835').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4925830' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://thesimpsonian.com/25830/news/officials-indianola-couple-die-in-tuesday-morning-collision/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/generic-night-police-lights-475x267.jpg' id='grow-cat4925830'  style='height:70px;min-height:70px;' alt='Officials: Indianola couple die in Tuesday morning collision' /></a></div><p><a class='homeheadline' href='http://thesimpsonian.com/25830/news/officials-indianola-couple-die-in-tuesday-morning-collision/'>Officials: Indianola couple die in Tuesday morning collision</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925830').mouseenter(function() {
   										$('#grow-cat4925830').removeClass('shrink');
   										$('#grow-cat4925830').removeClass('grow');
   										$('#grow-cat4925830').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925830').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4925830').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925830').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4925820' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://thesimpsonian.com/25820/lifestyles/facing-arthritis-at-a-young-age-katie-dean-turns-to-faith/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/DeBisschop-KatieDean-475x267.jpg' id='grow-cat4925820'  style='height:70px;min-height:70px;' alt='Facing arthritis at a young age, Katie Dean turns to faith' /></a></div><p><a class='homeheadline' href='http://thesimpsonian.com/25820/lifestyles/facing-arthritis-at-a-young-age-katie-dean-turns-to-faith/'>Facing arthritis at a young age, Katie Dean turns to faith</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925820').mouseenter(function() {
   										$('#grow-cat4925820').removeClass('shrink');
   										$('#grow-cat4925820').removeClass('grow');
   										$('#grow-cat4925820').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925820').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4925820').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925820').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat4925801' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://thesimpsonian.com/25801/news/third-annual-black-and-blue-ball-honors-fallen-iowa-officers/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/02/black-and-blue-ball-3-475x267.jpg' id='grow-cat4925801'  style='height:70px;min-height:70px;' alt='Third annual Black and Blue Ball honors fallen Iowa officers' /></a></div><p><a class='homeheadline' href='http://thesimpsonian.com/25801/news/third-annual-black-and-blue-ball-honors-fallen-iowa-officers/'>Third annual Black and Blue Ball honors fallen Iowa officers</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925801').mouseenter(function() {
   										$('#grow-cat4925801').removeClass('shrink');
   										$('#grow-cat4925801').removeClass('grow');
   										$('#grow-cat4925801').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925801').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat4925801').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925801').css({ maxHeight: actual_height + 'px' });});</script><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='http://thesimpsonian.com/category/top-stories/'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div>
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget1" style="background: #990000 url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;text-align:left;"><a style="color: #ffffff !important;" href='http://thesimpsonian.com/category/opinion/editorials/'>Editorials</a></h4><div class="widgetbody1" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;"><div class='catboxthumbnail' id='photowrap-cat3726017' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3726017'><a href='http://thesimpsonian.com/26017/opinion/editorial-when-talking-about-race-equality-needs-balance/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/04/Vicente-475x267.jpg' style='width:100%' id='grow-cat3726017' alt='Editorial: When talking about race, equality involves balance'/></a></div></div><h3><a href='http://thesimpsonian.com/26017/opinion/editorial-when-talking-about-race-equality-needs-balance/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Editorial: When talking about race, equality involves balance'>Editorial: When talking about race, equality involves balance</a></h3><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3726017').mouseenter(function() {
   										$('#grow-cat3726017').removeClass('shrink');
   										$('#grow-cat3726017').removeClass('grow');
   										$('#grow-cat3726017').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3726017').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat3726017').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3726017').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3726006' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3726006'><a href='http://thesimpsonian.com/26006/opinion/editorial-theres-no-such-thing-as-a-better-major/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2016/10/Madi-475x267.jpg' style='width:100%' id='grow-cat3726006' alt='Editorial: There&#8217;s no such thing as a &#8216;better major&#8217;'/></a></div></div><h3><a href='http://thesimpsonian.com/26006/opinion/editorial-theres-no-such-thing-as-a-better-major/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Editorial: There&#8217;s no such thing as a &#8216;better major&#8217;'>Editorial: There&#8217;s no such thing as a &#8216;better major&#8217;</a></h3><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3726006').mouseenter(function() {
   										$('#grow-cat3726006').removeClass('shrink');
   										$('#grow-cat3726006').removeClass('grow');
   										$('#grow-cat3726006').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3726006').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat3726006').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3726006').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3725976' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3725976'><a href='http://thesimpsonian.com/25976/opinion/editorial-losing-your-childhood-best-friend-to-drug-abuse/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/Stephanie-Woodruff-475x267.jpg' style='width:100%' id='grow-cat3725976' alt='Editorial: Losing your childhood best friend to drug abuse'/></a></div></div><h3><a href='http://thesimpsonian.com/25976/opinion/editorial-losing-your-childhood-best-friend-to-drug-abuse/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Editorial: Losing your childhood best friend to drug abuse'>Editorial: Losing your childhood best friend to drug abuse</a></h3><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3725976').mouseenter(function() {
   										$('#grow-cat3725976').removeClass('shrink');
   										$('#grow-cat3725976').removeClass('grow');
   										$('#grow-cat3725976').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3725976').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat3725976').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3725976').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3725955' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3725955'><a href='http://thesimpsonian.com/25955/sports/editorial-work-ethic-drives-athletics-indicates-success/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2016/04/e8c6a781c7fc642a8774ba203e707ea0-475x267.jpg' style='width:100%' id='grow-cat3725955' alt='Editorial: Work ethic drives athletics, indicates success'/></a></div></div><h3><a href='http://thesimpsonian.com/25955/sports/editorial-work-ethic-drives-athletics-indicates-success/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Editorial: Work ethic drives athletics, indicates success'>Editorial: Work ethic drives athletics, indicates success</a></h3><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3725955').mouseenter(function() {
   										$('#grow-cat3725955').removeClass('shrink');
   										$('#grow-cat3725955').removeClass('grow');
   										$('#grow-cat3725955').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3725955').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat3725955').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3725955').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3725814' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3725814'><a href='http://thesimpsonian.com/25814/opinion/editorial-black-history-month-still-worth-remembering/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/02/Black-History-Month-475x267.jpg' style='width:100%' id='grow-cat3725814' alt='Editorial: Black History Month still worth remembering'/></a></div></div><h3><a href='http://thesimpsonian.com/25814/opinion/editorial-black-history-month-still-worth-remembering/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Editorial: Black History Month still worth remembering'>Editorial: Black History Month still worth remembering</a></h3><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3725814').mouseenter(function() {
   										$('#grow-cat3725814').removeClass('shrink');
   										$('#grow-cat3725814').removeClass('grow');
   										$('#grow-cat3725814').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3725814').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat3725814').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3725814').css({ maxHeight: actual_height + 'px' });});</script><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='http://thesimpsonian.com/category/opinion/editorials/'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://thesimpsonian.com/26039/lifestyles/carponelli-reporter-turned-professor-turned-business-owner/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/04/Hronich-carplisa-475x267.jpg' id='grow-stb26039'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Spotlight: Lauren Myers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26039').mouseenter(function() {
   											$('#grow-stb26039').removeClass('shrink');
   											$('#grow-stb26039').removeClass('grow');
   											$('#grow-stb26039').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26039').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://thesimpsonian.com/26039/lifestyles/carponelli-reporter-turned-professor-turned-business-owner/">Carponelli: Reporter turned professor turned business owner</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesimpsonian.com/26011/lifestyles/senior-spotlight-alexa-gilmore/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/04/Woodruff-SeniorSpotlight-475x267.jpg' id='grow-stb26011'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Spotlight: Lauren Myers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb26011').mouseenter(function() {
   											$('#grow-stb26011').removeClass('shrink');
   											$('#grow-stb26011').removeClass('grow');
   											$('#grow-stb26011').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb26011').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://thesimpsonian.com/26011/lifestyles/senior-spotlight-alexa-gilmore/">Senior Spotlight: Alexa Gilmore</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesimpsonian.com/25997/lifestyles/the-perfect-match-a-collection-of-roommate-success-stories/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/RoommateSuccessStory-475x267.jpg' id='grow-stb25997'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Spotlight: Lauren Myers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25997').mouseenter(function() {
   											$('#grow-stb25997').removeClass('shrink');
   											$('#grow-stb25997').removeClass('grow');
   											$('#grow-stb25997').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25997').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://thesimpsonian.com/25997/lifestyles/the-perfect-match-a-collection-of-roommate-success-stories/">The perfect match: A collection of roommate success stories</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesimpsonian.com/25994/lifestyles/willpower-determination-go-a-long-way-for-jesus-clemente/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/Jesus-Clemente-475x267.jpg' id='grow-stb25994'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Spotlight: Lauren Myers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25994').mouseenter(function() {
   											$('#grow-stb25994').removeClass('shrink');
   											$('#grow-stb25994').removeClass('grow');
   											$('#grow-stb25994').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25994').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://thesimpsonian.com/25994/lifestyles/willpower-determination-go-a-long-way-for-jesus-clemente/">Willpower, determination go a long way for Jesus Clemente</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesimpsonian.com/25984/lifestyles/a-look-into-one-freshmans-jam-packed-first-year-of-college/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/BlakeCarlson-facebook-preview-475x267.jpg' id='grow-stb25984'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Spotlight: Lauren Myers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25984').mouseenter(function() {
   											$('#grow-stb25984').removeClass('shrink');
   											$('#grow-stb25984').removeClass('grow');
   											$('#grow-stb25984').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25984').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://thesimpsonian.com/25984/lifestyles/a-look-into-one-freshmans-jam-packed-first-year-of-college/">A look into one freshman&#8217;s jam-packed first year of college</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesimpsonian.com/25968/lifestyles/for-the-love-of-music-black-notes-traces-roots-to-jazz-rb/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/Black-Notes-475x267.jpg' id='grow-stb25968'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Spotlight: Lauren Myers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25968').mouseenter(function() {
   											$('#grow-stb25968').removeClass('shrink');
   											$('#grow-stb25968').removeClass('grow');
   											$('#grow-stb25968').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25968').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="http://thesimpsonian.com/25968/lifestyles/for-the-love-of-music-black-notes-traces-roots-to-jazz-rb/">For the love of music: Black Notes traces roots to jazz, R&#038;B</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesimpsonian.com/25958/lifestyles/global-student-teaching-experience-offers-world-of-adventure/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/Teaching-Abroad-475x267.jpg' id='grow-stb25958'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Spotlight: Lauren Myers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25958').mouseenter(function() {
   											$('#grow-stb25958').removeClass('shrink');
   											$('#grow-stb25958').removeClass('grow');
   											$('#grow-stb25958').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25958').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://thesimpsonian.com/25958/lifestyles/global-student-teaching-experience-offers-world-of-adventure/">Global student teaching experience offers world of adventure</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesimpsonian.com/25951/lifestyles/device-designed-to-ward-off-attackers-with-boisterous-sound/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/kubik-161009-robocopp-blue-0052_orig-475x267.jpg' id='grow-stb25951'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Spotlight: Lauren Myers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25951').mouseenter(function() {
   											$('#grow-stb25951').removeClass('shrink');
   											$('#grow-stb25951').removeClass('grow');
   											$('#grow-stb25951').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25951').addClass('shrink');
   										});});</script><p class='stb-cat'>Lifestyles</p><p class="relatedtitle"><a href="http://thesimpsonian.com/25951/lifestyles/device-designed-to-ward-off-attackers-with-boisterous-sound/">Device designed to ward off attackers with boisterous sound</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesimpsonian.com/25948/lifestyles/from-textbooks-to-sheet-music-professors-rock-onstage/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/Profs-in-band-2-Hronich-475x267.jpg' id='grow-stb25948'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Spotlight: Lauren Myers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25948').mouseenter(function() {
   											$('#grow-stb25948').removeClass('shrink');
   											$('#grow-stb25948').removeClass('grow');
   											$('#grow-stb25948').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25948').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="http://thesimpsonian.com/25948/lifestyles/from-textbooks-to-sheet-music-professors-rock-onstage/">From textbooks to sheet music, professors rock onstage</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesimpsonian.com/25932/lifestyles/senior-spotlight-colton-good/#photo'><img src='http://thesimpsonian.com/wp-content/uploads/2017/03/Colton-Good-475x267.jpg' id='grow-stb25932'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Spotlight: Lauren Myers'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25932').mouseenter(function() {
   											$('#grow-stb25932').removeClass('shrink');
   											$('#grow-stb25932').removeClass('grow');
   											$('#grow-stb25932').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25932').addClass('shrink');
   										});});</script><p class='stb-cat'>Lifestyles</p><p class="relatedtitle"><a href="http://thesimpsonian.com/25932/lifestyles/senior-spotlight-colton-good/">Senior Spotlight: Colton Good</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#ea001c");
					$('.stb_right').css("border-color", "#ea001c");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#ea001c");
					$('.stb_left').css("border-color", "#ea001c");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://thesimpsonian.com">The Simpsonian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://thesimpsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/simpsoniansc">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/simpsoniansc">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/thesimpsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Nation&#039;s Oldest Continuously Published Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform7406" action="http://thesimpsonian.com/">
			<label for="s7406" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7406" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7406" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://thesimpsonian.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://thesimpsonian.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="http://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="http://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="http://thesimpsonian.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="http://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div><div class="footercredit"><p><a href="www.thesimpsonian.com">The Simpsonian</a> &bull; &copy; 2017 © Copyright 2016, The Simpsonian, Indianola, IA.  &bull; <a target='_blank' href='http://thesimpsonian.com/privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thesimpsonian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-6', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

	<div id="wpsp_front_popup" onclick="wpsp_close_front_popup();" style="display: none;"></div>
<div id="wpsp_front_popup_inner" style="display: none;">
    <div id="wpsp_front_popup_blank"></div>
    <div id="wpsp_front_popup_body" style="display: none;"></div>
</div>
<img id="wpsp_front_popup_close_btn" alt="Close Button" onclick="wpsp_close_front_popup();" style="display: none;" src="http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/images/close_btn.png"/>
<img id="wpsp_front_popup_loading_img" alt="Loading Image" style="display: none;" src="http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/images/ajax-loader@2x.gif?ver=8.0.6"/><script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thesimpsonian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"26067 http:\/\/thesimpsonian.com\/?p=26067","disqusShortname":"thesimpsonian-com","disqusTitle":"Senior Spotlight: Lauren Myers","disqusUrl":"http:\/\/thesimpsonian.com\/26067\/lifestyles\/senior-spotlight-lauren-myers\/","options":{"manualSync":false},"postId":"26067"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thesimpsonian-com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div></div></div></body></html>