<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Simpsonian :   Editorial: Student says cancer battle was a test of faith</title>
<meta name="description" content="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-itunes-app" content="app-id=1068946048">
<link rel="apple-touch-icon" href="http://thesimpsonian.com/wp-content/uploads/2016/08/477333_10151174246244653_2139243547_o.jpg" /><link rel="Shortcut Icon" href="http://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-favicon-1.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Simpsonian RSS 2.0" href="http://thesimpsonian.com/feed/" />
<link rel="alternate" type="text/xml" title="The Simpsonian RSS .92" href="http://thesimpsonian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Simpsonian Atom 0.3" href="http://thesimpsonian.com/feed/atom/" />
<link rel="pingback" href="http://thesimpsonian.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


$(window).load(function() {
  // The slider being synced must be initialized first
  $('#carousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 90,
    itemMargin: 5,
    touch: true,
    asNavFor: '#slideshow'
  });
   
  $('#slideshow').flexslider({
    animation: 'slide',
    smoothHeight: true,
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    touch: true,
    sync: "#carousel"
  });
});
</script>

<script type="text/javascript" src="http://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Simpsonian &raquo; Editorial: Student says cancer battle was a test of faith Comments Feed" href="http://thesimpsonian.com/25501/opinion/editorial-student-says-cancer-battle-was-a-test-of-faith/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesimpsonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://thesimpsonian.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://thesimpsonian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thesimpsonian.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thesimpsonian.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thesimpsonian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thesimpsonian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thesimpsonian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Muli:400|Roboto:700|Lato:700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='jquery-ui-css-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/jquery-ui.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-structure-css-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/jquery-ui.structure.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/jquery-ui.theme.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpce_bootstrap-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/js/bootstrap/css/bootstrap.css?version=7.1.0&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpce_display_ticket-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/display_ticket.css?version=7.1.0&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpce_public-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/public.css?version=7.1.0&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%7CRoboto%7CPT+Sans%7CLato%7CGeorgia%2C+serif%7CLato%7CLato%7COpen+Sans%7CPT+Sans+Narrow%7CRoboto%7CGilda+Display&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/lity.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://thesimpsonian.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/js/bootstrap/js/bootstrap.min.js?version=7.1.0&#038;ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var display_ticket_data = {"wpsp_ajax_url":"http:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","wpsp_site_url":"http:\/\/thesimpsonian.com","plugin_url":"http:\/\/thesimpsonian.com\/wp-content\/plugins\/wp-support-plus-responsive-ticket-system\/","plugin_dir":"\/home\/thesimps\/public_html\/wp-content\/plugins\/wp-support-plus-responsive-ticket-system\/","user_logged_in":"0","shortly_get_back":"Thank You. We will shortly get back to you on your given mail address!","insert_all_required":"Please Enter all required fields","reply_not_empty":"Reply can not be empty!","sure_to_delete":"Are you sure to delete this ticket?","username_or_password_missing":"Username or Password missing!!!","can_not_undone":"Can not be undone","reply_ticket_position":"1","wpsp_shortcode_used_in":"0","enable_accordion":"1","ckeditor_enable_for_guest":"1","ckeditor_enable_for_loggedin":"1","sure_to_close_status":"Are you sure?","close_status_succes":"Close Ticket ID:","display_tab":"1","Not_valid_email_address":"Please enter valid email address!","not_applicable":"Not Applicable","guest_ticket_redirect":"0","guest_ticket_redirect_url":"","wpsp_redirect_after_ticket_update":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/js/public.js?version=7.1.0&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/js/public_create_ticket.js?version=7.1.0&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/lib/ckeditor/ckeditor.js?version=7.1.0&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/lib/ckeditor/adapters/jquery.js?version=7.1.0&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/lity.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","security":"f68243ff53","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/thesimpsonian.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://thesimpsonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesimpsonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesimpsonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ashley Smith' href='http://thesimpsonian.com/25484/uncategorized/ashley-smith/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://thesimpsonian.com/25501/opinion/editorial-student-says-cancer-battle-was-a-test-of-faith/" />
<link rel='shortlink' href='http://thesimpsonian.com/?p=25501' />
<link rel="alternate" type="application/json+oembed" href="http://thesimpsonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesimpsonian.com%2F25501%2Fopinion%2Feditorial-student-says-cancer-battle-was-a-test-of-faith%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesimpsonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesimpsonian.com%2F25501%2Fopinion%2Feditorial-student-says-cancer-battle-was-a-test-of-faith%2F&#038;format=xml" />

<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@simpsoniansc" />
<meta name="twitter:creator" content="@simpsoniansc" />
<meta name="twitter:url" content="http://thesimpsonian.com/25501/opinion/editorial-student-says-cancer-battle-was-a-test-of-faith/" />
<meta name="twitter:title" content="Editorial: Student says cancer battle was a test of faith" />
<meta name="twitter:description" content="There are so many feelings going through you during your first semester of college. It is difficult to know what to expect. What you absolutely do not expect is the toughest thing in your life to [...]" />
<meta name="twitter:image" content="http://thesimpsonian.com/wp-content/uploads/2017/01/Woodruff-Gabe-Henderson-3.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style type='text/css' media='screen'>
	h1{ font-family:"Lato", arial, sans-serif;}
	h2{ font-family:"Lato", arial, sans-serif;}
	h3{ font-family:"Lato", arial, sans-serif;}
	h4{ font-family:"Lato", arial, sans-serif;}
	h5{ font-family:"Lato", arial, sans-serif;}
	h6{ font-family:"Lato", arial, sans-serif;}
	li{ font-family:"Lato", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><style type='text/css'></style>			<script type="text/javascript">
                            var front_custom_filters='';
                            var front_custom_field_keys="";
			</script>
		
	<meta property="og:title" content="Editorial: Student says cancer battle was a test of faith" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Gabe Henderson" />
	<meta property="og:url" content="http://thesimpsonian.com/25501/opinion/editorial-student-says-cancer-battle-was-a-test-of-faith/" />
	<meta property="og:image" content="http://thesimpsonian.com/wp-content/uploads/2017/01/Woodruff-Gabe-Henderson-3-900x506.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The Simpsonian" />
	<meta property="og:description"
          content="There are so many feelings going through you during your first semester of college. It is difficult to know what to expect. What you absolutely do not expect is the toughest thing in your life to storm in and smack you in the face right at the start of the biggest transition thus far in..." />
	<meta property="article:section" content="Editorials" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://thesimpsonian.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">January 27</span><span class="breakingnewsheadline"><a href="http://thesimpsonian.com/25501/opinion/editorial-student-says-cancer-battle-was-a-test-of-faith/">Editorial: Student says cancer battle was a test of faith</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">January 26</span><span class="breakingnewsheadline"><a href="http://thesimpsonian.com/25478/news/expert-faculty-display-microaggressions-more-than-students/">Expert: Faculty display microaggressions more than students</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">January 26</span><span class="breakingnewsheadline"><a href="http://thesimpsonian.com/25475/lifestyles/simpson-music-professor-takes-stage-with-des-moines-symphony/">Simpson music professor takes stage with Des Moines Symphony</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">January 24</span><span class="breakingnewsheadline"><a href="http://thesimpsonian.com/25433/news/police-say-drunken-man-threatened-to-shoot-up-fraternity/">Police say drunk man threatened to ‘shoot up’ fraternity</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">January 23</span><span class="breakingnewsheadline"><a href="http://thesimpsonian.com/25430/sports/vliegers-success-the-result-of-constant-improvement/">Vlieger’s success the result of constant improvement</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">January 23</span><span class="breakingnewsheadline"><a href="http://thesimpsonian.com/25423/lifestyles/star-wars-the-last-jedi-to-be-released-in-december/">&#8216;Star Wars: The Last Jedi&#8217; to be released in December</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="http://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-5-3.png" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
							</li></a>
						</ul><div id="menu-a-menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://thesimpsonian.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://thesimpsonian.com/about/">About</a></li>
<li id="menu-item-23608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="http://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="http://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="http://thesimpsonian.com/advertising/">Advertising</a></li>
<li id="menu-item-23617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="http://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																			minilogoTop = $('#mini-logo-top').width();
												
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform" action="http://thesimpsonian.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://thesimpsonian.com/category/news/">NEWS</a></li><li><a href="http://thesimpsonian.com/category/news/academics/">Academics</a></li><li><a href="http://thesimpsonian.com/category/news/campus-news/">Campus News</a></li><li><a href="http://thesimpsonian.com/category/news/crime/">Crime</a></li><li><a href="http://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li><li><a href="http://thesimpsonian.com/category/news/politics/">Politics</a></li><li><a href="http://thesimpsonian.com/category/news/student-government/">Student Government</a></li><li><a href="http://thesimpsonian.com/category/sports/">SPORTS</a></li><li><a href="http://thesimpsonian.com/category/sports/baseball/">Baseball</a></li><li><a href="http://thesimpsonian.com/category/sports/basketball/">Basketball</a></li><li><a href="http://thesimpsonian.com/category/sports/football/">Football</a></li><li><a href="http://thesimpsonian.com/category/sports/golf/">Golf</a></li><li><a href="http://thesimpsonian.com/category/sports/soccer/">Soccer</a></li><li><a href="http://thesimpsonian.com/category/sports/softball/">Softball</a></li><li><a href="http://thesimpsonian.com/category/sports/swimming-diving/">Swimming & Diving</a></li><li><a href="http://thesimpsonian.com/category/sports/tennis/">Tennis</a></li><li><a href="http://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li><li><a href="http://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li><li><a href="http://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a></li><li><a href="http://thesimpsonian.com/category/lifestyles/ask-millie/">Ask Millie</a></li><li><a href="http://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li><li><a href="http://thesimpsonian.com/category/lifestyles/features/">Features</a></li><li><a href="http://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li><li><a href="http://thesimpsonian.com/category/opinion/">OPINION</a></li><li><a href="http://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li><li><a href="http://thesimpsonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li><a href="http://thesimpsonian.com/category/opinion/our-view/">Our View</a></li><li><a href="http://tunein.com/radio/The-Storm-889-s35508/">KSTM</a></li><li><a href="http://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li></ul><div id="extracolumnwrap" style="position:relative"><div id="extracolumninnerwrap"><div id="extracolumn" style="display:none;float:left;"><div class="extracolumn-padding">
			<div class="widgetwrap sno-animate"><h4 class="widget1" style="background: #990000 url(http://thesimpsonian.com/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;">This Week</h4><div class="widgetbody1" style="background-color:#eeeeee !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;">
			<div class="snotextwidget">		
				<div data-configid="18906013/42267247" style="width:100%; height:300px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>

			<div class="widgetwrap sno-animate"><h4 class="widget1" style="background: #990000 url(http://thesimpsonian.com/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;">Twitter</h4><div class="widgetbody1" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;">
			<div class="snotextwidget">		
				<a class="twitter-timeline" data-lang="en" data-height="2000" data-link-color="#990000" href="https://twitter.com/SimpsonianSC"></a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div><script type="text/javascript">
					$(document).ready(function() {
						var $leftcolumn = $('#wrap');
							var homeLeft = $leftcolumn.offset().left;
						$("#extracolumn").width(homeLeft - 15);    				
						$("#extracolumn").show();
					});
					$(window).load(function() {
						var $leftcolumn = $('#wrap');
							var homeLeft = $leftcolumn.offset().left;
						$("#extracolumn").width(homeLeft - 15);  
						
						var footerDistance = $('#footer').offset().top + $('#footer').outerHeight();
						
						var $ec = $('#extracolumn');  
							var bottomEC = $ec.outerHeight(true);
						footerDistance = footerDistance.toFixed(0);
						var scrollLimit = footerDistance - bottomEC + 30;
						
						
						var windowHeight = window.innerHeight;
						var headerHeight = 0;
						
							
							headerHeight += $('.navbarwrap').outerHeight();

						

																			$('#extracolumn').scrollToFixed({
								top: 0,
								limit: scrollLimit,
								marginTop: headerHeight,
								zIndex:5,
								removeOffsets: true,
								unfixed: function() { $('#extracolumn').width($leftcolumn.offset().left - 15); },
								spacerClass: 'scrollspacer'
	            			});
												});
					

					$(document).ready(function() {
		
							$(window).resize(function(){
								var homeLeft = $('#wrap').offset().left;
								$("#extracolumn").width(homeLeft - 15); 
							});
					})

            	
			
  	 			</script><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://thesimpsonian.com"><img src="http://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-iphone-7.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div><div class="headermedium" style="display:none"><a href="http://thesimpsonian.com"><img src="http://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-ipad-9.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div><div class="headerlarge"><a href="http://thesimpsonian.com"><img src="http://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://thesimpsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="http://instagram.com/simpsoniansc">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="http://twitter.com/simpsoniansc">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="http://facebook.com/thesimpsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform" action="http://thesimpsonian.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
				</div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://thesimpsonian.com"><img src="http://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="http://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-5-3.png" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
							</li></a>
						</ul><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="http://thesimpsonian.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-24235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24235"><a href="http://thesimpsonian.com/category/news/academics/">Academics</a></li>
	<li id="menu-item-19142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19142"><a href="http://thesimpsonian.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-23824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23824"><a href="http://thesimpsonian.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-19143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19143"><a href="http://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li>
	<li id="menu-item-19145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19145"><a href="http://thesimpsonian.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-24236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="http://thesimpsonian.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="http://thesimpsonian.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-23826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23826"><a href="http://thesimpsonian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-23827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23827"><a href="http://thesimpsonian.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-23828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23828"><a href="http://thesimpsonian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-24238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24238"><a href="http://thesimpsonian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-23829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23829"><a href="http://thesimpsonian.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-23830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="http://thesimpsonian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-23831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23831"><a href="http://thesimpsonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-23832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23832"><a href="http://thesimpsonian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-23833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23833"><a href="http://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-23834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23834"><a href="http://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="http://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li id="menu-item-24299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24299"><a href="http://thesimpsonian.com/category/lifestyles/ask-millie/">Ask Millie</a></li>
	<li id="menu-item-23835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23835"><a href="http://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li>
	<li id="menu-item-23836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="http://thesimpsonian.com/category/lifestyles/features/">Features</a></li>
	<li id="menu-item-24234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24234"><a href="http://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="http://thesimpsonian.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-19173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19173"><a href="http://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-19174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="http://thesimpsonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-24237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24237"><a href="http://thesimpsonian.com/category/opinion/our-view/">Our View</a></li>
</ul>
</li>
<li id="menu-item-23778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23778"><a href="http://tunein.com/radio/The-Storm-889-s35508/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://tunein.com/radio/The-Storm-889-s35508/', 'KSTM');">KSTM</a></li>
<li id="menu-item-23823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23823"><a href="http://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																			minilogo = $('#mini-logo-bottom').width();
												var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Editorial: Student says cancer battle was a test of faith</h1><div class="photowrap"><a rel="prettyPhoto[1]" href="http://thesimpsonian.com/wp-content/uploads/2017/01/Woodruff-Gabe-Henderson-3-900x506.jpg" title="Photo: Stephanie Woodruff/The Simpsonian)"><img src="http://thesimpsonian.com/wp-content/uploads/2017/01/Woodruff-Gabe-Henderson-3-900x506.jpg" style="width:100%" class="catboxphoto" /></a></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Photo: Stephanie Woodruff/The Simpsonian)</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">by <a href="http://thesimpsonian.com/staff/?writer=Gabe%20Henderson">Gabe Henderson</a>, Special to The Simpsonian</span><br /><span class="storydate">January 27, 2017</span></p></div><p id='graph1'>There are so many feelings going through you during your first semester of college.</p>
<p id='graph2'>It is difficult to know what to expect.</p>
<p id='graph3'>What you absolutely do not expect is the toughest thing in your life to storm in and smack you in the face right at the start of the biggest transition thus far in your life.</p>
<p id='graph4'>About three weeks into my first semester at the University of Northern Iowa, I noticed a spot on my abdomen.</p>
<p id='graph5'>I had no symptoms at all, but I was definitely concerned because I had never noticed it before. I ended up going to get it checked out.</p>
<p id='graph6'>The original appointment resulted in the scheduling of a biopsy to see what they could gather.</p>
<p id='graph7'>Concluding the biopsy, they told me there was a benign mass that I needed to get removed through surgery.</p>
<p id='graph8'>I was so relieved that it was benign.</p>
<p id='graph9'>I came in for a check-up about a week following the surgery.</p>
<p id='graph10'>I was in a great mood before the fact, expecting to be informed that everything was fine and is looking great.</p>
<p id='graph11'>The doctor shared the final pathology on the mass concluding the surgery.</p>
<p id='graph12'>Right then I was diagnosed with embryonal rhabdomyosarcoma, a rare form of cancer normally found in younger children.</p>
<p id='graph13'>That day and the many to follow, feeling emotional was an understatement.</p>
<p id='graph14'>I left scared, confused, in disbelief and in denial, but none of it mattered.</p>
<p id='graph15'>The next step was to figure out the plan of action in terms of treatment.</p>
<p id='graph16'>This particular type of cancer had the potential to spread into the bone marrow.</p>
<p id='graph17'>Therefore, I underwent a biopsy in my lower back, which was much more painful than what they had informed me it would be.</p>
<p id='graph18'>I had strong enough bones to bend two giant needles, so I felt pretty cool about that afterwards.</p>
<p id='graph19'>Thankfully, the results from that procedure came back clear. Radiation and chemotherapy began Thanksgiving week in 2015.</p>
<p id='graph20'>Twenty-two radiation treatments over a five-week span and 12 chemotherapy treatments occurred every two weeks and lasted roughly six hours each time.</p>
<p id='graph21'>As awful as the experience was and how sick I felt for nearly six months straight, I like to focus on the positives in the situation.</p>
<p id='graph22'>Since I finished treatment in April 2016, I have been asked many times what the positives and negatives were from my journey.</p>
<p id='graph23'>To be honest, the only negative I could gather is the way it made me feel.</p>
<p id='graph24'>Yes, being sick was not fun, but the number of positive effects greatly overpowers that one negative I could come up with.</p>
<p id='graph25'>A battle such as this brings out strength in you that you really don’t know you possess until there is no other choice but to find it.</p>
<p id='graph26'>Something like this significantly tests your faith.</p>
<p id='graph27'>Fortunately for me, my faith became much stronger.</p>
<p id='graph28'>You really gain a perspective on what is truly important versus the little things that don’t really matter, but seemed so important at one point in time.</p>
<p id='graph29'>You discover the people that are truly meant to be in your life, just as you unfortunately find out who is meant to drift away.</p>
<p id='graph30'>I stepped out of my comfort zone and went on a trip with a group of fellow survivors.</p>
<p id='graph31'>We went white water kayaking on the New River in West Virginia.</p>
<p id='graph32'>One purpose of the trip was to encourage us to live life to the fullest because you never know what will get thrown at you.</p>
<p id='graph33'>The motto for this organization is “Outliving It,” which I will live by forever.</p>
<p id='graph34'>During this short one-week trip, the people who were once strangers were now family.</p>
<p id='graph35'>Now, I think of all of my friends as family.</p>
<p id='graph36'>Being a part of this organization is the best thing that has ever happened to me.</p>
<p id='graph37'>Now I know it was always meant to be a part of my life.</p>
<p id='graph38'>I could not imagine my life any other way.</p>
<p id='graph39'>Everything in my life has happened for a reason and I am thankful for every little thing.</p>
<p id='graph40'>I am now much stronger in my faith and much stronger as an individual, and that is all I could ever ask for.</p>
</p><div id="story_bottom"></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthesimpsonian.com%2F25501%2Fopinion%2Feditorial-student-says-cancer-battle-was-a-test-of-faith%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Editorial%3A+Student+says+cancer+battle+was+a+test+of+faith&amp;url=http%3A%2F%2Fthesimpsonian.com%2F%3Fp%3D25501&amp;via=simpsoniansc" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"></div></a><a class="modal-share" href="https://plus.google.com/share?url=http%3A%2F%2Fthesimpsonian.com%2F25501%2Fopinion%2Feditorial-student-says-cancer-battle-was-a-test-of-faith%2F" title="Share on Google+" target="_blank"><div class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-show"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '25501';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 3 + 1?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="741a622c28" /><input type="hidden" name="_wp_http_referer" value="/25501/opinion/editorial-student-says-cancer-battle-was-a-test-of-faith/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '25501';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 4;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div id="storyshare" class="storyshare"><p></p></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2><span class="dsq-postid" data-dsqidentifier="25501 http://thesimpsonian.com/?p=25501">Leave a Comment</span></h2></div><div id="commentsbody" class="widgetbody">
<div id="disqus_thread">
    </div>

</div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget1" style="background: #990000 url(http://thesimpsonian.com/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;"><a style="color: #ffffff !important;" href='http://thesimpsonian.com/category/top-stories/'>Top Stories</a></h4><div class="widgetbody1" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;"><div class='catboxthumbnail' id='photowrap-cat4925372' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25372/news/potential-voter-id-law-in-iowa-could-affect-college-students/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/10/early-voting-475x267.jpg' style='width:100%' id='grow-cat4925372' class='catboxphoto' alt='Potential voter ID law in Iowa could affect college students'/></a></div><h3><a href='http://thesimpsonian.com/25372/news/potential-voter-id-law-in-iowa-could-affect-college-students/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Potential voter ID law in Iowa could affect college students'>Potential voter ID law in Iowa could affect college students</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Emily%20Carey">Emily Carey</a>, Staff Reporter</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925372').mouseenter(function() {
   										$('#grow-cat4925372').removeClass('shrink');
   										$('#grow-cat4925372').removeClass('grow');
   										$('#grow-cat4925372').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925372').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925372').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925372').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925366' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25366/news/change-still-needed-after-daca-petition-signed-students-say/'><img src='http://thesimpsonian.com/wp-content/uploads/2017/01/DACA_GRONKE_4-475x267.jpg' style='width:100%' id='grow-cat4925366' class='catboxphoto' alt='Change still needed after DACA petition signed, students say'/></a></div><h3><a href='http://thesimpsonian.com/25366/news/change-still-needed-after-daca-petition-signed-students-say/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Change still needed after DACA petition signed, students say'>Change still needed after DACA petition signed, students say</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Britteny%20Johnson">Britteny Johnson</a>, Staff Reporter</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925366').mouseenter(function() {
   										$('#grow-cat4925366').removeClass('shrink');
   										$('#grow-cat4925366').removeClass('grow');
   										$('#grow-cat4925366').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925366').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925366').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925366').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925317' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25317/news/25317/'><img src='http://thesimpsonian.com/wp-content/uploads/2017/01/youtube-proposal-475x267.jpg' style='width:100%' id='grow-cat4925317' class='catboxphoto' alt='Simpson College lovebirds engaged after surprising proposal'/></a></div><h3><a href='http://thesimpsonian.com/25317/news/25317/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Simpson College lovebirds engaged after surprising proposal'>Simpson College lovebirds engaged after surprising proposal</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Alex%20Kirkpatrick">Alex Kirkpatrick</a>, Digital Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925317').mouseenter(function() {
   										$('#grow-cat4925317').removeClass('shrink');
   										$('#grow-cat4925317').removeClass('grow');
   										$('#grow-cat4925317').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925317').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925317').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925317').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925307' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25307/sports/simpson-college-professor-continues-to-tackle-fight-on-cte/'><img src='http://thesimpsonian.com/wp-content/uploads/2017/01/TAUSCHECK-CONCUSSION-TEST-PKG_KCCIacbd_174.00_00_51_04.Still005-475x267.jpg' style='width:100%' id='grow-cat4925307' class='catboxphoto' alt='Simpson College professor continues to tackle fight on CTE'/></a></div><h3><a href='http://thesimpsonian.com/25307/sports/simpson-college-professor-continues-to-tackle-fight-on-cte/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Simpson College professor continues to tackle fight on CTE'>Simpson College professor continues to tackle fight on CTE</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Alex%20Kirkpatrick">Alex Kirkpatrick</a>, Digital Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925307').mouseenter(function() {
   										$('#grow-cat4925307').removeClass('shrink');
   										$('#grow-cat4925307').removeClass('grow');
   										$('#grow-cat4925307').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925307').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925307').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925307').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925297' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25297/news/student-with-crohns-disease-fights-to-legalize-medical-cannabis/'><img src='http://thesimpsonian.com/wp-content/uploads/2017/01/Aimee-Loats-475x267.jpg' style='width:100%' id='grow-cat4925297' class='catboxphoto' alt='Student with Crohn&#8217;s disease fights to legalize medical cannabis'/></a></div><h3><a href='http://thesimpsonian.com/25297/news/student-with-crohns-disease-fights-to-legalize-medical-cannabis/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Student with Crohn&#8217;s disease fights to legalize medical cannabis'>Student with Crohn&#8217;s disease fights to legalize medical cannabis</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Alex%20Kirkpatrick">Alex Kirkpatrick</a>, Digital Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925297').mouseenter(function() {
   										$('#grow-cat4925297').removeClass('shrink');
   										$('#grow-cat4925297').removeClass('grow');
   										$('#grow-cat4925297').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925297').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925297').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925297').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925264' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25264/news/the-simpsonians-year-in-review/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/12/IMG_1618.00_00_03_13.Still001-475x267.jpg' style='width:100%' id='grow-cat4925264' class='catboxphoto' alt='The Simpsonian&#8217;s year in review'/></a></div><h3><a href='http://thesimpsonian.com/25264/news/the-simpsonians-year-in-review/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to The Simpsonian&#8217;s year in review'>The Simpsonian&#8217;s year in review</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Alex%20Kirkpatrick">Alex Kirkpatrick</a>, Digital Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925264').mouseenter(function() {
   										$('#grow-cat4925264').removeClass('shrink');
   										$('#grow-cat4925264').removeClass('grow');
   										$('#grow-cat4925264').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925264').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925264').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925264').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925256' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25256/news/simpson-college-president-signs-petition-to-support-daca/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/12/IMG_5048-475x267.jpg' style='width:100%' id='grow-cat4925256' class='catboxphoto' alt='Simpson College president signs petition to support DACA'/></a></div><h3><a href='http://thesimpsonian.com/25256/news/simpson-college-president-signs-petition-to-support-daca/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Simpson College president signs petition to support DACA'>Simpson College president signs petition to support DACA</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Alex%20Kirkpatrick">Alex Kirkpatrick</a>, Digital Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925256').mouseenter(function() {
   										$('#grow-cat4925256').removeClass('shrink');
   										$('#grow-cat4925256').removeClass('grow');
   										$('#grow-cat4925256').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925256').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925256').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925256').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925251' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25251/sports/seasons-greetings-from-simpson-student-athletes/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/12/basketball-still-475x267.jpg' style='width:100%' id='grow-cat4925251' class='catboxphoto' alt='Season&#8217;s greetings from Simpson student-athletes'/></a></div><h3><a href='http://thesimpsonian.com/25251/sports/seasons-greetings-from-simpson-student-athletes/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Season&#8217;s greetings from Simpson student-athletes'>Season&#8217;s greetings from Simpson student-athletes</a></h3><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925251').mouseenter(function() {
   										$('#grow-cat4925251').removeClass('shrink');
   										$('#grow-cat4925251').removeClass('grow');
   										$('#grow-cat4925251').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925251').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925251').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925251').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925247' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25247/sports/simpson-mens-basketball-headed-in-right-direction/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/12/Mens-basketball-1-475x267.jpg' style='width:100%' id='grow-cat4925247' class='catboxphoto' alt='Simpson men’s basketball headed in right direction'/></a></div><h3><a href='http://thesimpsonian.com/25247/sports/simpson-mens-basketball-headed-in-right-direction/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Simpson men’s basketball headed in right direction'>Simpson men’s basketball headed in right direction</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Hunter%20Hillygus">Hunter Hillygus</a>, Sports Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925247').mouseenter(function() {
   										$('#grow-cat4925247').removeClass('shrink');
   										$('#grow-cat4925247').removeClass('grow');
   										$('#grow-cat4925247').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925247').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925247').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925247').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925223' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25223/news/new-organization-seeks-to-promote-diversity-awareness/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/04/0c0e3b92bbba81b0ab83d37977499994-475x267.jpg' style='width:100%' id='grow-cat4925223' class='catboxphoto' alt='New organization seeks to promote diversity, awareness'/></a></div><h3><a href='http://thesimpsonian.com/25223/news/new-organization-seeks-to-promote-diversity-awareness/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to New organization seeks to promote diversity, awareness'>New organization seeks to promote diversity, awareness</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Mariah%20Hirsch">Mariah Hirsch</a>, Staff Reporter</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925223').mouseenter(function() {
   										$('#grow-cat4925223').removeClass('shrink');
   										$('#grow-cat4925223').removeClass('grow');
   										$('#grow-cat4925223').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925223').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925223').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925223').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://thesimpsonian.com/25208/news/simpson-student-body-elects-first-sophomore-president-vp/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/12/from-pierce-475x267.jpg' id='grow-cat4925208'  style='height:70px;min-height:70px;' class='catboxphoto' alt='Simpson student body elects first sophomore president, VP' /></a></div><p><a class='homeheadline' href='http://thesimpsonian.com/25208/news/simpson-student-body-elects-first-sophomore-president-vp/'>Simpson student body elects first sophomore president, VP</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925208').mouseenter(function() {
   										$('#grow-cat4925208').removeClass('shrink');
   										$('#grow-cat4925208').removeClass('grow');
   										$('#grow-cat4925208').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925208').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925208').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925208').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://thesimpsonian.com/25198/news/reports-iowa-gov-terry-branstad-to-become-us-ambassador/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/12/Reynolds-1-475x267.jpg' id='grow-cat4925198'  style='height:70px;min-height:70px;' class='catboxphoto' alt='Branstad accepts ambassadorship; Iowa to have first female governor' /></a></div><p><a class='homeheadline' href='http://thesimpsonian.com/25198/news/reports-iowa-gov-terry-branstad-to-become-us-ambassador/'>Branstad accepts ambassadorship; Iowa to have first female governor</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925198').mouseenter(function() {
   										$('#grow-cat4925198').removeClass('shrink');
   										$('#grow-cat4925198').removeClass('grow');
   										$('#grow-cat4925198').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925198').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925198').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925198').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://thesimpsonian.com/25193/news/tuition-fees-increase-after-feds-implement-new-fafsa-rules/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/12/4240683-money-475x267.jpg' id='grow-cat4925193'  style='height:70px;min-height:70px;' class='catboxphoto' alt='Tuition, fees increase after feds implement new FAFSA rules' /></a></div><p><a class='homeheadline' href='http://thesimpsonian.com/25193/news/tuition-fees-increase-after-feds-implement-new-fafsa-rules/'>Tuition, fees increase after feds implement new FAFSA rules</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925193').mouseenter(function() {
   										$('#grow-cat4925193').removeClass('shrink');
   										$('#grow-cat4925193').removeClass('grow');
   										$('#grow-cat4925193').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925193').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925193').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925193').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://thesimpsonian.com/25184/news/viral-video-showing-middle-schoolers-falling-on-ice-resurfaces/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/12/Alan-Andersen.00_00_22_11.Still001-475x317.jpg' id='grow-cat4925184'  style='height:70px;min-height:70px;' class='catboxphoto' alt='Viral video showing middle schoolers falling on ice resurfaces' /></a></div><p><a class='homeheadline' href='http://thesimpsonian.com/25184/news/viral-video-showing-middle-schoolers-falling-on-ice-resurfaces/'>Viral video showing middle schoolers falling on ice resurfaces</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925184').mouseenter(function() {
   										$('#grow-cat4925184').removeClass('shrink');
   										$('#grow-cat4925184').removeClass('grow');
   										$('#grow-cat4925184').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925184').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#grow-cat4925184').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925184').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://thesimpsonian.com/25180/news/spanish-class-uses-service-in-place-of-finals/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/12/FullSizeRender-475x267.jpg' id='grow-cat4925180'  style='height:70px;min-height:70px;' class='catboxphoto' alt='Spanish class uses service in place of finals' /></a></div><p><a class='homeheadline' href='http://thesimpsonian.com/25180/news/spanish-class-uses-service-in-place-of-finals/'>Spanish class uses service in place of finals</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925180').mouseenter(function() {
   										$('#grow-cat4925180').removeClass('shrink');
   										$('#grow-cat4925180').removeClass('grow');
   										$('#grow-cat4925180').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925180').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925180').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925180').css({ maxHeight: actual_height + 'px' });});</script><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='http://thesimpsonian.com/category/top-stories/'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div>
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget1" style="background: #990000 url(http://thesimpsonian.com/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;"><a style="color: #ffffff !important;" href='http://thesimpsonian.com/category/opinion/editorials/'>Editorials</a></h4><div class="widgetbody1" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;"><div class='catboxthumbnail' id='photowrap-cat3725501' style='float:Left; width:40%; margin-Left:0px;'><a href='http://thesimpsonian.com/25501/opinion/editorial-student-says-cancer-battle-was-a-test-of-faith/'><img src='http://thesimpsonian.com/wp-content/uploads/2017/01/Woodruff-Gabe-Henderson-3-475x267.jpg' style='width:100%' id='grow-cat3725501' class='catboxphoto' alt='Editorial: Student says cancer battle was a test of faith'/></a></div><h3><a href='http://thesimpsonian.com/25501/opinion/editorial-student-says-cancer-battle-was-a-test-of-faith/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Editorial: Student says cancer battle was a test of faith'>Editorial: Student says cancer battle was a test of faith</a></h3><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3725501').mouseenter(function() {
   										$('#grow-cat3725501').removeClass('shrink');
   										$('#grow-cat3725501').removeClass('grow');
   										$('#grow-cat3725501').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3725501').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat3725501').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3725501').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3725126' style='float:Left; width:40%; margin-Left:0px;'><a href='http://thesimpsonian.com/25126/opinion/editorial-why-people-with-nothing-have-so-much-more/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/11/Jaycie-Owens-HS-475x267.jpg' style='width:100%' id='grow-cat3725126' class='catboxphoto' alt='Editorial: Why people with nothing have so much more'/></a></div><h3><a href='http://thesimpsonian.com/25126/opinion/editorial-why-people-with-nothing-have-so-much-more/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Editorial: Why people with nothing have so much more'>Editorial: Why people with nothing have so much more</a></h3><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3725126').mouseenter(function() {
   										$('#grow-cat3725126').removeClass('shrink');
   										$('#grow-cat3725126').removeClass('grow');
   										$('#grow-cat3725126').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3725126').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat3725126').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3725126').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3725042' style='float:Left; width:40%; margin-Left:0px;'><a href='http://thesimpsonian.com/25042/opinion/our-view-not-all-criticism-is-constructive/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/04/f894492c9b71eedaab461322ef39729b-475x265.jpg' style='width:100%' id='grow-cat3725042' class='catboxphoto' alt='OUR VIEW: Not all criticism is constructive'/></a></div><h3><a href='http://thesimpsonian.com/25042/opinion/our-view-not-all-criticism-is-constructive/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to OUR VIEW: Not all criticism is constructive'>OUR VIEW: Not all criticism is constructive</a></h3><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3725042').mouseenter(function() {
   										$('#grow-cat3725042').removeClass('shrink');
   										$('#grow-cat3725042').removeClass('grow');
   										$('#grow-cat3725042').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3725042').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 265;
										var actual_width = $('#grow-cat3725042').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3725042').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3725018' style='float:Left; width:40%; margin-Left:0px;'><a href='http://thesimpsonian.com/25018/opinion/editorial-the-fight-for-legalizing-medical-cannabis-in-iowa-is-your-fight-too/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/11/812199888_29968b996e_z-475x267.jpg' style='width:100%' id='grow-cat3725018' class='catboxphoto' alt='Editorial: The fight for legalizing medical cannabis in Iowa is your fight, too'/></a></div><h3><a href='http://thesimpsonian.com/25018/opinion/editorial-the-fight-for-legalizing-medical-cannabis-in-iowa-is-your-fight-too/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Editorial: The fight for legalizing medical cannabis in Iowa is your fight, too'>Editorial: The fight for legalizing medical cannabis in Iowa is your fight, too</a></h3><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3725018').mouseenter(function() {
   										$('#grow-cat3725018').removeClass('shrink');
   										$('#grow-cat3725018').removeClass('grow');
   										$('#grow-cat3725018').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3725018').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat3725018').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3725018').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3724994' style='float:Left; width:40%; margin-Left:0px;'><a href='http://thesimpsonian.com/24994/opinion/the-girl-from-arizona/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/11/USE-EmmaSchlenkerHS.jpg' style='width:100%' id='grow-cat3724994' class='catboxphoto' alt='&#8216;The girl from Arizona&#8217;'/></a></div><h3><a href='http://thesimpsonian.com/24994/opinion/the-girl-from-arizona/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to &#8216;The girl from Arizona&#8217;'>&#8216;The girl from Arizona&#8217;</a></h3><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3724994').mouseenter(function() {
   										$('#grow-cat3724994').removeClass('shrink');
   										$('#grow-cat3724994').removeClass('grow');
   										$('#grow-cat3724994').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3724994').addClass('shrink');
  									});
										var original_width = 300;
										var original_height = 300;
										var actual_width = $('#grow-cat3724994').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3724994').css({ maxHeight: actual_height + 'px' });});</script><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='http://thesimpsonian.com/category/opinion/editorials/'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://thesimpsonian.com">The Simpsonian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://thesimpsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="http://instagram.com/simpsoniansc">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="http://twitter.com/simpsoniansc">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="http://facebook.com/thesimpsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Nation&#039;s Oldest Continuously Published Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform" action="http://thesimpsonian.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://thesimpsonian.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://thesimpsonian.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="http://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="http://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="http://thesimpsonian.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="http://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div><div class="footercredit"><p><a href="www.thesimpsonian.com">The Simpsonian</a> &bull; &copy; 2017 © Copyright 2016, The Simpsonian, Indianola, IA.  &bull; <a target='_blank' href='http://thesimpsonian.com/privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thesimpsonian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-6', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

	<div id="wpsp_front_popup" onclick="wpsp_close_front_popup();" style="display: none;"></div>
<div id="wpsp_front_popup_inner" style="display: none;">
    <div id="wpsp_front_popup_blank"></div>
    <div id="wpsp_front_popup_body" style="display: none;"></div>
</div>
<img id="wpsp_front_popup_close_btn" onclick="wpsp_close_front_popup();" style="display: none;" src="http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/images/close_btn.png"/>
<img id="wpsp_front_popup_loading_img" style="display: none;" src="http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/images/ajax-loader@2x.gif?ver=7.1.0"/><script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thesimpsonian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"25501 http:\/\/thesimpsonian.com\/?p=25501","disqusShortname":"thesimpsonian-com","disqusTitle":"Editorial: Student says cancer battle was a test of faith","disqusUrl":"http:\/\/thesimpsonian.com\/25501\/opinion\/editorial-student-says-cancer-battle-was-a-test-of-faith\/","options":{"manualSync":false},"postId":"25501"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thesimpsonian-com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div></div></div></body></html>