<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Simpsonian :   Simpson College president signs petition to support DACA</title>
<meta name="description" content="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
<meta name="generator" content="WordPress 4.7" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-itunes-app" content="app-id=1068946048">
<link rel="apple-touch-icon" href="http://thesimpsonian.com/wp-content/uploads/2016/08/477333_10151174246244653_2139243547_o.jpg" /><link rel="Shortcut Icon" href="http://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-favicon-1.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Simpsonian RSS 2.0" href="http://thesimpsonian.com/feed/" />
<link rel="alternate" type="text/xml" title="The Simpsonian RSS .92" href="http://thesimpsonian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Simpsonian Atom 0.3" href="http://thesimpsonian.com/feed/atom/" />
<link rel="pingback" href="http://thesimpsonian.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://thesimpsonian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


$(window).load(function() {
  // The slider being synced must be initialized first
  $('#carousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 90,
    itemMargin: 5,
    touch: true,
    asNavFor: '#slideshow'
  });
   
  $('#slideshow').flexslider({
    animation: 'slide',
    smoothHeight: true,
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    touch: true,
    sync: "#carousel"
  });
});
</script>

<script type="text/javascript" src="http://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://thesimpsonian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Simpsonian &raquo; Simpson College president signs petition to support DACA Comments Feed" href="http://thesimpsonian.com/25256/news/simpson-college-president-signs-petition-to-support-daca/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesimpsonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='http://thesimpsonian.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://thesimpsonian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thesimpsonian.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thesimpsonian.com/wp-includes/js/thickbox/thickbox.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thesimpsonian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thesimpsonian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thesimpsonian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Muli:400|Roboto:700|Lato:700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='jquery-ui-css-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/jquery-ui.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-structure-css-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/jquery-ui.structure.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/jquery-ui.theme.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpce_bootstrap-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/js/bootstrap/css/bootstrap.css?version=7.1.0&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpce_display_ticket-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/display_ticket.css?version=7.1.0&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpce_public-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/public.css?version=7.1.0&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%7CRoboto%7CPT+Sans%7CLato%7CGeorgia%2C+serif%7CLato%7CLato%7COpen+Sans%7CPT+Sans+Narrow%7CRoboto%7CGilda+Display&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/lity.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://thesimpsonian.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thesimpsonian.com/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/js/bootstrap/js/bootstrap.min.js?version=7.1.0&#038;ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var display_ticket_data = {"wpsp_ajax_url":"http:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","wpsp_site_url":"http:\/\/thesimpsonian.com","plugin_url":"http:\/\/thesimpsonian.com\/wp-content\/plugins\/wp-support-plus-responsive-ticket-system\/","plugin_dir":"\/home\/thesimps\/public_html\/wp-content\/plugins\/wp-support-plus-responsive-ticket-system\/","user_logged_in":"0","shortly_get_back":"Thank You. We will shortly get back to you on your given mail address!","insert_all_required":"Please Enter all required fields","reply_not_empty":"Reply can not be empty!","sure_to_delete":"Are you sure to delete this ticket?","username_or_password_missing":"Username or Password missing!!!","can_not_undone":"Can not be undone","reply_ticket_position":"1","wpsp_shortcode_used_in":"0","enable_accordion":"1","ckeditor_enable_for_guest":"1","ckeditor_enable_for_loggedin":"1","sure_to_close_status":"Are you sure?","close_status_succes":"Close Ticket ID:","display_tab":"1","Not_valid_email_address":"Please enter valid email address!","not_applicable":"Not Applicable","guest_ticket_redirect":"0","guest_ticket_redirect_url":"","wpsp_redirect_after_ticket_update":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/js/public.js?version=7.1.0&#038;ver=4.7'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/js/public_create_ticket.js?version=7.1.0&#038;ver=4.7'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/lib/ckeditor/ckeditor.js?version=7.1.0&#038;ver=4.7'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/lib/ckeditor/adapters/jquery.js?version=7.1.0&#038;ver=4.7'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/lity.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","security":"16b942ffa6","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/thesimpsonian.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://thesimpsonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesimpsonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesimpsonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Season&#8217;s greetings from Simpson student-athletes' href='http://thesimpsonian.com/25251/sports/seasons-greetings-from-simpson-student-athletes/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://thesimpsonian.com/25256/news/simpson-college-president-signs-petition-to-support-daca/" />
<link rel='shortlink' href='http://thesimpsonian.com/?p=25256' />
<link rel="alternate" type="application/json+oembed" href="http://thesimpsonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesimpsonian.com%2F25256%2Fnews%2Fsimpson-college-president-signs-petition-to-support-daca%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesimpsonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesimpsonian.com%2F25256%2Fnews%2Fsimpson-college-president-signs-petition-to-support-daca%2F&#038;format=xml" />

<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@simpsoniansc" />
<meta name="twitter:creator" content="@simpsoniansc" />
<meta name="twitter:url" content="http://thesimpsonian.com/25256/news/simpson-college-president-signs-petition-to-support-daca/" />
<meta name="twitter:title" content="Simpson College president signs petition to support DACA" />
<meta name="twitter:description" content="DES MOINES, Iowa -- Simpson College President Jay Simmons announced Thursday in an email to the student body that he has signed a petition to support students who are registered with the Deferred [...]" />
<meta name="twitter:image" content="http://thesimpsonian.com/wp-content/uploads/2015/11/2bcc0cde622b420c8aa56a16fc61bcea.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style type='text/css' media='screen'>
	h1{ font-family:"Lato", arial, sans-serif;}
	h2{ font-family:"Lato", arial, sans-serif;}
	h3{ font-family:"Lato", arial, sans-serif;}
	h4{ font-family:"Lato", arial, sans-serif;}
	h5{ font-family:"Lato", arial, sans-serif;}
	h6{ font-family:"Lato", arial, sans-serif;}
	li{ font-family:"Lato", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><style type='text/css'></style>			<script type="text/javascript">
                            var front_custom_filters='';
                            var front_custom_field_keys="";
			</script>
		
	<meta property="og:title" content="Simpson College president signs petition to support DACA" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Alex Kirkpatrick" />
	<meta property="og:url" content="http://thesimpsonian.com/25256/news/simpson-college-president-signs-petition-to-support-daca/" />
	<meta property="og:image" content="http://thesimpsonian.com/wp-content/uploads/2015/11/2bcc0cde622b420c8aa56a16fc61bcea-900x598.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="598" />
	<meta property="og:site_name" content="The Simpsonian" />
	<meta property="og:description"
          content="DES MOINES, Iowa &#8212; Simpson College President Jay Simmons announced Thursday in an email to the student body that he has signed a petition to support students who are registered with the Deferred Action for Childhood Arrivals program or are in the United States illegally. The signatories demand that national leaders continue the DACA program,..." />
	<meta property="article:section" content="Campus News" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://thesimpsonian.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">December 22</span><span class="breakingnewsheadline"><a href="http://thesimpsonian.com/25256/news/simpson-college-president-signs-petition-to-support-daca/">Simpson College president signs petition to support DACA</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">December 14</span><span class="breakingnewsheadline"><a href="http://thesimpsonian.com/25251/sports/seasons-greetings-from-simpson-student-athletes/">Season&#8217;s greetings from Simpson student-athletes</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">December 14</span><span class="breakingnewsheadline"><a href="http://thesimpsonian.com/25247/sports/simpson-mens-basketball-headed-in-right-direction/">Simpson men’s basketball headed in right direction</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">December 10</span><span class="breakingnewsheadline"><a href="http://thesimpsonian.com/25241/lifestyles/ask-millie-coming-to-terms-with-your-sexuality/">Ask Millie: Coming to terms with your sexuality</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">December 10</span><span class="breakingnewsheadline"><a href="http://thesimpsonian.com/25236/lifestyles/letter-to-the-editor-sara-is-here-for-you/">Letter to the Editor: SARA is here for you</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">December 10</span><span class="breakingnewsheadline"><a href="http://thesimpsonian.com/25230/news/25230/">New honor society starting on campus</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="http://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-5-3.png" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
							</li></a>
						</ul><div id="menu-a-menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://thesimpsonian.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://thesimpsonian.com/about/">About</a></li>
<li id="menu-item-23608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="http://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="http://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-23616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="http://thesimpsonian.com/advertising/">Advertising</a></li>
<li id="menu-item-23617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="http://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																			minilogoTop = $('#mini-logo-top').width();
												
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform" action="http://thesimpsonian.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://thesimpsonian.com/category/news/">NEWS</a></li><li><a href="http://thesimpsonian.com/category/news/academics/">Academics</a></li><li><a href="http://thesimpsonian.com/category/news/campus-news/">Campus News</a></li><li><a href="http://thesimpsonian.com/category/news/crime/">Crime</a></li><li><a href="http://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li><li><a href="http://thesimpsonian.com/category/news/politics/">Politics</a></li><li><a href="http://thesimpsonian.com/category/news/student-government/">Student Government</a></li><li><a href="http://thesimpsonian.com/category/sports/">SPORTS</a></li><li><a href="http://thesimpsonian.com/category/sports/baseball/">Baseball</a></li><li><a href="http://thesimpsonian.com/category/sports/basketball/">Basketball</a></li><li><a href="http://thesimpsonian.com/category/sports/football/">Football</a></li><li><a href="http://thesimpsonian.com/category/sports/golf/">Golf</a></li><li><a href="http://thesimpsonian.com/category/sports/soccer/">Soccer</a></li><li><a href="http://thesimpsonian.com/category/sports/softball/">Softball</a></li><li><a href="http://thesimpsonian.com/category/sports/swimming-diving/">Swimming & Diving</a></li><li><a href="http://thesimpsonian.com/category/sports/tennis/">Tennis</a></li><li><a href="http://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li><li><a href="http://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li><li><a href="http://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a></li><li><a href="http://thesimpsonian.com/category/lifestyles/ask-millie/">Ask Millie</a></li><li><a href="http://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li><li><a href="http://thesimpsonian.com/category/lifestyles/features/">Features</a></li><li><a href="http://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li><li><a href="http://thesimpsonian.com/category/opinion/">OPINION</a></li><li><a href="http://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li><li><a href="http://thesimpsonian.com/category/opinion/letters-to-editor/">Letters To Editor</a></li><li><a href="http://thesimpsonian.com/category/opinion/our-view/">Our View</a></li><li><a href="http://tunein.com/radio/The-Storm-889-s35508/">KSTM</a></li><li><a href="http://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li></ul><div id="extracolumnwrap" style="position:relative"><div id="extracolumninnerwrap"><div id="extracolumn" style="display:none;float:left;"><div class="extracolumn-padding">
			<div class="widgetwrap sno-animate"><h4 class="widget1" style="background: #990000 url(http://thesimpsonian.com/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;">This Week</h4><div class="widgetbody1" style="background-color:#eeeeee !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;">
			<div class="snotextwidget">		
				<div data-configid="18906013/42267247" style="width:100%; height:300px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>

			<div class="widgetwrap sno-animate"><h4 class="widget1" style="background: #990000 url(http://thesimpsonian.com/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;">Twitter</h4><div class="widgetbody1" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;">
			<div class="snotextwidget">		
				<a class="twitter-timeline" data-lang="en" data-height="2000" data-link-color="#990000" href="https://twitter.com/SimpsonianSC"></a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div><script type="text/javascript">
					$(document).ready(function() {
						var $leftcolumn = $('#wrap');
							var homeLeft = $leftcolumn.offset().left;
						$("#extracolumn").width(homeLeft - 15);    				
						$("#extracolumn").show();
					});
					$(window).load(function() {
						var $leftcolumn = $('#wrap');
							var homeLeft = $leftcolumn.offset().left;
						$("#extracolumn").width(homeLeft - 15);  
						
						var footerDistance = $('#footer').offset().top + $('#footer').outerHeight();
						
						var $ec = $('#extracolumn');  
							var bottomEC = $ec.outerHeight(true);
						footerDistance = footerDistance.toFixed(0);
						var scrollLimit = footerDistance - bottomEC + 30;
						
						
						var windowHeight = window.innerHeight;
						var headerHeight = 0;
						
							
							headerHeight += $('.navbarwrap').outerHeight();

						

																			$('#extracolumn').scrollToFixed({
								top: 0,
								limit: scrollLimit,
								marginTop: headerHeight,
								zIndex:5,
								removeOffsets: true,
								unfixed: function() { $('#extracolumn').width($leftcolumn.offset().left - 15); },
								spacerClass: 'scrollspacer'
	            			});
												});
					

					$(document).ready(function() {
		
							$(window).resize(function(){
								var homeLeft = $('#wrap').offset().left;
								$("#extracolumn").width(homeLeft - 15); 
							});
					})

            	
			
  	 			</script><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://thesimpsonian.com"><img src="http://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-iphone-7.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div><div class="headermedium" style="display:none"><a href="http://thesimpsonian.com"><img src="http://thesimpsonian.com/wp-content/uploads/2016/08/simp-masthead-for-ipad-9.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div><div class="headerlarge"><a href="http://thesimpsonian.com"><img src="http://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://thesimpsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="http://instagram.com/simpsoniansc">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="http://twitter.com/simpsoniansc">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="http://facebook.com/thesimpsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://thesimpsonian.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform" action="http://thesimpsonian.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
				</div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://thesimpsonian.com"><img src="http://thesimpsonian.com/wp-content/uploads/2016/08/Simp-masthead-1-3.jpg" class="headerimage" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" /></a></div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="http://thesimpsonian.com/wp-content/uploads/2016/08/Simp_Masthead2012-5-3.png" alt="The Nation&#039;s Oldest Continuously Published Student Newspaper" />
							</li></a>
						</ul><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="http://thesimpsonian.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-24235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24235"><a href="http://thesimpsonian.com/category/news/academics/">Academics</a></li>
	<li id="menu-item-19142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19142"><a href="http://thesimpsonian.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-23824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23824"><a href="http://thesimpsonian.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-19143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19143"><a href="http://thesimpsonian.com/category/news/indianola-news/">Indianola News</a></li>
	<li id="menu-item-19145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19145"><a href="http://thesimpsonian.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-24236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24236"><a href="http://thesimpsonian.com/category/news/student-government/">Student Government</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="http://thesimpsonian.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-23826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23826"><a href="http://thesimpsonian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-23827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23827"><a href="http://thesimpsonian.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-23828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23828"><a href="http://thesimpsonian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-24238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24238"><a href="http://thesimpsonian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-23829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23829"><a href="http://thesimpsonian.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-23830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23830"><a href="http://thesimpsonian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-23831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23831"><a href="http://thesimpsonian.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-23832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23832"><a href="http://thesimpsonian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-23833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23833"><a href="http://thesimpsonian.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-23834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23834"><a href="http://thesimpsonian.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="http://thesimpsonian.com/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li id="menu-item-24299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24299"><a href="http://thesimpsonian.com/category/lifestyles/ask-millie/">Ask Millie</a></li>
	<li id="menu-item-23835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23835"><a href="http://thesimpsonian.com/category/lifestyles/entertainment-lifestyles/">Entertainment</a></li>
	<li id="menu-item-23836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="http://thesimpsonian.com/category/lifestyles/features/">Features</a></li>
	<li id="menu-item-24234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24234"><a href="http://thesimpsonian.com/category/lifestyles/senior-spotlight/">Senior Spotlight</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://thesimpsonian.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-19173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="http://thesimpsonian.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-19174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19174"><a href="http://thesimpsonian.com/category/opinion/letters-to-editor/">Letters To Editor</a></li>
	<li id="menu-item-24237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24237"><a href="http://thesimpsonian.com/category/opinion/our-view/">Our View</a></li>
</ul>
</li>
<li id="menu-item-23778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23778"><a href="http://tunein.com/radio/The-Storm-889-s35508/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://tunein.com/radio/The-Storm-889-s35508/', 'KSTM');">KSTM</a></li>
<li id="menu-item-23823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23823"><a href="http://thesimpsonian.com/23671-2/">MULTIMEDIA</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																			minilogo = $('#mini-logo-bottom').width();
												var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Simpson College president signs petition to support DACA</h1><div class="photowrap"><a rel="prettyPhoto[1]" href="http://thesimpsonian.com/wp-content/uploads/2015/11/2bcc0cde622b420c8aa56a16fc61bcea-900x598.jpg" title="File photo"><img src="http://thesimpsonian.com/wp-content/uploads/2015/11/2bcc0cde622b420c8aa56a16fc61bcea-900x598.jpg" style="width:100%" class="catboxphoto" /></a></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">File photo</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">by <a href="http://thesimpsonian.com/staff/?writer=Alex%20Kirkpatrick">Alex Kirkpatrick</a>, Digital Editor</span><br /><span class="storydate">December 22, 2016</span></p></div><p id='graph1'>DES MOINES, Iowa &#8212; Simpson College President Jay Simmons announced Thursday in an email to the student body that he has signed a petition to support students who are registered with the Deferred Action for Childhood Arrivals program or are in the United States illegally.</p>
<p id='graph2'>The signatories demand that national leaders continue the DACA program, which they say brings social and economic benefits to communities across the country.</p>
<p id='graph3'>The move comes after members of the community expressed heightened concern about potential changes to the country&#8217;s immigration policies after President-elect Donald Trump won the 2016 election.</p>
<p id='graph4'>&#8220;Simpson College welcomes students regardless of their citizenship status,&#8221; Simmons said. &#8220;As a United Methodist-related college with a mission that values social justice and global citizenship, we remain committed to fostering an inclusive campus community.&#8221;</p>
<p id='graph5'>Simmons clarified that the college will not track students&#8217; documentation status and will not release institutional records or information about students without permission, unless responding to a duly issued subpoena, court order or warrant under the Family Educational Rights and Privacy Act.</p>
<p id='graph6'>&#8220;Recognizing the changeable nature of the existing immigration regulations, we strongly encourage students who are not U.S. citizens or permanent residents to consider whether they should leave the country,&#8221; Simmons said. &#8220;At this time, none of us know what actions the new administration will take regarding continuation of the DACA program or other immigration-related issues.&#8221;</p>
<p id='graph7'>Students who are interested in learning more information about immigration policies and individual rights can contact the National Immigration Law Center.</p>
<p id='graph8'>The petition has nearly 600 signatures as of Thursday night.</p>
<p id='graph9'>READ THE FULL STATEMENT:</p>
<p id='graph10'>&#8220;The core mission of higher education is the advancement of knowledge, people, and society. As educational leaders, we are committed to upholding free inquiry and education in our colleges and universities, and to providing the opportunity for all our students to pursue their learning and life goals.</p>
<p id='graph11'>&#8220;Since the advent of the Deferred Action for Childhood Arrivals (DACA) program in 2012, we have seen the critical benefits of this program for our students, and the highly positive impacts on our institutions and communities. DACA beneficiaries on our campuses have been exemplary student scholars and student leaders, working across campus and in the community. With DACA, our students and alumni have been able to pursue opportunities in business, education, high tech, and the non-profit sector; they have gone to medical school, law school, and graduate schools in numerous disciplines. They are actively contributing to their local communities and economies.</p>
<p id='graph12'>&#8220;To our country&#8217;s leaders we say that DACA should be upheld, continued, and expanded. We are prepared to meet with you to present our case. This is both a moral imperative and a national necessity. America needs talent – and these students, who have been raised and educated in the United States, are already part of our national community. They represent what is best about America, and as scholars and leaders they are essential to the future.</p>
<p id='graph13'>&#8220;We call on our colleagues and other leaders across the business, civic, religious, and non-profit sectors to join with us in this urgent matter.&#8221;</p>
</p><div id="story_bottom"></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthesimpsonian.com%2F25256%2Fnews%2Fsimpson-college-president-signs-petition-to-support-daca%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Simpson+College+president+signs+petition+to+support+DACA&amp;url=http%3A%2F%2Fthesimpsonian.com%2F%3Fp%3D25256&amp;via=simpsoniansc" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"></div></a><a class="modal-share" href="https://plus.google.com/share?url=http%3A%2F%2Fthesimpsonian.com%2F25256%2Fnews%2Fsimpson-college-president-signs-petition-to-support-daca%2F" title="Share on Google+" target="_blank"><div class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-show"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '25256';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 7 + 7?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="38b18926d9" /><input type="hidden" name="_wp_http_referer" value="/25256/news/simpson-college-president-signs-petition-to-support-daca/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '25256';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 14;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div id="storyshare" class="storyshare"><p></p></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2><span class="dsq-postid" data-dsqidentifier="25256 http://thesimpsonian.com/?p=25256">Leave a Comment</span></h2></div><div id="commentsbody" class="widgetbody">
<div id="disqus_thread">
    </div>

</div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget1" style="background: #990000 url(http://thesimpsonian.com/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;"><a style="color: #ffffff !important;" href='http://thesimpsonian.com/category/top-stories/'>Top Stories</a></h4><div class="widgetbody1" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;"><div class='catboxthumbnail' id='photowrap-cat4925198' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25198/news/reports-iowa-gov-terry-branstad-to-become-us-ambassador/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/12/Reynolds-1-475x267.jpg' style='width:100%' id='grow-cat4925198' class='catboxphoto' alt='Branstad accepts ambassadorship; Iowa to have first female governor'/></a></div><h3><a href='http://thesimpsonian.com/25198/news/reports-iowa-gov-terry-branstad-to-become-us-ambassador/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Branstad accepts ambassadorship; Iowa to have first female governor'>Branstad accepts ambassadorship; Iowa to have first female governor</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Alex%20Kirkpatrick">Alex Kirkpatrick</a>, Digital Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925198').mouseenter(function() {
   										$('#grow-cat4925198').removeClass('shrink');
   										$('#grow-cat4925198').removeClass('grow');
   										$('#grow-cat4925198').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925198').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925198').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925198').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925193' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25193/news/tuition-fees-increase-after-feds-implement-new-fafsa-rules/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/12/4240683-money-475x267.jpg' style='width:100%' id='grow-cat4925193' class='catboxphoto' alt='Tuition, fees increase after feds implement new FAFSA rules'/></a></div><h3><a href='http://thesimpsonian.com/25193/news/tuition-fees-increase-after-feds-implement-new-fafsa-rules/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Tuition, fees increase after feds implement new FAFSA rules'>Tuition, fees increase after feds implement new FAFSA rules</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Alex%20Kirkpatrick">Alex Kirkpatrick</a>, Digital Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925193').mouseenter(function() {
   										$('#grow-cat4925193').removeClass('shrink');
   										$('#grow-cat4925193').removeClass('grow');
   										$('#grow-cat4925193').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925193').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925193').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925193').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925184' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25184/news/viral-video-showing-middle-schoolers-falling-on-ice-resurfaces/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/12/Alan-Andersen.00_00_22_11.Still001-475x317.jpg' style='width:100%' id='grow-cat4925184' class='catboxphoto' alt='Viral video showing middle schoolers falling on ice resurfaces'/></a></div><h3><a href='http://thesimpsonian.com/25184/news/viral-video-showing-middle-schoolers-falling-on-ice-resurfaces/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Viral video showing middle schoolers falling on ice resurfaces'>Viral video showing middle schoolers falling on ice resurfaces</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Alex%20Kirkpatrick">Alex Kirkpatrick</a>, Digital Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925184').mouseenter(function() {
   										$('#grow-cat4925184').removeClass('shrink');
   										$('#grow-cat4925184').removeClass('grow');
   										$('#grow-cat4925184').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925184').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#grow-cat4925184').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925184').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925180' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25180/news/spanish-class-uses-service-in-place-of-finals/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/12/FullSizeRender-475x267.jpg' style='width:100%' id='grow-cat4925180' class='catboxphoto' alt='Spanish class uses service in place of finals'/></a></div><h3><a href='http://thesimpsonian.com/25180/news/spanish-class-uses-service-in-place-of-finals/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Spanish class uses service in place of finals'>Spanish class uses service in place of finals</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Clayton%20Bowers">Clayton Bowers</a>, Staff Reporter</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925180').mouseenter(function() {
   										$('#grow-cat4925180').removeClass('shrink');
   										$('#grow-cat4925180').removeClass('grow');
   										$('#grow-cat4925180').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925180').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925180').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925180').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925169' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25169/news/simpson-takes-on-epic-challenge-to-promote-leadership-of-women/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/12/Vogeler-empower-women-475x238.jpg' style='width:100%' id='grow-cat4925169' class='catboxphoto' alt='Simpson takes on EPIC Challenge to promote leadership of women'/></a></div><h3><a href='http://thesimpsonian.com/25169/news/simpson-takes-on-epic-challenge-to-promote-leadership-of-women/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Simpson takes on EPIC Challenge to promote leadership of women'>Simpson takes on EPIC Challenge to promote leadership of women</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Laura%20Wiersema">Laura Wiersema</a>, News Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925169').mouseenter(function() {
   										$('#grow-cat4925169').removeClass('shrink');
   										$('#grow-cat4925169').removeClass('grow');
   										$('#grow-cat4925169').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925169').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 238;
										var actual_width = $('#grow-cat4925169').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925169').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925161' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25161/news/stormathon-holds-push-day-to-raise-money-for-new-hospital/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/12/IMG_3738-475x357.jpg' style='width:100%' id='grow-cat4925161' class='catboxphoto' alt='Stormathon holds push day to raise money for new hospital'/></a></div><h3><a href='http://thesimpsonian.com/25161/news/stormathon-holds-push-day-to-raise-money-for-new-hospital/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Stormathon holds push day to raise money for new hospital'>Stormathon holds push day to raise money for new hospital</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Ashley%20Smith">Ashley Smith</a>, Editor-in-Chief</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925161').mouseenter(function() {
   										$('#grow-cat4925161').removeClass('shrink');
   										$('#grow-cat4925161').removeClass('grow');
   										$('#grow-cat4925161').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925161').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 357;
										var actual_width = $('#grow-cat4925161').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925161').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925099' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25099/campus-life/view-photos-students-are-thankful-for-one-another/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/11/IMG_5999-475x317.jpg' style='width:100%' id='grow-cat4925099' class='catboxphoto' alt='VIEW PHOTOS:  Multicultural Student Alliance hosts annual Thanksgiving dinner'/></a></div><h3><a href='http://thesimpsonian.com/25099/campus-life/view-photos-students-are-thankful-for-one-another/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to VIEW PHOTOS:  Multicultural Student Alliance hosts annual Thanksgiving dinner'>VIEW PHOTOS:  Multicultural Student Alliance hosts annual Thanksgiving dinner</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Jayde%20Vogeler">Jayde Vogeler</a>, Photography Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925099').mouseenter(function() {
   										$('#grow-cat4925099').removeClass('shrink');
   										$('#grow-cat4925099').removeClass('grow');
   										$('#grow-cat4925099').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925099').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#grow-cat4925099').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925099').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925095' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25095/news/drake-university-considers-declaring-itself-sanctuary-campus/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/11/MAGEL-POST-ELECTION-HATE-CRIMES-PKG_KCCI4180_174.mp4.00_00_52_19.Still001-475x267.jpg' style='width:100%' id='grow-cat4925095' class='catboxphoto' alt='President of Drake University declares campus &#8216;sanctuary&#8217;'/></a></div><h3><a href='http://thesimpsonian.com/25095/news/drake-university-considers-declaring-itself-sanctuary-campus/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to President of Drake University declares campus &#8216;sanctuary&#8217;'>President of Drake University declares campus &#8216;sanctuary&#8217;</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Alex%20Kirkpatrick">Alex Kirkpatrick</a>, Digital Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925095').mouseenter(function() {
   										$('#grow-cat4925095').removeClass('shrink');
   										$('#grow-cat4925095').removeClass('grow');
   										$('#grow-cat4925095').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925095').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925095').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925095').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925065' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25065/news/caseys-donates-50k-for-scholarships-to-honor-slain-officers/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/11/Martin-and-Beminio-475x267.jpg' style='width:100%' id='grow-cat4925065' class='catboxphoto' alt='Casey&#8217;s donates $50K for scholarships to honor slain officers'/></a></div><h3><a href='http://thesimpsonian.com/25065/news/caseys-donates-50k-for-scholarships-to-honor-slain-officers/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Casey&#8217;s donates $50K for scholarships to honor slain officers'>Casey&#8217;s donates $50K for scholarships to honor slain officers</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Alex%20Kirkpatrick">Alex Kirkpatrick</a>, Digital Editor</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925065').mouseenter(function() {
   										$('#grow-cat4925065').removeClass('shrink');
   										$('#grow-cat4925065').removeClass('grow');
   										$('#grow-cat4925065').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925065').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925065').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925065').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat4925044' style='float:Right; width:100%; margin-Right:0px;'><a href='http://thesimpsonian.com/25044/lifestyles/campus-dining-services-expand-on-vegan-alternative-options/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/11/USE-DeBisschop-Vegan-Menu-ABP-I-think-but-check-475x267.jpg' style='width:100%' id='grow-cat4925044' class='catboxphoto' alt='Campus dining services expand on vegan, alternative options'/></a></div><h3><a href='http://thesimpsonian.com/25044/lifestyles/campus-dining-services-expand-on-vegan-alternative-options/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Campus dining services expand on vegan, alternative options'>Campus dining services expand on vegan, alternative options</a></h3><p class='writer'>by <a href="http://thesimpsonian.com/staff/?writer=Grace%20Peck">Grace Peck</a>, Special to The Simpsonian</p><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4925044').mouseenter(function() {
   										$('#grow-cat4925044').removeClass('shrink');
   										$('#grow-cat4925044').removeClass('grow');
   										$('#grow-cat4925044').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4925044').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4925044').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4925044').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://thesimpsonian.com/24985/news/simpson-college-president-invites-community-for-open-discussion-following-divisive-election/'><img src='http://thesimpsonian.com/wp-content/uploads/2015/11/2bcc0cde622b420c8aa56a16fc61bcea-475x315.jpg' id='grow-cat4924985'  style='height:70px;min-height:70px;' class='catboxphoto' alt='Simpson College president invites community for open discussion following divisive election' /></a></div><p><a class='homeheadline' href='http://thesimpsonian.com/24985/news/simpson-college-president-invites-community-for-open-discussion-following-divisive-election/'>Simpson College president invites community for open discussion following divisive election</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4924985').mouseenter(function() {
   										$('#grow-cat4924985').removeClass('shrink');
   										$('#grow-cat4924985').removeClass('grow');
   										$('#grow-cat4924985').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4924985').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 315;
										var actual_width = $('#grow-cat4924985').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4924985').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://thesimpsonian.com/24980/news/after-hard-fought-battle-donald-trump-wins-presidency/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/11/trump-rempe-06-475x317.jpg' id='grow-cat4924980'  style='height:70px;min-height:70px;' class='catboxphoto' alt='After hard-fought battle, Donald Trump wins presidency' /></a></div><p><a class='homeheadline' href='http://thesimpsonian.com/24980/news/after-hard-fought-battle-donald-trump-wins-presidency/'>After hard-fought battle, Donald Trump wins presidency</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4924980').mouseenter(function() {
   										$('#grow-cat4924980').removeClass('shrink');
   										$('#grow-cat4924980').removeClass('grow');
   										$('#grow-cat4924980').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4924980').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#grow-cat4924980').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4924980').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://thesimpsonian.com/24977/news/how-to-find-your-polling-place/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/11/IMG_4732-475x267.jpg' id='grow-cat4924977'  style='height:70px;min-height:70px;' class='catboxphoto' alt='How to find your polling place' /></a></div><p><a class='homeheadline' href='http://thesimpsonian.com/24977/news/how-to-find-your-polling-place/'>How to find your polling place</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4924977').mouseenter(function() {
   										$('#grow-cat4924977').removeClass('shrink');
   										$('#grow-cat4924977').removeClass('grow');
   										$('#grow-cat4924977').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4924977').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4924977').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4924977').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://thesimpsonian.com/24946/news/funeral-arrangements-announced-for-sergeant-anthony-beminio/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/11/Beminio-475x267.jpg' id='grow-cat4924946'  style='height:70px;min-height:70px;' class='catboxphoto' alt='Funeral arrangements announced for Sgt. Tony Beminio' /></a></div><p><a class='homeheadline' href='http://thesimpsonian.com/24946/news/funeral-arrangements-announced-for-sergeant-anthony-beminio/'>Funeral arrangements announced for Sgt. Tony Beminio</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4924946').mouseenter(function() {
   										$('#grow-cat4924946').removeClass('shrink');
   										$('#grow-cat4924946').removeClass('grow');
   										$('#grow-cat4924946').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4924946').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4924946').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4924946').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://thesimpsonian.com/24936/news/funeral-arrangements-announced-for-officer-justin-martin/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/11/Justin-Martin-475x267.jpg' id='grow-cat4924936'  style='height:70px;min-height:70px;' class='catboxphoto' alt='Funeral arrangements announced for Officer Justin Martin' /></a></div><p><a class='homeheadline' href='http://thesimpsonian.com/24936/news/funeral-arrangements-announced-for-officer-justin-martin/'>Funeral arrangements announced for Officer Justin Martin</a></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat4924936').mouseenter(function() {
   										$('#grow-cat4924936').removeClass('shrink');
   										$('#grow-cat4924936').removeClass('grow');
   										$('#grow-cat4924936').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat4924936').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat4924936').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat4924936').css({ maxHeight: actual_height + 'px' });});</script><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='http://thesimpsonian.com/category/top-stories/'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div>
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget1" style="background: #990000 url(http://thesimpsonian.com/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;color:#ffffff !important;border-left:1px solid #aaaaaa !important;border-right:1px solid #aaaaaa !important;border-top:1px solid #aaaaaa !important;font-size:22px !important;line-height:32px !important;"><a style="color: #ffffff !important;" href='http://thesimpsonian.com/category/opinion/editorials/'>Editorials</a></h4><div class="widgetbody1" style="background-color:#ffffff !important;border-right:1px solid #aaaaaa !important;border-left:1px solid #aaaaaa !important;border-bottom:1px solid #aaaaaa !important;"><div class='catboxthumbnail' id='photowrap-cat3725126' style='float:Left; width:40%; margin-Left:0px;'><a href='http://thesimpsonian.com/25126/opinion/editorial-why-people-with-nothing-have-so-much-more/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/11/Jaycie-Owens-HS-475x267.jpg' style='width:100%' id='grow-cat3725126' class='catboxphoto' alt='Editorial: Why people with nothing have so much more'/></a></div><h3><a href='http://thesimpsonian.com/25126/opinion/editorial-why-people-with-nothing-have-so-much-more/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Editorial: Why people with nothing have so much more'>Editorial: Why people with nothing have so much more</a></h3><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3725126').mouseenter(function() {
   										$('#grow-cat3725126').removeClass('shrink');
   										$('#grow-cat3725126').removeClass('grow');
   										$('#grow-cat3725126').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3725126').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat3725126').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3725126').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3725042' style='float:Left; width:40%; margin-Left:0px;'><a href='http://thesimpsonian.com/25042/opinion/our-view-not-all-criticism-is-constructive/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/04/f894492c9b71eedaab461322ef39729b-475x265.jpg' style='width:100%' id='grow-cat3725042' class='catboxphoto' alt='OUR VIEW: Not all criticism is constructive'/></a></div><h3><a href='http://thesimpsonian.com/25042/opinion/our-view-not-all-criticism-is-constructive/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to OUR VIEW: Not all criticism is constructive'>OUR VIEW: Not all criticism is constructive</a></h3><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3725042').mouseenter(function() {
   										$('#grow-cat3725042').removeClass('shrink');
   										$('#grow-cat3725042').removeClass('grow');
   										$('#grow-cat3725042').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3725042').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 265;
										var actual_width = $('#grow-cat3725042').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3725042').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3725018' style='float:Left; width:40%; margin-Left:0px;'><a href='http://thesimpsonian.com/25018/opinion/editorial-the-fight-for-legalizing-medical-cannabis-in-iowa-is-your-fight-too/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/11/812199888_29968b996e_z-475x267.jpg' style='width:100%' id='grow-cat3725018' class='catboxphoto' alt='Editorial: The fight for legalizing medical cannabis in Iowa is your fight, too'/></a></div><h3><a href='http://thesimpsonian.com/25018/opinion/editorial-the-fight-for-legalizing-medical-cannabis-in-iowa-is-your-fight-too/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Editorial: The fight for legalizing medical cannabis in Iowa is your fight, too'>Editorial: The fight for legalizing medical cannabis in Iowa is your fight, too</a></h3><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3725018').mouseenter(function() {
   										$('#grow-cat3725018').removeClass('shrink');
   										$('#grow-cat3725018').removeClass('grow');
   										$('#grow-cat3725018').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3725018').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#grow-cat3725018').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3725018').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3724994' style='float:Left; width:40%; margin-Left:0px;'><a href='http://thesimpsonian.com/24994/opinion/the-girl-from-arizona/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/11/USE-EmmaSchlenkerHS.jpg' style='width:100%' id='grow-cat3724994' class='catboxphoto' alt='&#8216;The girl from Arizona&#8217;'/></a></div><h3><a href='http://thesimpsonian.com/24994/opinion/the-girl-from-arizona/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to &#8216;The girl from Arizona&#8217;'>&#8216;The girl from Arizona&#8217;</a></h3><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3724994').mouseenter(function() {
   										$('#grow-cat3724994').removeClass('shrink');
   										$('#grow-cat3724994').removeClass('grow');
   										$('#grow-cat3724994').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3724994').addClass('shrink');
  									});
										var original_width = 300;
										var original_height = 300;
										var actual_width = $('#grow-cat3724994').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3724994').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3724964' style='float:Left; width:40%; margin-Left:0px;'><a href='http://thesimpsonian.com/24964/opinion/editorial-understanding-the-thin-blue-line/'><img src='http://thesimpsonian.com/wp-content/uploads/2016/11/IOWA1-1600-475x356.jpg' style='width:100%' id='grow-cat3724964' class='catboxphoto' alt='Editorial: Understanding the Thin Blue Line'/></a></div><h3><a href='http://thesimpsonian.com/24964/opinion/editorial-understanding-the-thin-blue-line/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Editorial: Understanding the Thin Blue Line'>Editorial: Understanding the Thin Blue Line</a></h3><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3724964').mouseenter(function() {
   										$('#grow-cat3724964').removeClass('shrink');
   										$('#grow-cat3724964').removeClass('grow');
   										$('#grow-cat3724964').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3724964').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#grow-cat3724964').width();
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3724964').css({ maxHeight: actual_height + 'px' });});</script><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='http://thesimpsonian.com/category/opinion/editorials/'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://thesimpsonian.com">The Simpsonian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://thesimpsonian.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="http://instagram.com/simpsoniansc">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="http://twitter.com/simpsoniansc">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="http://facebook.com/thesimpsonian">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Nation&#039;s Oldest Continuously Published Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform" action="http://thesimpsonian.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://thesimpsonian.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://thesimpsonian.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23608"><a href="http://thesimpsonian.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23615"><a href="http://thesimpsonian.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23616"><a href="http://thesimpsonian.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23617"><a href="http://thesimpsonian.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div><div class="footercredit"><p><a href="www.thesimpsonian.com">The Simpsonian</a> &bull; &copy; 2016 © Copyright 2016, The Simpsonian, Indianola, IA.  &bull; <a target='_blank' href='http://thesimpsonian.com/privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thesimpsonian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-6', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

	<div id="wpsp_front_popup" onclick="wpsp_close_front_popup();" style="display: none;"></div>
<div id="wpsp_front_popup_inner" style="display: none;">
    <div id="wpsp_front_popup_blank"></div>
    <div id="wpsp_front_popup_body" style="display: none;"></div>
</div>
<img id="wpsp_front_popup_close_btn" onclick="wpsp_close_front_popup();" style="display: none;" src="http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/images/close_btn.png"/>
<img id="wpsp_front_popup_loading_img" style="display: none;" src="http://thesimpsonian.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/images/ajax-loader@2x.gif?ver=7.1.0"/><script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thesimpsonian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thesimpsonian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7","language":""},"disqusIdentifier":"25256 http:\/\/thesimpsonian.com\/?p=25256","disqusShortname":"thesimpsonian-com","disqusTitle":"Simpson College president signs petition to support DACA","disqusUrl":"http:\/\/thesimpsonian.com\/25256\/news\/simpson-college-president-signs-petition-to-support-daca\/","options":{"manualSync":false},"postId":"25256"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thesimpsonian-com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesimpsonian.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div></div></div></body></html>